Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Drukowanie strony w IE 6.0

hebata 21 Maj 2006 23:55 1768 10
  • #1 21 Maj 2006 23:55
    hebata
    Poziom 12  

    Po kolejnym update IE6.0 ze strony Microsoft przestało działać drukowanie ze strony internetowej. Mało! Każda próba wybrania opcji "Ustawienia strony" blokuje eksplorera. Blokadę mozna wyłączyć tylko stosując "ctrl alt delete" (wejście do menadżera zadań) po czym zakończyć zadanie. Zmieniły sie również opcje w Ulubione, tzn po wybraniu opcji "Organizuj ulubione" nie otwiera się okno z podglądem adresów ulubionych stron (załącznik). Jedynym sposobem na zmiany w "Organizuj ulubione" jest wejście w "Dokuments and settings".
    Wydaje mi się, że powyższe zmiany wystąpiły równocześnie.
    Wszystkie próby (łącznie z wycięciem IE z systemu) nie przyniosły rezultatu. Momentami odnoszę wrażenie jakby została wykasowana z rejestrów eksplorera funkcja drukuj. Potrafię się poruszać bez większych problemów w rejestrachsystemu, ale nie wiem gdzie może być zaszyta taka opcja (jeżeli w ogóle występuje w rejestrach).
    System: Windows 2000 Profesional aktualizowany na bieżąco (20.05.2006 r. zainstalowałem wszystkie (brakujące mi) nowe poprawki krytyczne ze strony Microsoft.
    IE 6.0 z SP 1.
    Drukarka HP710C - bez problemów drukuje z Offica, Acrobata 7.0, programów graficznych itd.

    0 10
  • #2 22 Maj 2006 00:05
    piooo
    Poziom 29  

    A co to jest eft print me , sugerowane drukarki -brak ? Czy to jest moduł IE ?pozdrawiam
    już wiem : The EFI PrintMe Toolbar , , sam sie nie zainstalował , albo go wywal albo skonfiguruj , jeśli nie ma drukarki to nie będzie drukował ,

    0
  • #3 22 Maj 2006 08:29
    hebata
    Poziom 12  

    Sprawdziłem i nie ma w moim rejestrze klucza lub ciągu o takiej treści:The EFI PrintMe Toolbar, ani o podobnej tręści, np. tylko PrintMe Toolbar.
    Sprawdziłem rejestry Internet Explorera w drukującym strony IE Windows XP z IE 6.0 i tam takich zapisów również nie ma. Prosiłbym o spojrzenie na sprawę bardziej kompleksowo (w połączenie ze źle dzialającym oknem Ulubione)

    0
  • #4 22 Maj 2006 09:57
    piooo
    Poziom 29  

    nie bardzo Cię rozumiem , przecież na załączonym obrazku jest EFI PrintMe , który najprawdopodobniej przejął drukowanie w IE , więc jeśli nie ustawisz w nim drukarki to nic nie wydrukujesz .Skąd on się tam wziął , przecież nie jest częścią update IE? Wejdź na stronę http://www.efi.com/products/corporate/efi-printme/ i poczytaj jak to zliwidować lub skonfigurować.Czy drukuje z poziomu przeglądarki możesz sprawdzić instalując np Operę .Co do folderu ulubione , może to przypadek , moze masz wirusa , proszę o log z hijackthis , może trzeba nadinstalować IE ?pozdrawiam

    0
  • #5 23 Maj 2006 00:31
    hebata
    Poziom 12  

    Jeszcze przed zainstalowaniem EFI PrintMe nie mogłem drukować z IE. Zainstalowanie EFI PrintMe było próbą odblokowania drukowania z IE. Niestety zakończyło się to niepowodzeniem, gdyż w żaden sposób nie można było drukować z IE, mimo wpisania typu drukarki.
    Tak jak wcześniej napisałem nie ma w moim rejestrze klucza lub ciągu o takiej treści:The EFI PrintMe Toolbar, ani o podobnej tręści, np. tylko PrintMe Toolbar. Wszystkie klucze z nazwą EFI PrintMe zostały wycięte z rejestru, ale ikona w IE niestety została (może pozostały jakieś ukryte klucze, których nie znalazłem?). Po wybraniu regedit i uruchomieniu funkcji "Znajdź", wyszukiwanie wykazuje brak zapisów w rejestrze.
    Wirusa na pewno nie mam. Używam jednocześnie programow: Panda Platinum Internet Security (aktualna licencja), Spybot-S&D 1.4 i Ad-Aware SE na bieżąco aktualizowanych.

    0
  • #6 23 Maj 2006 01:37
    jankolo
    VIP Zasłużony dla elektroda

    hebata napisał:
    Wszystkie klucze z nazwą EFI PrintMe zostały wycięte z rejestru

    Czy to oznacza, że program ten usunąłeś metodą skasowania katalogu i usunięcia wpisów w rejestrze, a nie dzięki odinstalowaniu?

    0
  • #7 23 Maj 2006 06:40
    marek216

    Poziom 43  

    jeśli instalacja EFI była prób anaprawy to przeskanuj tym komputer i wkjej tu loga ale jako tekst a nie jako załącznik

    http://www.spywarewarrior.com/uiuc/merijn/HijackThis.exe

    przeskanuj również tym:
    http://download.ewido.net/ewido-setup.exe
    po instalacji update po skanowaniu odinstaluj

    0
  • #8 23 Maj 2006 09:26
    paweliw
    Spec od komputerów

    Proponuję zrobić to co marek216 poleca ale w odwrotnej kolejności.

    Najpierw skan komputera ewido (polecam również Windows Worms Doors Cleanera http://www.firewallleaktester.com/wwdc.htm do zamknięcia portów (zmień znaczki z disable na enable i reset komputera.) i skanery online
    Xscan http://www.spywareinfo.com/xscan.php
    Bitdefender (wolny ale dokładny) http://www.netsecure.pl/scan8/ie.html

    Po tym wszystkim wklej log z hijackthis.

    0
  • #9 23 Maj 2006 20:34
    hebata
    Poziom 12  

    Jankolo - tak. To była jedyna metoda. Mimo to 2 .dll zostały w folderze.
    Zdecydowałem sie na skanowanie skanerem on-line Bitdefender. Efekt był do przewidzenia - brak wirusów. Faktycznie wolny jest ten skaner.
    Może jeszcze zastosuję skaner Xscan (za mało go znam!). Tylko czy to posunie sprawę dalej obawiam się, że nie.
    Na pozostałe propozycje nie zdecyduje się, gdyz za mało znam te programy.
    Najskuteczniejsza metoda to chyba jednak c:/format? Ale to ostateczność, gdyż system jest stabilny i wszystkie programy działają dobrze.
    Może jeszcze zdecyduję się na zainstalowanie Firefoxa i najprawdopodobniej tak skończy sie problem drukowania z internetu.

    0
  • #10 23 Maj 2006 23:26
    jankolo
    VIP Zasłużony dla elektroda

    hebata napisał:
    Jankolo - tak. To była jedyna metoda

    Zainstaluj raz jeszcze EFI PrintMe i odinstaluj, tym razem po ludzku.

    0
  • #11 24 Maj 2006 00:06
    paweliw
    Spec od komputerów

    I wklej log z hijackthis ...

    0