Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta AsRock K7VT4A+ - psują się kondensatory

22 May 2006 09:03 2678 6
Tespol
  • #1
    User removed account
    User removed account  
  • Tespol
  • #2
    User removed account
    User removed account  
  • Tespol
  • #3
    artur00
    Level 25  
    Jeżeli jest możliwość niech Kolega pomierzy napięcia wyjściowe zasilacza, ale tylko i wyłącznie miernikiem. A to że zasilacz jest nowy o niczym nie świadczy
  • #4
    User removed account
    User removed account  
  • #5
    Logan
    Level 30  
    Jakby kolega dokladnie czytal forum (bo mowiono o tym setki razy). Wazne jest jakie kondensatory kolega wstawia, czy zwykle czy LowESR ?
  • #6
    User removed account
    User removed account  
  • #7
    TONI_2003
    Moderator
    Benji_Pete wrote:
    Wstawiam oczywiście 105st. LowESR
    A może dać większe :?:

    Witam !
    Zależy co masz na myśli pisząc większe ?
    Gdybyś poczytał kilkadziesiąt postów w tym temacie jakie należy dawać (mam na myśli wszystkie parametry elektrolitu) jak również najważniejszą tak według mnie sprawę .
    Elektrolity są połączone równolegle i tylko wymiana wszystkich w danej gałęzi sprawia że wszystko jest w porządku!
    Można jedynie dać elektrolity na większe napięcie i w tedy właśnie będą „większe” !
    Jeśli nie wymienia się wszystkich lub zrobi to niestarannie ewentualnie trafi się na jakąś partia elektrolitów wadliwych to podobna sytuacja do zaistniałej jest bardzo realna .
    Natomiast nie wiadomo jakie spustoszenie mógł poczynić ewentualnie poprzedni zasilacz bo nie sądzę by to była wina obecnego .
    Choć bez konkretnych testów i pomiarów i to nie tylko miernikiem lecz oscyloskopem nie można nic na pewno wykluczać.
    Pozdrawiam :D