Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG CK-5361AT nietypowa usterka, czy to kineskop?

22 Maj 2006 10:50 1823 9
  • Poziom 18  
    Witam!

    Gościu twierdzi, że w czasie pracy telewizora dziecko polało wodą przód kineskopu i nagle obraz zgasł. Nie wiem, czy TV się wyłączył czy tylko zgasł obraz. Najpierw zmierzyłem napięcia na płytce kineskopu i wygląda, że wszystko jest dobrze. Na katodach panuje 140V, żarzenie jest. Inne napięcia takie jak 5V czy 12V są prawidłowe. Wysokie jest. Na końcu sprawdziłem dokładnie wszystkie rezystory i diody na odchylaniu i nic nie znalazłem. Jak podwyższam napiecie G2 kineskopu to widać białe pasy-powroty i ekran lekko świeci. Po podłączeniu anteny brak głosu, nie można również wyłączyć z pilota na czuwanie.

    Proszę o pomoc.
    Dziękuję i pozdrawiam
    Tomasz
  • flexghzflexghz
  • Poziom 24  
    Kineskop raczej jest dobry. Czy jest głos? W/g mnie to procesor wizji może być uszkodzony po zalaniu, ale najpierw dobrze wysusz płytę.
    Najlepiej napisz które miejsce na płycie było zamoczone? Powinna byc plama w tym miejscu.

    Jeśli dziecko polało przód kineskopu, to na pewno zalało ci procesor. Sprawdź to. Jak tak to wylutuj go, przemyj go i miejsce pod nim spirytusem, wysusz i zobacz czy gra.

    Taki efekt może być również jak zalana będzie klawiatura lokalna w tym TV. Sprawdź to w pierwszej kolejności poprzez wylutowanie mikrostyków.
  • Poziom 18  
    No własnie żadna część płyty nie była zalana. Tak jak pisałem w pierwszym poście - woda była tylko na ekranie z przodu telewizora. Do środka nic się nie dostało. Głosu nie ma i nie reaguje na pilota, tzn. nie chce się wyłączyć na Styndby. W takim wypadku to chyba jakieś przepięcie się zrobiło i trafiło procesor, bo jak to wytłumaczyć inaczej?

    Pozdrawiam
    Tomasz
  • flexghzflexghz
  • Poziom 24  
    Sprawdź napięcie na zasilaniu procesora czy jest 5V?
    Jak jest to sprawdź mikrostyki klawiatury lokalnej.
    Sprawdź jakie masz napięcia na kwarcu procesora.

    Jak procesor nie działa to masz takie właśnie objawy jak u ciebie.
    A procesor może nie działać jak blokują go mikrowyłączniki klawiatury lokalnej.
  • Poziom 18  
    Wiec tak: napięcie 5V na procesorze prawidłowe.
    Na kwarcu mierząc względem masy jest: 2,34V oraz 2,05V, a mierząc bezpośrednio do kwarcu napięcie prawie zerowe 0,03V. Przyciski sprawne, nic nie przywiera.

    Pozdrawiam
    Tomasz
  • Poziom 24  
    Napisz jakie to chassis. Oznaczenie jest na płycie.

    Przyciski sprawdzałeś miernikiem? Czy odłączyłeś je?
  • Poziom 18  
    Podstawiłem dla próby trzy podobne procesory i tylko na jednym uzyskałem obraz w postaci mrowienia, ale nic po za tym.

    Były to procesory:
    TMP47C434N-3415 - tutaj było mrowienie
    PCA84C440P/401 - tutaj można było włączyć TV z czuwania z pilota, ale ekran ciemny.
    PCA84C841P/068 - na tym było to samo co wyżej.

    Oczywiście te procesory pewnie nie są zamiennikami, dlatego mi się tak to zachowywało. Będę musiał załatwić oryginał i zobaczę. W sklepie Akiss.pl jest procesor, ale też jakiś zamiennik: PCA84C641P-158. Oryginału nie znalazłem.

    Pozdrawiam
    Tomasz
  • Poziom 24  
    Czyli sam widzisz, że najprawdopodobniej walnięty jest procesor. A czy próbowałeś na tych PCA... rozjaśnić obraz? Nie wiem jaki tam u ciebie siedzi procek (napewno jakiś PCA), ale może obraz mógł być ściemniony i dlatego było czarno. Wylutuj jeszcze pamięć.

    Skoro nie było śladów zalania wodą, to może gościu cię ściemnia z tym zalaniem.
    Akurat przed chwilą naprawiałem wieżę i klijentka też mówiła, że zalała ją wodą z kwiatka, (z tego co można było stwierdzić to może, ale chyba kilka lat temu), a przyszła bo nie działał CD (zakurzona soczewka ).
    Ludzie to kłamczuchy!! Nie wszyscy, ale są.

    Znalazłem, że u ciebie procesor to SPM109B a to to samo co PCA84C640P051, chyba, że nie masz SPM109B.
  • Poziom 18  
    No tu by sie zgadzalo z tą wodą - przecież mógł powstać niewielki ładunek i procesor padł. Przyciski wylutowałem. Na obu PCA rozjaśniałem obraz na trafie (G2) i widac było powroty - identyczny objaw jak w oryginalnym procesorze. Pamięć też podstawiłem i jest to samo. Nie wiem, jakie to jest chassis, nie mogę znaleźć odpowiednich napisów na płycie. A ten procesor to gdzie mogę dostać?
  • Poziom 24  
    Np.
    North-Service tel: (094) 345 13 03
    Cybor-Tech tel: (071) 314 64 29
    InterChip tel (089) 533 41 31

    Zadzwoń i sprawdź ceny!