Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Candy Aquamatic 6- nie grzeje wody

manofanhour 23 May 2006 09:15 4760 18
  • #1
    manofanhour
    Level 12  
    witam wszystkich

    Mam maly problem z pralka Candy Aquamatic 6, ktory polega na tym ze nie grzeje ona wody ale cale cykle prania przechodza normalnie. Po zrobieniu kilku pomiarow wyszlo mi co nastepuje:
    - grzalka ma ok 40 Ohm i nie ma przebicia do masy
    - termostat w temp pokojowej jest zwarty a po podgrzaniu rozwarty
    - grzalka dostaje napiecie podczas prania

    w pierwszej chwili pomyslalem ze to moze termostat ale jeden czlowiek z serwisu candy powiedzial mi ze one tak wlasnie dzialaja.
    Moje pytanie wiec jest takie: jakie jest prawdopodobienstwo ze chodzi o grzalke, bo nie mam ochoty wywalac kasy na nowa nie majac pewnosci ze to m pomoze?

    z gory dziekuje za wszelkie rady i pozdrawiam
  • #2
    staszekf
    Level 33  
    40 Ohm to troche za dużo ale jeżeli podaje się napięcie to powinno wszystko być ok ,chyba że grzałka jest zabezpieczona bezpiecznikiem termicznym.
  • #3
    PS 663S BIO
    Level 31  
    staszekf wrote:
    40 Ohm to troche za dużo ale jeżeli podaje się napięcie to powinno wszystko być ok ,chyba że grzałka jest zabezpieczona bezpiecznikiem termicznym.


    40 Ω to tak w sam raz, tam są grzałki ~1200W a nie 2000W :wink: Wniosek -grzałka sprawna. Jeśli pralka z programatorem Crouzet to pewnie padł styk załączający grzałkę. Pralka ma dwa pokrętła czy jedno?
  • #4
    manofanhour
    Level 12  
    PS 663S BIO wrote:
    staszekf wrote:
    40 Ohm to troche za dużo ale jeżeli podaje się napięcie to powinno wszystko być ok ,chyba że grzałka jest zabezpieczona bezpiecznikiem termicznym.


    40 Ω to tak w sam raz, tam są grzałki ~1200W a nie 2000W :wink: Wniosek -grzałka sprawna. Jeśli pralka z programatorem Crouzet to pewnie padł styk załączający grzałkę. Pralka ma dwa pokrętła czy jedno?


    jedno pokretlo, ale jaki typ programatora to nie mam pojecia
  • #5
    staszekf
    Level 33  
    [quote="manofanhour"]witam wszystkich


    - grzalka dostaje napiecie podczas prania

    Ale napięcie na grzłke podaje się.
  • #6
    Topolski Mirosław
    Moderator of Electrical engineering
    Najprostszym sposobem jest pomiar prądu w czasie gdy dochodzi napięcie na grzałkę(możesz zobaczyć w tym momencie jak kręci się tarcza licznika),możesz też wpiąć żarówkę i będziesz widział czy dostaje pełne napięcie wtedy gdy powinna grzać.
  • #7
    eeban
    Home appliances specialist
    [quote="staszekf"]
    manofanhour wrote:
    witam wszystkich


    - grzalka dostaje napiecie podczas prania

    Ale napięcie na grzłke podaje się.

    napięcie należy sprawdzic miernikiem, lub żarówką z dwoma przewodami

    neonówka odpada
  • #8
    jakuzajakuza
    Level 9  
    Cześć,

    Panowie jeżeli można to mam podobny problem z pralką "Candy aquamatic 1000 t" a dokładniej nie grzeje wody ale całe pranie przechodzi prawidłowo (nic się nie zacina).
    Sprawdziłem rezystancje grzałki która z reszta wygląda z zewnątrz na "działająca" i wyszło 44Ω z czego jak sprawdzałem czujnik temperatury (po prawej od grzałki -tak mi się wydaje) to wskazywał dziwnie 1780 (Ω) a później ...po prostu nic.... Nie wiem czy się jakoś namagnesował czy co.... po prostu nic po 4 sprawdzaniu. Jak sprawdzałem grzałkę sygnałem dźwiękowym w mierniku to oporność była czyli grzałka powinna być ok ale.. nie grzeje...
    Pytanie teraz co zrobić ? co można jeszcze sprawdzić? styki na 2- opisanych częściach czyste i idealne. Pralka posiada dwa pokrętła z czego pierwsze ustawienie programu a 2-gie ustawienie temperatury grzania wody. Zauważyłem jedno że nie ma spadku napięcia w domu (nie przygasają żarówki kiedy pralka powinna załączać grzałkę a mam słabą instalację) podczas prania.
    Pytanie co do czujnika temperatury -czy może tak dziwnie się zachowywać że wskazywał mi taką dziwną wartość ? czy to przez niego woda nie jest podgrzewana?
    Proszę o pomoc.

    Pozdrawiam

    Grzegorz
  • #9
    Stefciu_B
    Home appliances specialist
    jakuzajakuza wrote:
    Sprawdziłem rezystancje grzałki która z reszta wygląda z zewnątrz na "działająca" i wyszło 44Ω

    trochę dużo ale może jakiś błąd pomiaru?, upływność sprawdzałeś?
    jakuzajakuza wrote:
    to wskazywał dziwnie 1780 (Ω) a pozniej ...po prostu nic....

    może być sprawcą zamieszania powinien mieć 22-25 kOhm, przy 20°C
    jakuzajakuza wrote:
    Pytanie co do czujnika temperatury -czy moze tak dziwnie sie zachowywac zę wskazywał mi taka dziwną wartośc ? czy to przez niego woda nie jest podgrzewana?

    jak wyżej.
  • #10
    jakuzajakuza
    Level 9  
    Hmmm.... Z tego co pamiętam co do upływności prądu to przykładając jedna końcówkę miernika do jednego bolca grzałki a drugą do obudowy pralki wychodziło coś dziwnego na zakresie 200 Ohm =1 ... Ale dla pewności dziś wieczorem to sprawdzę i opiszę.
    Czy w ten sposób powinienem też sprawdzić czujnik temperatury>?

    Grzegorz
  • #11
    jakuzajakuza
    Level 9  
    Dobra- rozkręciłem cały moduł, przeczyściłem wszystkie styki, zmierzyłem ponownie rezystancje grzałki i wyniosła 44 Ohm, zmierzyłem upływności grzałki i co najciekawsze wyniosła ona....1 (na mierniku skala 200 ohm =1) a zrobiłem przykładając jeden koniec od miernika do pierwszego wyjścia grzałki a 2-gi do obudowy).
    Kolejna sprawa czujnik temperatury wskazywał 23 Ohmy wiec było ok w tem. pokojowej (czyli czujnik był ok).
    Włączam pralkę i pranie na 40 stopni czekam aż się woda naleje...chwila mija i co? czuję ciepłą wodę .......
    Przy wypompowywaniu jej czuje że leci ciepła więc grzałka jest ok.
    Co zauważyłem wcześniej a tego nie opisałem to że pralka wcale nie pobiera proszku z pojemnika a co do tego to już nie mam koncepcji może ktoś pomoże???
    A i kolejna kwestia- przy upływności prądowej grzałki wynik "1" okazał się ok bo grzałka grzeje....to ciekawe...
    Nie z tego już kompletnie nie rozumiem ale cieszę się że jest ciepła woda -i co mi się przypomniało w pierwszej częsci prania czyli jak tylko pralka działa do pierwszego płukania woda jest podgrzewana później jak woda zostanie zassana ponownie to pralka już jej nie podgrzewa- czy tak powinno być?

    Pozdrawiam
    Grzegorz
  • #12
    mrice
    Home appliances specialist
    płukania są w zimnej wodzie
  • #13
    jakuzajakuza
    Level 9  
    Ok, wszystko fajnie to czemu nie pobiera proszku jeśli można wiedzieć ...?

    Grzegorz
  • #14
    mrice
    Home appliances specialist
    do wyczyszczenia dozownik i do sprawdzenia mechanizm sterujący dyszą dozownika
  • #15
    Stefciu_B
    Home appliances specialist
    jakuzajakuza wrote:
    wszystko fajnie to czemu nie pobiera proszku jeśli można wiedzieć ...?

    Może proszek kiepskiej jakości? może słabe ciśnienie wody, żeby spłukać proszek. Podnieś trochę przód pralki wykręcając w tym celu lekko przednie nóżki.
  • #16
    jakuzajakuza
    Level 9  
    A dziękuje za podpowiedzi, wczoraj sprawdziłem że tak powiem kubełek gdzie się proszę nasypuje i w sumie był czysty, kolejna sprawa na górze jego była dziwna wskazówka z ząbkami która to była ustawiona na minimum... nie wiem czemu - przestawiłem ją na środek....to po pierwsze.
    Kolejna sprawa to że kręcąc programatorem zauważyłem ciekawe zjawisko "przeskakiwania" czasami tej "wajchy" co steruje opisanym wcześniej pudełkiem z proszkiem.

    Niestety nie miałem możliwości sprawdzenia czy pobiera proszek w nowych ustawieniach (zmęczenie) ale dziś postaram sie odpalić pralke z nasypanym proszkiem a o efektach dam znać :-)

    Grzegorz
  • #17
    jakuzajakuza
    Level 9  
    Hmm.... odpaliłem w końcu pralkę, woda ciepła, ale jak nie pobierała proszku tak nie pobiera :_( Już kombinowałem z ustawieniami tego "suwaka" na górze całego dozownika że tak napisze ale dupa.... jak nie pobierała tak nie pobiera.
    Podczas "pobierania" niby proszku otworzyłem lekko szufladkę z proszkiem i sam łopatką dosypywałem do spustowej "dziury" dzięki czemu proszę podczas prania był tam gdzie trzeba.
    Pytanie to znających tę pralkę i podobne problemy - CO moge zrobić by mi ten proszę pobierała ?? Czy muszę cały ten pojemnik co jest szufladka odkręcić i go jakoś przeczyścić ??? czy jak? prośba o pomoc.

    Grzegorz
  • #18
    Stefciu_B
    Home appliances specialist
    jakuzajakuza wrote:
    Kolejna sprawa to że kręcąc programatorem zauważyłem ciekawe zjawisko "przeskakiwania" czasami tej "wajchy" co steruje opisanym wcześniej pudełkiem z proszkiem.

    Całkiem normalne zjawisko. W zależności od ustawionego programu sterowany jest strumień wody na odpowiednią szufladę zasobnika,
    jakuzajakuza wrote:
    Już kombinowałem z ustawieniami tego "suwaka" na górze całego dozownika że tak napisze ale dupa.... jak nie pobierała tak nie pobiera.

    coś przekombinowałeś ;)
    jakuzajakuza wrote:
    Pytanie to znających tę pralkę i podobne problemy - CO moge zrobić by mi ten proszę pobierała ??

    sypać proszek bezpośrednio do zbiornika razem za praniem.
  • #19
    jakuzajakuza
    Level 9  
    Witam ponownie !!!
    Znalazłem rozwiązanie na opisywany problem- nic w sumie trudnego bo co się okazało po sprawdzeniu dokumentacji danej pralki (zapewne w innych też tak jest) że:
    "Ustawiając program Szybki 32 minutowy -pralka NIE POBIERA PROSZKU Z SZUFLADKI tylko należy ręcznie wsypać proszk do bębna". No niby takie proste a jednak było skomplikowane....
    Z tego co się doczytałem to w innych pralkach przy nietypowych programach też tak się dzieje. W sumie kiedy opisywałem mój problem to nie podałem iż testuję ją na krótkim programie "32 min" przez co problem mógłby zostać szybciej wyjaśniony.

    Także podsumowując opisany problem - zanim zadasz pytanie -sprawdź dokumentację sprzętu o który pytasz.
    Dziękuję wszystkim za pomoc w mojej sprawie -TEMAT UWAŻAM ZA ZAMKNIĘTY.

    Pozdrawiam

    Grzegorz