Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się wyłącza HELP!

Moojl 23 Maj 2006 19:01 1797 8
  • #1 23 Maj 2006 19:01
    Moojl
    Poziom 2  

    Zacznę od konfiguracji:
    AMD Athlon 2400+ (nie kręcony)
    Wiatrak CoolerMaster Xdream
    Asus A7N8X-E Deluxe
    2x Kingston 512MB
    Maxtor 160GB SATA
    Zasilacz Chiftec 420W

    Komputer mi się nagle wyłącza, świeci się tylko dioda żeby go włączyć jeszcze raz muszę z tyłu odłączyć na kilka sekund zasilanie aż dioda z obudowy zgaśnie dopiero wtedy startuje z guzika.
    Myślałem ,że to wina zasilacza ale zmieniałem dwa zasilacze i dalej to samo.
    Zauważyłem związek temp. procesora z tym wyłączaniem. Mianowicie kiedy przekroczy 60'C to się to dzieje. Dziwne to jest bo wcześniej miałem ten samo procesor i wiatraczek(ustawiony na min. 2000RPM)na innej plycie glownej i nie bylo problemow. a teraz! Wiatrak ma regulowane obroty (ustawiam go na 4000RPM) , dodam jeszcze że mam zdjęte boczne ścianki z obudowy komputer jest w szawce ale tak wysunięty ,że mocno do tyłu ,że praktycznie 1/3 scianki bocznej ma swobodny doplyw powietrza. I co ciekawe temp procka zazwyczaj waha się 55-57. A w stresie jak jest cieply dzien jak ostatnio spokojnie podbija do 60 i wtedy mi sie komp wylacza ni z tego ni z owego. Myslalem ze moze za duzo pasty dalem czy cos ale zmienialem to 2 razy sprawdzajac czy dobrze jest podloczony wiatrak i wszystko ok. Moze jest jakies zabezpieczenie ktore wylacza kompa powyzej 60'C ale nic takiego w Biosie nie znalazlem. Pozatym bylo by to dziwne bo w programie ,monitorującym do plyty glownej temp. itp . alarm jest ustawiony na 72'C
    Jak mam ustawiony wiatrak na maxa(4800RPM) halasuje jak cholera , jeszcze przy czesciowo zdjetej obudowie to temp. procka 55 plyty glownej 37.
    Ktos zna rozwiązanie tego problemu.[/i]

    0 8
  • #2 23 Maj 2006 19:34
    qutrit
    Poziom 19  

    Witam.
    Nie napisales nic na temat tego czy cooler dolega cala plaszczyzna do procka,kiedys wlasnie mialem taki problem u kumpla, zamontowalismy "duzy" cooler i sie komp wylanczal okazalo sie ze , cooler nie dolegal do procka bo odpychal go radiator od czipsetu-trzaabylo podpilowac cooler i teraz jest okej.
    Pozdrawiam.

    0
  • #3 23 Maj 2006 20:25
    tronic1
    Spec od komputerów

    Zajrzyj do biosu jak jest ustawiona temperatura przy której ma sie komputer wyłączyć.Sam piszesz że program monitorujący pokazuje ci taką opcję,więc musi być.Poza tym jak pisze kolega wyżej zdejmij coolera,wymień pastę na nową usuwając dokładnie starą i prawidłowo załóż chłodzenie.

    0
  • #4 23 Maj 2006 20:30
    Andychab
    Poziom 27  

    Radzę zdjąć coolera /chłodzenie/ z procesora , wyczyścić powierzchnię styku procek - cooler i nasmarować swieżą pastą silikonową /dostaniesz ją w każdym sklepie z częsciami komputerowymi/ . Niejednokrotnie miałem podobne usterki i wynikały one z niedostatecznego chłodzenia procesora.
    Pozdrawiam

    1
  • #5 23 Maj 2006 21:35
    jankolo
    VIP Zasłużony dla elektroda

    Sprawdź czy przy montażu nie przekręciłeś radiatora o pół obrotu.

    0
  • #6 24 Maj 2006 11:58
    Moojl
    Poziom 2  

    Juz kiedys dwa razy zdejmowalem radioator i nakladalem nową paste i dalej to samo, a co do programu monitorującego to jest on pod windows w biosie nic nie moglem znalesc na ten temat.

    0
  • #7 24 Maj 2006 12:53
    Marx666
    Poziom 14  

    na tej płycie powinna być opcja wyłączania, chyba pod Hardware Monitor, czy coś takiego. Mi się wyłączał jak miałem źle założony cooler, CPU się nagrzał do około 90 C i się wyłączył ...
    ja stawiam szczerze mówiąc na opcje w biosie.
    BTW. Skoro ten proc jest nie podkręcony to ma za dużą temperature, radziłbym wymienić radiator... oczywiście jesli mówisz, że dobrze jest założony i że pasta też jest ok. Proponuje przesmarować pastą Arctic Silver 5 na początek.

    0
  • #8 24 Maj 2006 14:17
    Radeon1
    Poziom 14  

    Napisz najpierw jaki to proc czy to Thoroughbred, czy barton, czy thorton, bo to jest wazne, plyta jest w miare dobra bo sam taka mam lezy w pudeleczku :)
    Czy uzywasz copesmiecia czy nie, temp. jest stanowczo za wysoka !!! Sprawdziles oznaczenia proca moze to wcale nie jest 2400 tylko tak zes ustawil a teraz komp jest przekrecony. Napisz dokladne oznaczenia proca. Przypatrz sie rdzeniowi moze jest ukruszony co w tych 32 bitowych czesto sie zdarza i powoduje rozne anomalie. Inna sprawa to malo dawac pasty tyle zeby pokryc rowno rdzen, a najwazniejsze jest zakladanie radiatora, musisz zobaczyc takie wciecie na spodzie radiatora i tym wcieciem wpasowac sie w plastikowa koncowke socketu, jak zalozysz na odwrot to objawy moga byc podobne. Napisz o to o co prosze sprawdz dokladnie ten rdzen i radiator, to dalej bedziemy myslec :) Musi byc jakas przyczyna i na bank ja znajdziemy ;) . Jak pisales jest rowniez taka opcja w biosie, napisz jaki masz bios czy ami czy awarda to wyszukam ta opcje i napisze :) A z gory chce cie ostrzec przed podkrecaniem na tej plycie jak ustawisz fsb ponad 211 zalezy jaka masz rewizje, to plyta padnie bios sie wykrzaczy :(

    0
  • #9 25 Maj 2006 18:23
    Moojl
    Poziom 2  

    nie spoko nie mam zamiaru nic podrecac, ok zajrze do srodka poprawie jeszcze raz radioator i zobacze co i jak dla pewnosci zrobie fotki procesora.

    Rady:
    - dbaj o styl swojej wypowiedzi
    - nie popełniaj błędów
    - nie zaniżaj poziomu elektroda.pl
    - nie stosuj wielokrotnie (?,!)
    - stosuj duże litery zaczynając zdanie
    Popraw post i temat!
    Dziękujemy!
    (TJT)

    Do chwili gdy posty nie zostaną poprawione post zamykam !
    Ponownie można go otworzyć gdy je poprawisz .
    Proszę go samemu otworzyć!

    0