Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CX70 - usunięcie aparatu z menu

24 Maj 2006 08:59 783 5
  • R.I.P. Zasłużony dla elektroda
    Witam

    Trafił się CX70 po zalaniu, wykąpałem, wygrzałem, telefon sprawny w 90%.Jak wejdzie się w menu aparatu zawiesza się.Czy jest możliwość edycji menu tak aby nie było wogóle ikony aparatu?Dalsza naprawa nieopłacalna.

    Pozdrawiam Bogdan
  • Poziom 32  
    Najpierw wrzuć czyste fubu, ew. reser fabryczny i pozniej swup do nowszej wersji, jeśli nie pomoże, to nad gniazdem SIM masz układ EPSON (sterownik LCD, aparatu itd.). Wygrzej lub przekulkuj, ew. wymień jeśli masz jakas plyte glowna na czesci. Próbowałeś z wyjętym aparatem?
  • R.I.P. Zasłużony dla elektroda
    Witam

    To już wszystko przerabiałem, klient odebrał telefon w takim stanie ale trochę mu to przeszkadza.

    Pozdrawiam Bogdan
  • Admin grupy GSM
    Mam taki sam model i to nie jest usterka SW ani wina samego aparatu. Mam tego fona u siebie bo wziołem od klienta na dawcę organów ale dał się zrobić też w 90% więc spróbuję jeszcze z tym układem tak jak pisze ZAHYR .
    pozdr
  • Poziom 32  
    Mialem tez podobny problem, tylko w moim przypadku tel. sie nie zawieszal tylko przy wejsciu w aparat, wylaczal sie. Pomogla wymiana wcześniej wspomnianego EPSONa.
  • R.I.P. Zasłużony dla elektroda
    Witam

    Niestety ale oddałem telefon nie zrobiony

    Pozdrawiam Bogdan