Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Bosch SGS 4702 brak napięcia na aquastop

24 Maj 2006 20:42 10225 18
  • Poziom 10  
    Witam, zmywarka jak w temacie nie pobiera wody, brak napięcia na zaworze aquastop, pompka wylewająca pracuje, na programatorze wszystko OK. Przeczytałem chyba wszystkie posty o zmywarkach, sprawdziłem podpowiedzi w tematach zbliżonych do mojego (wyczyściłem płaszcz wodny, sucho na dnie, przewody, złącza dobre) i nic. Zmywarka ma cztery lata. Oczywiście mógłbym rozbierać dalej i szukać po przewodach, bo żadnego schematu i doświadczenia nie mam, ale może ktoś by mi podpowiedział jak realizowane jest załączanie dopływu wody, czy są jakieś czujniki i gdzie?
  • Specjalista AGD
    ellkad napisał:
    na programatorze wszystko OK.

    W jaki sposób sprawdzałeś programator?
    Sprawdź złączkę na płycie (poszukaj, która jest od zaworu) oraz sterowanie z triaka.
  • Poziom 10  
    Pisząc programator OK miałem na myśli, że wyświetla wszystko bezbłędnie. Pisząc ten post właśnie chciałem uniknąć rozbierania programatora, bo miałem nadzieję, że jest jakiś czujnik, który informuje programator o stanie, czy poziomie wody i on padł. Jednak zdemontowałem programator ( od tego trzeba było zacząć) i okazało się, że dwa triaki po przeciwnych stronach płytki są odpalone (mają dziurki). Zamówiłem zamienniki i jeszcze pytanie , czy na tym się skończy? Załączam zdjęcie programatora tak na przyszłość jak ktoś chce zobaczyć.
  • Specjalista AGD
    ellkad napisał:
    Jednak zdemontowałem programator ( od tego trzeba było zacząć) i okazało się, że dwa triaki po przeciwnych stronach płytki są odpalone (mają dziurki). Zamówiłem zamienniki i jeszcze pytanie , czy na tym się skończy?

    Jak znam życie, a znam, to skończy się również na wymianie układu SMD (tego z lewej strony), a także na wyeliminowaniu wszystkiego, co spowodwało "strzała" triaków (zobacz, czym sterują?).
    Uszkodzone triaki są najczęściej wynikiem zalania podzespołów peryferyjnych w tej zmywarce.
  • Poziom 11  
    sprubuj nalac wode do zywarki tyle ile normalnie nalewala okolo 3litry i czy pompa myjaca sie wlaczy oczywiscie wlacz na normalne mycie powtoz ten proces pare razy moze zaskoczy
  • Specjalista AGD
    Zmywarka nie pobiera wody, a co w takim razie robi: nic. pracuje pompa myjąca, wylewająca?.........
  • Poziom 11  
    sa dwie pompy myjaca i wylewajaca mialem taki przypadek niedawno nawet mam schemat do niej hurra
  • Poziom 13  
    Witam miałem taka zmywarkę w naprawie z identycznym uszkodzeniem. Wymieniłem triak i okazało sie że zwarcie w obwodzie elektrozaworu spowodowało perturbacje w oprogramowaniu.Objawy byłe dziwne pobierała wode do momentu pierwszego impulsu czujnika poziomu wody przy labiryncie, uruchamiało to pompe myjącą i prace jej można powiedziec na sucho bo nie dobierała już tej wody.Wiele godzin poświęciłem na tą naprawe i jestem pewny o tym uszkodzeniu. Nie było szans żeby ją naprawić.Aczkolwiek był do ściągnięcia soft który nie opłacało sie kupic.
  • Poziom 10  
    Witam. Idę drogą jak napisał „skryn” , czyli triaki mam, wymieniłem, ale bez efektu i czekam na ULN2004. Przydałby się schemat tej elektroniki i całej zmywarki, ale nie znalazłem. Jakiegoś stałego zwarcia nie znalazłem, nie ma tez nigdzie śladów po przylaniu wodą. Ale przed odpaleniem jeszcze raz sprawdzę. Nie wiem jak procesor, ale reszta części jest bardzo tania więc można powalczyć.
    „zayzayer” jak napisałem na początku nie pobiera wcale wody (brak napięcia na zaworze), pracuje cały czas pompka wylewająca, na programatorze czas jest odliczany jakby nic się nie stało. Później dopisałem , że odstrzeliły triaki.
  • Specjalista AGD
    Coś mi się wydaje, że moduł padł od takiego siłowniczka, co przełącza zmywarkę na mycie w jednym koszu. Modułu raczej nie naprawisz. Jak będziesz montował nowy, to jak nie chcesz mieć powtórki z rozrywki, to koniecznie wymień, albo odłącz ten pie.... siłowniczek.
  • Poziom 10  
    Jęsli można prosić o podpowiedź to gdzie znajduje się ten siłownik ? Jaki może być koszt nowego sterowania i czy łatwo można je kupić. Symbol to "siemens 5WK57600"
    Myślę, że to sterowanie jest naprawialne chyba, że padł procesor no i pomógłby schemat.
  • Specjalista AGD
    ellkad napisał:
    gdzie znajduje się ten siłownik ?

    Z tyłu zmywarki, tam gdzie wychodzą "rury" jest (jeżeli się nie mylę) zaślepka. Jak ściągniesz ją, to zobaczysz to cudo w kolorze ceglastym.
    Najlepiej odłączyć na stałe.
  • Poziom 10  
    Jest tak jak piszesz, odłączyć można bez problemu, ale wymontuje dopiero jak uruchomie, bo to jeszcze bardziej, teraz od spodu trzeba rozebrać zmywarkę.
  • Specjalista AGD
    Wystarczy odłaczyć same kabelki.
  • Poziom 10  
    Zmywarka działa. Wymieniłem tylko triaki, bez układu. Myślę, że za pierwszym podłączeniem po wymianie triaków nie zresetowałem , albo nie poczekałem dłużej. Rozłączyłem również ten siłownik od przełączania na jeden kosz, ale po podłączeniu go spowrotem też działa. Dwa mycia przeszły i na razie jest OK. Teraz muszę powalczyć jak najproście włożyć na miejsce siłownik, bo wypadł mi przy próbie rozłączenia, a moja rączka tam się nie wciśnie. Jutro wyjmę pamięć, zczytam i dołącze do tego tematu, wtedy będzie komplet do tej zmywarki.
  • Specjalista AGD
    ellkad napisał:
    Zmywarka działa. Wymieniłem tylko triaki

    To masz nieobadane szczęście.
    Nie podłączaj tego zasra...... siłownika, bo następnym razem możesz elektroniki nie uratować.
  • Poziom 10  
    Szczęście na pewno. Siłownika nie podłączam. A 4 lata temu jak ją kupowałem, szukałem z rozłączanym koszem, czasami z tego się korzystało.
  • Poziom 2  
    Mam podobny problem w zmywarce SGI4706-już wiem że ma identyczny programator.Po wielu poszukiwaniach podczas sprawdzania aqwastopu doszło do zwarcia (moja głupota-już prawie byłem w domu) i wszystko padło . Wybuchł jeden triak-Z9M Y017-jak znaleźć odpowiednik i czy tylko na tym się skończy.