Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VCR Blaupunkt RTV-950 - problem z przewijaniem

myszy 25 Maj 2006 22:35 984 4
  • #1 25 Maj 2006 22:35
    myszy
    Poziom 9  

    W magnetowidzie Blaupunkt RTV-950 z mechanizmem Panasonic G-REV mam następujący problem: Po wykonaniu cyklu PLAY - STOP - REW lub -FF włącza się przewijanie z opasanym bębnem, następnie wolny bieg wsteczny i po kilku sekundach przechodzi w standby. Sprawdziłem, że problem leży w synchronizacji ruchów listwy mechanizmu rewersu i siłownika elektromagnetycznego - listwa przesuwając się naciska na kołeczek dźwigni pośredniej elektromagnesu, przez co ta nie naciska na dźwignię blokującą koła głównego. Jeżeli przytrzymam ręką tę malutką zapadkę na listwie, wszystko działa OK - opasywacze wycofują się, i zaczyna przewijać. Inne funkcje wykonuje bez zarzutów. W czym może być problem ?
    Paski są nowe, nowy jest również przełącznik funkcji. Mechanizm ustawiony i nasmarowany. W zasilaczu wymieniłem część elektrolitów, ale niektórych nie udało mi się kupić. Napięcia są OK, ale po podłączeniu oscyloskopu można wyłapać bardzo słabe tętnienia (amplituda rzędu 0,001V, okres rzędu 1µs).
    Czy próbować wymienić kółko i dźwigienkę sterujące listwą ? Same listwy mają spore luzy, ale nie mam porównania jak powinno być.

    0 4
  • #2 29 Maj 2006 21:58
    halotron
    Poziom 15  

    Źle złożony mechanizm.

    0
  • #3 30 Maj 2006 13:55
    myszy
    Poziom 9  

    halotron napisał:
    żle złożony mechanizm.

    Składałem go już 3 razy ! Mogę spróbować raz jeszcze... Ale wydaj mi się, że coś jest nie tak z mechanizmem rewersu, w którym przecież nic się nie ustawia ?

    0
  • #4 02 Cze 2006 08:18
    marcin.koz2910
    Poziom 18  

    Witam

    Sprawdz czy sprzęgło jest wporządku.

    0
  • #5 11 Sie 2006 20:52
    myszy
    Poziom 9  

    Sprzęgło jest w porządku. Szczerze mówiąc mam już dość tego magnetowidu.

    0