Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telewizor Philips 25pt4103

szczepan596 26 May 2006 18:07 1479 8
  • #1
    szczepan596
    Level 12  
    Mam problem z TV PHILIPS 25pt4103. Mianowicie u góry widoczne są linie poziome i probleblem z dzwiękiem gdy podłosze zrywa obraz na boki. Linie sięgają do 1/3 pola kineskopu i wygląda mi to na linie powrotu. Gdzie mam szukac usterki? Pozdrawiam.:cry:
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    LeDy
    Level 43  
    Kondensatory w odchylaniu pionowym lub sam scalak. Pozostała usterka to pewno też elektrolity .
  • #3
    na kozlowce
    TVs specialist
    zasilanie zaczynając od 300V w zasilaczu!!!
  • #4
    szczepan596
    Level 12  
    Jest napięcie 300v jest też 150 wszystkie elektrolity wymienione a problem pozostał. Przetwornica piszczy jakby coś ją obciążało tylko co???
  • #5
    na kozlowce
    TVs specialist
    jakie to chassis? jak L6. ... to 220mF-2905,2200mF-2916, czy podstawiałeś kond.2516? jeżeli piszczenie nasila się w stanie stad-by to podstaw(podstaw!!! nie mierz) tranz.7501-BF487(oryginał)to się tyczy chassis L6.2(3)
    powodzenia
  • #6
    szczepan596
    Level 12  
    Witam! Problem tkwił w 3514 i 3515 zwiększona rezystancja nieznacznie ale jednak! Gdy odpalił pojawił sie problem z widocznymi liniami powrotu u góry ekranu na szerokości ok. 10cm nie mam już pomysłu jak sie ich pozbyc! Profilaktycznie wymieniłem wszystkie elektrolity na pionie i wokoło tda8362. A co dalej robic to nie mam pojecia!!! Pozdrawiam!


    Ps. Chassis L6.2
  • #7
    szczepan596
    Level 12  
    Wymieniłem kondesatory 2900 i 2901 oraz BDY 330.(6902) i linie które mnie dręczyły u góry ekranu znikneły!!! Jednak niezauważyłem następnej wady! Mianowicie gdy zwiększam siłe głosu zrywa obraz na boki przy niskim natężeniu dzwięku wszystko jest ok! I co może byc tego przyczyną???? Pozdrawiam.

    Dodano po 6 [minuty]:

    Jeszcze jedna rzecz gdy TV przejdzie w stan czuwania coś świerszczy! Raczej żadnego owada tam nie ma! Może miec na to wpływ że zamiast stp4na40fi wstawiłem zamiennik stp6na60fi ???
  • #8
    na kozlowce
    TVs specialist
    nie on jest tylko mocniejszy ale pozostałe parametry ma podobne,piszczenie czasami ma podłoże w tranz. BF487 - 7501, podstaw też 2516- 100mF/400V,rezystory 3514 i 3515!!! muszą mieć po 1om!!! może zwiększyły wartość albo jeden ma przerwę,zasilacz będzie wtedy nie wydolny,powodzenia
  • #9
    szczepan596
    Level 12  
    Wszystkie te elementy podstawiłem już wcześniej co podałeś i właśnie to mnie najardziej denerwuje że dalej świerszczy.A w SE jest wspomniane żeby pod stp6na60fi wstawic zenerke przynajmniej o dwa, trzy Volt większą niż jest orginalnie, ponieważ występuje prolem z wystartowaniem TV. A czy może przez to świerszczec ze dalej jest C-15 (6502)??? Dzięki za wskazówki! Pozdrawiam.