Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Humax CI8100 PVR-problem z wgraniem firmware!

hazet 28 May 2006 15:32 1842 6
  • #1
    hazet
    Level 26  
    :cry:Mam Humaxa z dyskiem twardym CI8100 PVR PTSCI1.00.11 Neo rev.1,0 Loander 1.10 ID 1557.0000 firmware próbowałem załadowac dwoma programami :WDN4OA oraz Formula4Neo v121 firmware tez niby z wiarygodnych stron bo z autoryzowanego polskiego dystrubutora Humaxa "Sensor" jak i Humax global o nazwie "ptsci10106_app.hdf","ptsci10107.hdf","ptsci10118_all.hdf"
    Cały proces programowania przebiega niby poprawnie,lecz na koniec wyskakuje błąd Error-ID code i firmware nie zostaje zmienione!
    Jak sadzicie w czym tkwi problem w wersji płyty humaxa loandera 1.10!??:cry:Dodam jeszcze że z satelity tez nie da sie załadować nowe
    firmware!!Pomimo wpisania odpowiednich parametrów transpondera!?:cry:
  • #2
    czarek236
    Level 17  
    Witaj ,co masz na obecną chwile ( tuner działa ,czy juz powaliłeś).
  • #3
    hazet
    Level 26  
    Tuner działa tylko nie przyjmuje zadnego nowego firmware a sprawdziłem wszyskie dostepne masz jakis pomysł z tum niewłasciwym ID
  • #5
    hazet
    Level 26  
    Niestety wszystkie softy z tej strony sa odrzucane przez tuner!
  • #6
    czarek236
    Level 17  
    Jakim programem wgrywasz,czy masz dobry kabel?.
  • #7
    hazet
    Level 26  
    niestety okazało sie że Sensor z Wrocławia przed sprzedaza na siłe wgrał "jakies badziewiaste firmware i trzeba było wylutowywać flasha i na zewnatrz programować!