Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wysoka temperatura na procesorze!!!

kajtekph 08 Jun 2003 12:50 6162 32
  • #1
    kajtekph
    Level 17  
    Witam
    Co może byc przyczyną wysokiej temperatury na procesorze. Procesor Athlon 2000+ XP płyta gł. Epox (nie pamiętam oznaczenia). Temp. którą podawała płyta gł. wynosiła 120 C !!! a windowsXP działał normalnie jedynie się wyłączał przy benchmarku.
    Na początku myślałem że to procesor jest walnięty. Wymieniłem go na Athlona 1800+ XP i to samo temp. wysoka ok 80 C oraz restart przy benchmarku.
    Jeśli chodzi o wentylatory to próbowałem już kilku i nic nie daje. Pozatym w obudowie są zamontowane dodatkowe dwa wentylatory.
    Czy to walnięta jest płyta główna??? Czy coś innego.
  • #2
    Lukasz
    Level 27  
    Witam
    Ja bym postawił ,że uszkodzona jest płyta .Skoro wymieniałeś wentylatory i procka i to nic nie dało to raczej wskazuje na uszkodzenie płyty.Jeśli masz możliwość zmierz "na czuja" jaka jest temperatura radiatora
  • #3
    kajtekph
    Level 17  
    no radiator jest bardzo gorący. Aż się go nie da dotknąć. Płyta gł. to nówka sztuka.
  • #4
    Lukasz
    Level 27  
    Jeszcze jedno - jaki masz zasilacz (moc) ?
  • #5
    Zibers
    Level 14  
    Może czujniki źle wskazują, bo przy 120*C powinien być zgon procesora. Może to 120*F?
  • #6
    kajtekph
    Level 17  
    Zasilacz standardowy CODEGEN 300 W. A stopnie napewno w C!!!
  • #7
    Ligeon84
    Level 12  
    a jakie napiecie podajesz na procek??
  • #8
    Lukasz
    Level 27  
    Hmm podstaw inny zasilacz 300W albo 400W byle nie CODEGEN , dziś czytałem w jakimś poście ,że daje zawyżone napięcia (to może być przyczyna).Trzeba wykluczać po kolei możliwości
  • #9
    User removed account
    Level 1  
  • #10
    elektryk
    Level 42  
    Jakim programem odczytujesz temp procka? Bo jeśli niedostosowanym to może być taka jazda.
    BTW Bios AWARD źle pokazuje temp procka (w menu biosu) jeśli przekroczy ona 99*C, zamias pierwszej cyfry pojawiają się haszcze. (sprawdzone w praktyce, jak źle założyłem obejme przyciskającą radiator i połowa procka nie miała kontaktu). Moj procesor to Atlon TB 1.2G (przeżył przypadkowy eksperyment)
  • #11
    Zibers
    Level 14  
    Lukasz, napięcie na procku reguluje stabilizator na płycie a nie w zasilaczu. Sprawdż VCore w biosie, czy nie za wysokie.
  • #12
    Lukasz
    Level 27  
    Przyznaję się do błędu :oops: , to chyba przez tą temperaturę na zewnątrz :D
  • #13
    elektryk
    Level 42  
    Lukasz wrote:
    Przyznaję się do błędu :oops: , to chyba przez tą temperaturę na zewnątrz :D
    a możesz napisać o co chodziło?
  • #14
    Lukasz
    Level 27  
    Chodzio mi o to że napięcie na procek nie jest podawane bezpośrednio z zasilacza tylko jest stabilizowane na płycie
  • #16
    kajtekph
    Level 17  
    Temperature odczytuje w biosie. Ale nawt jakby było źle pokazywana to i tak on się za bardzo grzeje bo przy 3DMarku komputer się wyłącza. A radiator na nim jest gorący. Podkreślam sprawdzałem to już na dwóch procesorach Athlon 2000+ XP i 1800+ XP. I na obu się grzały.
    Dodatkowe wentylatory są zamontowane dobrze tzn. z przodu jest wwiewający a z tyłu wywiewający. Sprzęt jest całkowicie nowy.
    Sprawdze jeszcze jakie jest napięcie. A czy da coś wymiana zasilacza? Czy to jednak wina płyty głównej??
  • #17
    Lukasz
    Level 27  
    Jeśli zmiana VCore nic nie da to padnięta jest płyta
  • #18
    tygrys5232
    Level 18  
    Jest też możliwa wada procka - ukruszenie rdzenia podczas zakładania radiatora. Morzesz wypróować soft do chłodzenia procka załanczający HALT w nim, pod warunkiem że masz płyte na VIA KT266/333/400
  • #19
    brombal
    Level 19  
    przede wszystkim sprawdz te procki ktore sie grzeja u ciebie na innych plytach gl. jesli wszystko jest ok to wina plyty i tu moze byc przyczyna albo uszkodzenie stabilizacji napiecia rdzenia albo jesli twoja plyta na to pozwala to zle ustawienia biosu.
    jesli niewiesz gdzie sa te ustawienia o ustawienia defult na plycie i sprawdz wtedy jesli nie pomoglo to raczej plyta do wymiany
  • #20
    Zibers
    Level 14  
    Na DFI AK74 (nie kałasznikow:) )też "chodzi" a jest na KT133A
  • #21
    Platon
    Level 42  
    A jaka masz paste, czy masz coppershima?
  • #22
    Qbak
    Level 11  
    Sprobuj wymienic zasilacz na jakis napewno sprawny (min. 300W). Dzis mialem podobna sytuacje, ale ze starszym kompem (resetowal mi sie podczas pracy i procek sie grzal). Wymiana zasilacza pomogla w 100 %.
  • #23
    kajtekph
    Level 17  
    Jednak to chyba płyta. Bo wymieniłem płyte główną i max temp. teraz to 55 C.
    Jeszcze sprawdze tamtą płyte w innej konfiguracji.

    Dzięki za odpowiedzi.

    Pozdrawiam
    kajtekph
  • #24
    cortez_
    Level 26  
    Ciekaw jestem jak ten procesor to przezyl jesli rzeczywiscie mial tyle stopni ile podawal wskaznik.
  • #25
    kajtekph
    Level 17  
    No przeżył bo teraz działa w innej płycie normalnie:)
    Tak na serio to pewnie wina płyty gł. była bo pokazywała taką dziwną temperature, i podkreślam nie tylko na tym jednym procesorze. Sprawdzałem na niej jeszcze 1800+ XP i było to samo.
  • #26
    klucznik
    Level 11  
    wiecie , co , tak was słucham i słucham

    Problem jest dziwaczny , sam mam cos takiego , ale na inna skalę

    Mam procka celerona 800 nominalnie - teraz 833, cyka sobie ładnie , ale temperatura też szaleje , no może nie do 120 stopni padawane jakimkolwiek testerem ( łącznie z palcem grzebalcem) . Mi podaje temperaturę po włączanieniu około 25 tak do 36 stopni , no ok , jest super , jak pochodzi to skubaniec potrafi trzymac 50 , ale co ciekawe , jak dam w " w palnik" to potrafi szybko skoczyć , a przeciez powinna byc jakas bezwładnośc i stała czasowa , więc spodziewałbym się czegoś w stylu powolnego narastania i powolnego opadania , a nie typowych skoków . Tak , ja wiem , że taki pomiar odbywa się z jakimś tam próbkowaniem , zmiana co jakąś sekunde , ale nie różnica o 20 stopni , bo takie mniewa czasem i to właśnie t te 1 sekundę .

    zmieniając nieco temat to szukamjakiś ciekawych sterowników wiatraczka komputerowego , bo wszyscy co mają kompa włączonego na noc i coś ciągną wiedzą że szum zasilacza i wiatraka z procka to nie szum morskich fal. Szczególnie szukam czegoś co reguluje obroty w sposób płynny( nawet włącznie z wyłączeniem wentylatora przy niskiej temperaturze)

    Jeszcze pogrzebę po forum , jak coś znajdę , to powiem , a na razie trzymajcie się
  • #27
    detonator
    Level 22  
    a czy autor postu probowal uzywac jakis program do obnizania temoeratury procka ?? jakby co to zapodam link.....
  • #29
    kajtekph
    Level 17  
    Ale w czym mi pomógł by taki program. Takie programy działają pod systemami operacyjnymi. A problem jest w tym że procesor osiąga już taką temeprature na starcie. Czyli program mi nic nie daje.

    P.S.
    Dzięki za posty. Problem jest już rozwiązany. Płyta poszła na gwarancje i przysłali nową. Tak więc wina leżała po stronie sprzętu.
  • #30
    lobo0
    Level 19  
    temperatura 55*C jest lekko zawyzona ale dopuszczalna.
    Na twoim miejscu zrobilbym:
    - polerka radiatora(ewentualnie zamiana na lepszy)
    - zastosowanie srebrnej pasty
    - dogiecie zaczepu radiatora do plyty

    W moim przypadku AXP 1700+@2600+ temp nie przekracza 45*C przy full load przed podanymi zabiegami potrafilo dojsc do 57*C
    Pozdr