Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Schneider TV-17.7-70 -grzeje się tranzystor lini

30 Maj 2006 15:01 2243 13
  • Poziom 19  
    Witam.Mam odbiornik,Który dwa lata temu został przywieziony z niemiec.Był już tam wymieniony trafo powielacz na HR.Do mnie trafił z uszkodzonym tranz.linii.2sc5129.Zanim wstawiłem BUH 715 wydaje mi się,że jest dobrym zamiennikiem,sprawdziłem napięcie linii,kondensatory w kolektorze tranz.Zarówka była podłączana nap.są w porządku.W końcu załączyłem odbiornik,ale po pięciu minutach tranz.wraz z radiatorem robi się gorący.Obraz jest idealny.Czy ktoś może miał podobną usterkę?
  • Poziom 39  
    Wyglada na nieprawdidlowe sterowanie koncowki linii.
    Na poczatek sprawdz obwod tranzystora Q306 oraz C305.
    Zo bacz tez jak wyglada obreb modulatora diodowego i kondensatory w obok niego.
  • Poziom 27  
    Witam.Czy to na pewno grzeje się tranzystor linii ? Najczęściej duża temperatura radiatora jest spowodowana nadmiernym grzaniem się tranzystora korekcji-znajdującego się na tym samym radiatorze.Proszę dla próby wylutować tranzystor korekcji i umieścić go na odrębnym radiatorze i przewodami ( B C E ) dołączyć do układu.Wtedy będzie jednoznaczna odpowiedz,co podgrzewa radiator.Pozdrawiam.SKORBI.
  • Poziom 19  
    Witam ponownie.Napewno się grzeje tranz.linii.Zamówiłem diodę DMV32.Z tego powodu,że oprności tej doidy są nie zaciekawe.Jutro może będę ją już miał i dam znać co się będzie działo po wymianie.
  • Poziom 18  
    Witam
    Najpierw napisz może ile to cali ma ?
  • Poziom 19  
    A jaka to różnica ile ma cali?zresztą jest podany model a tak wogóle to 28"i teraz coś to może zmienia w uszkodzeniu?
  • Poziom 18  
    Skoro inaczej uważasz to po co pytasz się na forum ?
    Owszem zmienia to więc poszukaj na elektrodzie i będziesz wiedział jak oczywiście ktos wie ? i napisał o tym fakcie ?
    Pozdrawiam więc skoro wiesz więcej przepraszam ,że się wtrąciłam
  • Poziom 19  
    Przeglądałem wszystkie posty,może coś przeoczyłem.To dobrze,że się wtrąciłeś ,nic nie szkodzi.Na pewno więcej nie wiem, inaczej nie zadawałbym pytania związanego z tym tematem.Pozdrawiam.
  • Pomocny post
    Poziom 18  
    OK jest róznica w tranzystorach odchylania ostatnio 28 cali wszystko OK ale grzeje się ,cuda były robione wstawiłam od 33 cali telewizorek pracuje ok. okazało się że taki powinien być ?! w następnym też miałam problem wstawiłam mocniejszy ręką odjął radiator zimny nie pali tranzystorów jest OK. Jutro napiszę jaki odszukam kartę chyba C5588 a chyba w 33 cale jest C5047 walczyliśmy z 30 sztukami takimi do sprzedaży pt "Philips"28
    Pozdrawiam ps /wtrąciłam się/

    Jak robiliśmy dla serwisów płyty bo tylko Rudi miał części leczyło również wkładane przez Rudiego wentylatorki od komputerów. Zreszta po wymianie trafopowielacza zawsze problem był z tranzystorem ! i żadne elki sterowania pamięci proste mocniejszy tranzystor TO SIE GRZEJE 100Hz przepracowane ! Problem zniknie raczej napewno spróbój ...........
  • Użytkownik usunął konto  
  • Poziom 18  
    ORAZ właściwy TRANZYSTOR !!!!! masz rację w tym przypadku założę się
    że tranzystor
  • Poziom 13  
    Załóż tam FJAL6920 NPN,1700V,20A,200ns
    Biega w 32" PHILIPS,SHARP i problem z głowy a tranzystor do kupienia po 10-15 zł
  • Pomocny post
    Poziom 39  
    Kiedy miałem podobne problemy (wymieniłem chyba trzy tranzystory) to ostatecznie problem rozwiązałem wymianą dwóch kondensatorów w okolicy kolektora. Tranzystor też chyba ostatecznie siedzi nieco mocniejszy (bodajże 54..). Muszę sprawdzić których bowiem dawno to było. I okazuje się, że te kondensatory potrafią zmieniać własności w nieprzewidywalny sposób. Dokonywałem wcześniej kilku pomiarów i wszystko się zgadzało aż przyłapałem stan kiedy pojemność spadła. Ja przyjąłem, że naprawa jest trudna z racji takich zachowań. Odpukać, odbiornik pracuje od dłuższego czasu.
  • Poziom 39  
    Nawiązując do poprzedniej wypowiedzi właśnie padł. Jakieś iskrzenie (łuk) i trochę smrodu. Efekt spalony na węgielek R302 i C306 oraz trochę ścieżki. Niby ruszył ale obraz silnie zniekształcony i przesuniety w poziomie a do tego brak treści i fonii. D308 wygląda na dobry Q311 i L302 też. Uprzednio w rejonie Q308 widziałem łuk, ale nic poza tym. Trochę mnie zeźlił więc nie mam do niego serca i proszę o podpowiedzi. Jak na razie napięcia raczej w porządku.
    Po różnych, różnistych kombinacjach w opcjach serwisowych w tym reset mam całkiem dobry obraz. Tylko że ledwie śladowy obraz na TVP1 (inne stacje dobrze) oraz brak pracy ze SCARTÓW. Uparte bydle.