Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrofalówka GOLDSTAR art B

kamil_chy 30 Maj 2006 23:49 3719 7
  • #1 30 Maj 2006 23:49
    kamil_chy
    Poziom 12  

    Witam wszystkich mam mikrofalówkę GOLDSTAR art B którą dostałem, mikrofala włączała się i grzała normalnie. pewnego razu poprostu przestała grzać; wszystko chodzi jak nalezy ale niestety nie podrzewa. w czym tkwi problem ?? czy może mi ktoś podpowiedziec od czego zacząć szukać ?:?:

  • #3 31 Maj 2006 09:25
    dwroblewski
    Poziom 14  

    Witam, sprawdz obwod wysokiego.Mozliwe ze masz tam bezpiecznik na zasilaniu WN po drodze na diody, jesli uwalony to sprawdz diody.Nastepnie masz kondensator (rzadko siada) no i magnetron ale wczesniej sprawdz czy transformator dostaje po wlaczeniu 230 V, powodzenia.

  • #4 01 Cze 2006 15:23
    kamil_chy
    Poziom 12  

    między kondensatorem a masą jest dioda HVR-1X i ona jest na zwarciu więc poleciała raczej, bo spalił sie bezpiecznik na obwodzie wysokiego napięcia, mysle zeby zmienic diode i bezpiecznik no ale od czegos musiało to poleciec, musi byc jakas przyczyna.

    Dodano po 2 [minuty]:

    mam pytanie czy mozna tą diodę zastąpić jakąs inną np prostowniczą ??

    Dodano po 1 [godziny] 16 [minuty]:

    wszystko wyglada ok transformator załącza sie i nawet jest dżwięk charakterystyczny dla obciążenia transformatora ale jednak po włorzeniu szklanki z wodą nadal pozostaje zimna, moze ktos mi pomóc w czym moze tkwi problem ? a czy mozna jakos sprawdzic magnetron ? bo moze on poprostu jest uszkodzony :/

  • #5 01 Cze 2006 16:31
    dwroblewski
    Poziom 14  

    Witam, dioda musi byc oryginalna, sa to specjalne diody do prostownikow WN zazwyczaj konczy sie naprawa na wymianie diody i bezpiecznika,pozdrawiam.

  • #6 02 Cze 2006 01:02
    kamil_chy
    Poziom 12  

    dioda jest spalona bo ma zwarcie i trafo był tak obciażony ze az warczał wiec jak odłączyłem ją od masy przestał warczec no ale i tak nie grzeje, pomiedzy konektorami w magnetronie jest przejscie zwarcie czy tak powinno byc ?

  • #7 02 Cze 2006 15:21
    kamil_chy
    Poziom 12  

    między konektorami magnetronu a obudową nie ma zwarcia bezpiecznik jest cały a mimo to i tak nie grzeje co mozę byc przyczyną czy odłączenie diody od masy mozę byc przyczyna ze nie grzeje ?

  • #8 02 Cze 2006 17:03
    dwroblewski
    Poziom 14  

    Witam, oczywiscie ze bez diody nie bedzie grzala na diodzie jest zrobiony prostownik a jesli chodzi o magnetron to bedzie na zaciskach bardzo mala rezystancja (zwarcie jak piszesz) jest to zarzenie magnetronu,pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME