Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

APC Smart-UPS V/S 650VA - jak to powinno się zachowywać?

bart1awo 31 Maj 2006 23:12 6358 21
  • #1 31 Maj 2006 23:12
    bart1awo
    Poziom 12  

    APC Smart-UPS V/S 650VA - jak to powinno się zachowywać?
    Witam.
    Zakupiłem właśnie Smarta 650V/S, i trochę mnie zastanawia fakt, ze UPS po podłączeniu do zasilania 230V (jeszcze zanim go włączę przyciskiem z przodu obudowy) wydaje z siebie już odgłosy pracy, tzn. słychać klapniecie przekaźnika oraz "stukniecie" transformatora, a po kilku godzinach w trybie stand-by obudowa UPS-a pod tym głównym, dużym transformatorem jest wyraźnie ciepła. Słychać tez "buczenie" transformatora, które nie zmienia się po włączeniu UPS-a za pomocą przycisku na przedniej ściance obudowy.

    Wszystkie te objawy występują bez względu, czy jest podłączone obciążenie, czy nie. Buczenie nasila się w momentach chwilowego obniżenia napięcia w sieci ("włącza się" funkcja AVR ?)
    Czy ten typ tak ma i nie powinienem się przejmować powyższymi objawami, czy może wskazują one na jakieś uszkodzenie? Czy transformator nie powinien być załączany dopiero po włączeniu UPS-a przyciskiem? Czy UPS nie powinien pracować bezgłośnie przy pracy z sieci? Nie miałem do tej pory do czynienia ze Smartami, natomiast w Back-ach nie zauważyłem takich objawów, stad moje obawy.

    Poza tymi objawami UPS wydaje się działać normalnie, tzn. po zaniku napięcia w sieci podtrzymuje peceta z LCD przez 35minut (mimo ze akumulator CSB 12V 12Ah nie jest pierwszej młodości - prawdopodobnie jest z roku 2000, o ile udało mi się dobrze odczytać datę z etykietki), akumulator jest ładowany, zimny start działa.
    Byłbym wdzięczny za jakieś wskazówki i pomoc w rozwiązaniu moich wątpliwości.

    Pozdrawiam!
    bart1awo

    0 21
  • #2 01 Cze 2006 12:13
    Cichy666
    Poziom 20  

    Witam.
    Również posiadam Smarta i Twoje obawy, że coś z nim nie tak są bezpodstawne. Mój pracuje identycznie. Transformator pracuje cały czas bo przecież ładuje akumulatory.
    PS.
    Drobna pomyłka nie transformator ładuje akumulatory, a zasila układy, które utrzymują akumulatory w stanie naładowania...

    0
  • #3 01 Cze 2006 14:22
    bart1awo
    Poziom 12  

    Cichy666 napisał:
    Witam,
    też posiadam Smarta i Twoje obawy, że coś z nim nie tak są bezpodstawne. Mój pracuje identycznie. Transformator pracuje cały czas bo przecież ładuje akumulatory.

    Zgadzam się, że akumulatory są cały czas ładowane, ale czy na pewno przez ten duży transformator ? W APC Back tez są cały czas ładowane akumulatory, ale chyba ten duży nie chodzi cały czas (tzn. nie chodzi przy wyłączonym UPS-ie) - tak mi się przynajmniej wydaje, bo mam tez Backa 250, i w nim podczas normalnej pracy transformator jest zupełnie zimny.
    Spytam jakiego masz Smarta ? I czy w nim tez transformator tak się grzeje, nawet przy wyłączonym UPS-ie ? I czy słychać lekkie buczenie transformatora przy wyłączonym UPS-ie? U mnie jest ono w niezbyt dużym natężeniu, ale takim, ze nawet w dzień przy wyłączonym komputerze jest słyszalne (, a UPS stoi za biurkiem).
    Pozdr!
    bar1awo

    0
  • #4 01 Cze 2006 20:47
    Cichy666
    Poziom 20  

    APC SMART UPS 700. Zachowuje się dokładnie tak jak opisałeś. Trafo przy wyłączonym UPS-ie też jest ciepłe.
    Pozdrawiam

    0
  • #5 07 Cze 2006 13:12
    bart1awo
    Poziom 12  

    Dzieki, Cichy666.

    0
  • #6 07 Cze 2006 20:18
    Cichy666
    Poziom 20  

    No problem, jeżeli uda Ci się go zainstalować pod win XP to jesteś chojrak :) jeżeli nie to słuzę pomocą. Oczywiście kabelek RS będziesz musiał zrobić, albo kupić...Ale jak pisałem wyżej...jak coś nie wyjdzie pytaj. Pozdrawiam.

    0
  • #7 08 Cze 2006 13:23
    bart1awo
    Poziom 12  

    Cichy666 napisał:
    No problem, jeżeli uda Ci się go zainstalować pod win XP to jesteś chojrak :) jeżeli nie to słuzę pomocą.

    He he, spoko, na dzien dzisiejszy nie przewiduje takiej potrzeby - nie jestem fanem wszystkiego co najnowsze od M$... (XP tylko w pracy z koniecznosci)

    Cichy666 napisał:
    Oczywiście kabelek RS będziesz musiał zrobić, albo kupić...

    Dzisiaj ide po wtyczuszki :)

    Dzieki, w razie problemow bede sie jeszcze odzywal.

    Pozdr!

    0
  • #8 09 Cze 2006 22:15
    bart1awo
    Poziom 12  

    No i jednak jest maly problem... kabelek 940-0024C wykonalem wedlug ponizszego schematu, wyglada na to, ze nawet dziala, ale zarowno pod Win98, jak i pod W2k, oprogramowanie PowerChute plus v5.0.2 for Windows 98/ME i PowerChute Plus v5.2.3 for WinNT/2000 sciagniete ze strony APC wykrywa mojego upsa jako Smart XL 2200. Nie dziala tez funkcja kalibracji - po kliknieciu odpowiedniej opcji w menu programu, w linii pokazujacej ostatniej dwa zdarzenia od razu pojawia sie informacja, ze kalibracja zostala przerwana przez uzytkownika.
    Poza tym pokazuje, ze jest w trybie On-Line, mozna kazac mu wylaczyc kompa z poziomu oprogramowania, ale nie pokazuje wogole napiec wyjsciowych ani stanu akumulatora (napiecia, pozostalej energii).
    Probowalem tez wersji PowerChute Personal Edition, ale to sie wogole nie chce instalowac (szuka UPSa na USB).

    Tak sie zastanawiam co jest grane, i na razie mam dwa podejrzenia:
    1. Uszkodzona logika w UPSie
    2. Potrzebuje odpowiedniej wersji PowerChute, najlepiej takiej ktora byla dostarczona z tym UPSem przez producenta - niestety na stronie APC nie moge sie doszukac dedykowanej wersji, a sam UPS figuruje jako "The product [...] has been Discontinued" i nie ma go na liscie sprzetu, na podstawie ktorej mozna sobie wyszukac odpowiednie oprogramowanie do sciagniecia.
    Dokladny model mojego UPSa to Smart-UPS VS650I - gdyby ktos posiadal oryginalne orpogramowanie od niego, to prosilbym o udostepnienie w jakiejs formie - moze byc na maila, przez FTP, etc...
    Ewentualne wskazowki, jak zmusic PowerChute plus do prawidlowego rozpoznawania i obslugi tego UPSa rowniez mile widziane.

    Pozdrawiam!
    bart1awo

    APC Smart-UPS V/S 650VA - jak to powinno się zachowywać?
    Dobra, mam juz oprogramowanie oryginalne od tego upsa - miły Pan z APC przysłał mi to na płytce, chociaż później okazało sie, ze jest tez do ściągnięcia z innego ftpa.
    Pobawie sie nim troche i dam znac, jak to dziala.

    0
  • #9 06 Cze 2007 12:13
    Pasat01
    Poziom 10  

    bart1awo napisał:
    Witam,
    zakupilem wlasnie Smarta 650V/S, i troche mnie zastanawia fakt, ze UPS po podlaczeniu do zasilania 230V (jeszcze zanim go wlacze przyciskiem z przodu obudowy) wydaje z siebie juz odglosy pracy, tzn. slychac klapniecie przkaznika oraz "stukniecie" transformatora, a po kilku godzinach w trybie stand-by obudowa UPSa pod tym glownym, duzym transformatorem jest wyraznie ciepla. Slychac tez "buczenie" trafa, ktore nie zmienia sie po wlaczeniu UPSa za pomoca przycisku na przedniej sciance obudowy.


    Odświeżę temat, może ktoś z was uporał się z tym problemem.

    Mnie również drażni, jak po wyłączeniu UPSa przyciskiem Off na przednim panelu,
    zasilacz nadal pracuje, trafo burczy, wolałbym aby zasilanie zostało całkowicie odcięte.
    Wiem ze po prostu można zasilanie wpiąć pod listwę z wyłącznikiem, albo wyprowadzić
    na obudowę dodatkowy przełącznik off/on, ale może jest jakiś lepszy sposób ??

    Ps. Kupiłem własnie APC Smart 700 - SU700INET

    0
  • #10 18 Cze 2007 17:19
    bart1awo
    Poziom 12  

    Ja niestety sie dotychczas nie uporalem... inna sprawa, ze nawet nie probowalem :).
    Szkoda ze 700-tka tez tak buczy, bo zastanawialem sie nad wymiana...

    0
  • #11 28 Sie 2007 09:44
    Leon_12
    Poziom 11  

    Czy posiada ktoś oprogramowanie dedykowane do tego UPSa bo zrobiłem kabelek 9040-0024C do niego ale na PowerChute Plus pod XP to mi nie chodzi ?

    0
  • #12 29 Sie 2007 13:02
    bart1awo
    Poziom 12  

    Tak, ja posiadam oprogramowanie dedykowane do tego upsa, ale nie ma tam wersji dla XP (to jest zbyt stary UPS). Oryginalne oprogramowanie do tego upsa jest do sciagniecia z ftp APC, albo napisz do APC, to Ci przysla na plytce, tak jak mi.

    Jezeli chodzi o XP, to zgodnie z tym co napisal Cichy666, jest z tym jakis problem podobno. Ja instalowalem tylko pod w2k - tak jak napisalem wyzej wersje PowerChute Plus v5.2.3 for WinNT/2000, i z kablem 940-0024C, ktorego schemat zamiescilem, i dziala tak jak wyzej opisalem - wykrywa go jako Smart XL 2200. Po podmianie jednej dll-ki na taka sama z tej starej wersji programu (ktora dostalem od APC na plytce) wykrywa go juz poprawnie, ale w tej chwili nie pamietam, czy wszystkie funkcje dzialaja poprawnie. Generalnie jednak komunikacja w obu przypadkach dziala. Wiec moze jednak zle polutowales ten kabelek, albo jest ten problem z XP, o ktorym wspomnial Cichy666, proponuje wiec uderzyc do niego na PW.

    P.S. Tak sobie teraz pomyslalem - czy ten problem pod XP nie polega przypadkiem na tym, ze XP jakos blokuje bezposredni dostep do portow, i trzeba uzyc programiku UserPort, zeby przelaczyc port szeregowy w tryb normalnej pracy, bo inaczej nie dziala komunikacja ? Mialem z tym problem przy programowaniu pod XP tunera SAT...

    Pozdr,
    bart1awo

    P.S2. Oprogramowanie, ktore dostalem od APC na plytce, moge sprobowac udostepnic, jezeli trzeba.

    0
  • #13 30 Sie 2007 10:07
    Leon_12
    Poziom 11  

    Witam
    Wydaje mi się że kabelek jest w porządku być może podmiana tej ddl coś zmieni tak czy siak spróbował bym uruchomić go na oryginalnej wersji oprogramowania jeśli mógłbyś ją udostępnić.

    Pozdrawiam
    Rafał

    0
  • #14 30 Sie 2007 11:03
    bart1awo
    Poziom 12  

    OK, sprobuje odnalezc je wieczorkiem, a poki co mozesz jeszcze sprobowac z tym UserPortem.

    0
  • #15 04 Wrz 2007 01:23
    netshark
    Poziom 2  

    bart1awo napisał:
    Po podmianie jednej dll-ki na taka sama z tej starej wersji programu (ktora dostalem od APC na plytce) wykrywa go juz poprawnie


    O jaka konkretnie dll-ke chodzi?
    Jaka jest wersja (nazwa, numer) tego softu dedykowanego do 650 v/s?

    Fajnie gdybys sprawdzil, czy na tym sofcie z plytki (lub tylko po podmianie dll-ki) widac stan naladowania ups-a itp.

    Dobrze by go bylo gdzies udostepnic... Jak nie wymyslisz nic lepszego ja go moge posadzic na swoim FTP.

    Ja znalazlem na necie soft "apcupsd" pisany pierwotnie na linuxa. Byc moze robi co ma robic, ale nie ma podgladu graficznego stanu UPS-a, a to bym chcial miec.

    0
  • #16 04 Wrz 2007 10:56
    Leon_12
    Poziom 11  

    Chodzi pewnie o soft PowerChute V/S specjalnie dedykowany do UPS Smart V/S 650I pytanie tylko jakie funkcje działają poprawnie pod XP ponieważ program pewnie był pisany pod stary Windows .
    Sam oczekuję na udostępnienie
    Pozdrawiam

    0
  • #17 04 Wrz 2007 22:00
    bart1awo
    Poziom 12  

    Tak, dokladnie, jest to PowerChute V/S for Windows NT (chyba jeszcze 3.x), a takze OS/2 i NetWare.
    Wrzucilem go tutaj (mozna pobrac bez utraty punktów): http://free.of.pl/b/bart1awo/PowerChuteVS.zip - wielkosc pliku 2MB. To jest zawartosc calej plytki, ktora przyslali mi z APC.
    Jezeli chodzi o dll-ke, to postaram sie sprawdzic to w wolnej chwili.

    Pozdrawiam,
    bart1awo

    0
  • #18 05 Wrz 2007 02:39
    netshark
    Poziom 2  

    bart1awo napisał:
    Jezeli chodzi o dll-ke, to postaram sie sprawdzic to w wolnej chwili.


    Dzieki za program. Niestety pod WinXP wiesza mi sie przy kazdym uruchomieniu - ustawianie zgodnosci wstecz nie pomaga.
    Informacja o podmianie dll-ki (ktora to) bylaby bardzo pomocna :)

    Pytanie ponadto czy wtedy poza poprawna nazwa UPS-a pojawia sie jakas oczekiwana funkcjonalnosc typu wizualizacji stanu naladowania baterii, napiec, itp?
    Czy te UPS-y v/s w ogole wysylaja takie informacje po COM-ie?

    0
  • #19 05 Wrz 2007 07:49
    bart1awo
    Poziom 12  

    netshark napisał:

    Dzieki za program. Niestety pod WinXP wiesza mi sie przy kazdym uruchomieniu - ustawianie zgodnosci wstecz nie pomaga.
    Informacja o podmianie dll-ki (ktora to) bylaby bardzo pomocna :)

    Niestety, podmiana dll-ki byla u mnie lekarstwem na wykrywanie innego modelu upsa, a nie na problem z instalacja - podmienialem dll-ke w katalogu programu juz po jego instalacji. Sama instalacja u mnie na W2k przebiegala bez probelmu, a z XP nie walczylem. Wiec z tym problemem proponuje uderzyc na PW do kolegi Cichy666 - kilka postow wyzej obiecal mi pomoc w razie problemow, wiec podejrzewam ze Tobie tez nie odmowi :).
    W razie czego sprobuje udostepnic jeszcze katalog programu juz po instalacji na dysku, tylko przetestuje wczesniej, czy program zadziala przez proste skopiowanie katalogu, ale raczej powinien.

    netshark napisał:
    Pytanie ponadto czy wtedy poza poprawna nazwa UPS-a pojawia sie jakas oczekiwana funkcjonalnosc typu wizualizacji stanu naladowania baterii, napiec, itp?
    Czy te UPS-y v/s w ogole wysylaja takie informacje po COM-ie?

    Tego niestety na chwile obecna nie pamietam, walczylem z tym ponad rok temu. Ale sprawdze, tylko ostatnio troche zabiegany jestem, wiec uzbrojcie sie Panowie w odrobine cierpliwosci...

    P.S. Sorki, troche powolny okazal sie ten serwer, na ktory wrzucilem program (u mnie leci kilka KB/s), kiedys duzo szybciej smigal...

    0
  • #20 05 Wrz 2007 09:17
    netshark
    Poziom 2  

    bart1awo napisał:
    Niestety, podmiana dll-ki byla u mnie lekarstwem na wykrywanie innego modelu upsa, a nie na problem z instalacja - podmienialem dll-ke w katalogu programu juz po jego instalacji.

    Ale moze uda mi sie te dll-ke wytargac wprost z instalatora wersji v/s (tam sa luzne pliki). Natomiast PowerChute 5.23 Plus do ktorego chce ja przerzucic zainstalowal sie i dziala bez problemu na WinXP - tylko, ze wykrywa zlego UPS-a i funkcjonalnosc jest ograniczona.
    Cichy666 napisał:
    No problem, jeżeli uda Ci się go zainstalować pod win XP to jesteś chojrak :) jeżeli nie to słuzę pomocą. Oczywiście kabelek RS będziesz musiał zrobić, albo kupić...Ale jak pisałem wyżej...jak coś nie wyjdzie pytaj. Pozdrawiam.

    Moglbys sie podzielic swoimi doswiadczeniami z instalacji na Win XP?

    0
  • #21 09 Wrz 2007 21:18
    bart1awo
    Poziom 12  

    No wiec w koncu udalo mi sie sprawdzic - trzeba podmienic plik ups.exe, tylko wczesniej trzeba zatrzymac usluge "Zasilacz awaryjny(UPS)". Sorki za wprowadzenie w blad z ta dll-ka, pamiec juz nie ta...
    Jezeli chodzi o funkcjonalnosc, to w tej oryginalnej wersji programu Powerchute dla ups V/S (program jest w wersji 1.1) nie ma takich bajerow, jak poziomy napiec sieci czy baterii - potrafi tylko po wykonaniu selftestu zglosic, ze bateria jest do wymiany (np. u mnie - faktycznie jest juz do wymiany).
    Natomiast czy funkcjonalnosci te pojawia sie w PowerChute 5.23 Plus po podmianie pliku ups.exe, to trudno mi powiedziec - nie pamietam juz, jak to dzialalo u mnie (pamietam tylko ze wykrywal poprawnie upsa), a nie mam teraz tego programu, zeby sprawdzic, proponuje wiec przetestowac to we wlasnym zakresie.

    Pozdrawiam,
    bart1awo

    0
  • #22 10 Wrz 2007 16:48
    netshark
    Poziom 2  

    U mnie niestety po podmianie pliku ups.exe (z v/s v 1.1) PowerChute Plus 5.23 juz nie wykrywal UPS-a.

    Korespondowalem miedzyczasie z APC Polska i oto konkluzja:
    "Orginalnym oprogramowaniem dla tego UPSa powinien byc Power Chute Lite (juz nie wspierany) a kable komunikacyjne 940-0017A oraz 940-0029A."
    [...]
    "Niestety jak juz napisalem nie jest przez nas wspierany i nie mamy zadnej wersji ktora moglibysmy Panu przeslac.
    Proponuje zaopatrzyc sie w kabel 940-0017A (powinien byc dolaczony do UPS'a) i oprogramowanie Power Chute Business Edition 7.0.5
    To jedyne co moge Panu doradzic."

    Niezbyt budujace...
    Domyslam sie, ze PowerChute Lite to moze byc wlasnie wersja v/s.
    Co do kabla i PC Business Edition to nie jestem przekonany. Wg opisu do PC BE nie wspiera on tego typu UPS-ow. Kabel z kolei jest chyba na szerokiego COM-a, co tez mi do niczego nie pasuje.
    Od poczatku Pan z APC twierdzil, ze PC BE bedzie lux, natomiast odpowiedzi na pytania co do pokazywania stanu napiec i naladowania baterii starannie unikal. Mysle, ze po prostu nie mial pojecia jak sie zabrac za tego w koncu juz starego UPS-a...

    Zostane chyba przy PC Plus 5.23 choc wykrywa zle UPS-a. To co moze robi chyba dobrze, a bardziej zaawansowanych funkcji ten UPS po prostu zapewne nie obsluguje.
    Alternatywa to soft "winapcupsd" (do odszukania w necie bez problemu). Tez powinien spelniac podstawowe funkcje i ma sygnalizacje w systrayu.

    A znalazlem jeszcze cos takiego po angielsku... kolejna teoria, kolejne kable:
    "PowerChute plus is not compatible with Smart-UPS v/s in "smart signaling"
    Do not attempt to use PowerChute plus in "smart signaling" mode with this UPS
    model. Although it is not the intended application and only as a last resort,
    PowerChute plus could be used only in "simple signaling" mode, by attaching the simple signaling cable (part # 940-0023 for UNIX or 940-0020 for any other OS) and selecting "Back UPS" as the UPS model during the installation. By choosing "Back UPS" during installation, the Powerchute.ini file will be configured for "simple signalling" mode. Conversely, by choosing "Smart UPS", the ini file would be configured for "smart signalling"."

    0
  Szukaj w 5mln produktów