Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VCR S-VHS Blaupunkt RTV-915 HiFi

DawiDD 01 Jun 2006 23:08 2063 5
  • #1
    DawiDD
    Level 28  
    Witam
    Problem dotyczy magnetowidu S-VHS Blaupunkt RTV-915 HiFi, poza tym ze obrazu praktycznie nie ma, wszystko dziala poprawnie. Obraz jest taki jak na foto ponizej. Dzwiek jest OK. Co moze byc przyczyna, zasilacz, glowic, czy cos innego?Dodam tylko jeszcz za glowice i caly tor przesowu tasmy wyczyscilem
    pozdrawiam
  • #2
    Karol 1
    Level 25  
    Ciekawy jestem czy sprawdzałeś ten magnetowid na nagraniu s-vhs? bo moze w tym masz problem....
  • #3
    DawiDD
    Level 28  
    sprawdzalem na zwyklej kasecie
  • #4
    dwroblewski
    Level 15  
    Witam, powymieniaj elektrolity w zasilaczu powinno pomoc,pozdrawiam.
  • #5
    DawiDD
    Level 28  
    Witam
    trafil mi sie identyczny magnetowid tyle ze panasonic nv-fs90 z uszkodzonym zasilaczem - przelozylem zasilacz z blaupunkta i panasonic chodzi bez problemu - obraz jest ok. Czyli to ne zasilacz - jutro podmienie glowice i zobaczymy co bedzie
  • #6
    Jaś Kula
    Level 33  
    Witam.
    Zanim zabierzesz się za wymianę dysku wizyjnego , zobacz jaki jest obraz stacji telewizyjnych na ekranie telewizora , jeżeli antenę wepniesz do modulatora magnetowidu , a magnetowid połączysz z telewizorem poprzez kabel euro lub cinch ( nie wiem jakie tam jest wyjście po niskiej). Czy masz ustawiony właściwy system ?
    Pozdrawiam.