Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router + AP + Neostrada - brak połączenia z siecią

02 Cze 2006 17:35 1874 7
  • Poziom 10  
    Witam.
    Mam routera wifi do neo, ale jego zasieg jest troche za słaby i zdecydowałem się dołożyłożyć AP. Adresy IP obu urządzeń są z tej samej rodziny, ale nie mogę się połączyć przez tego AP z neo. Sieć bezprzewodowa jest widoczna, następuje łączenie z siecią, poczym wyskakuje komunikat, że nie można połaczyć z siecią. Co robie źle?Proszę o pomoc.
    Pozdrawiam
  • Poziom 26  
    jak dla mnie za mało szczegółów ....
  • Poziom 10  
    Router Linksys WAG354G, Ap Planet WAP4060PE. Z kompa na Ap pingi lecą, odpowiada. Tak samo karta wifi w kompie pokazuje sygnał bardzo dobry odbierany z AP, i wskazuje na tą właśnie sieć na jaką ustawiony jest router.Teraz daję z kompa połącz z siecią u mnie jst ona nazwana jako linksys i zaczyna łączyć z nią, ale za chwilę wyskakuje komunikat, że połączenie z siecią linksys nie powiodło się.
  • Poziom 26  
    hmm,
    czyli co ?
    masz neostradę (WAG354G) do tego AP i na końcu komp ?
    po co tyle kombinacji ? to nie lepiej było jakąś antenę do tego linksysa dać żeby zwiększyć zasięg?
    łączysz się z Planetem ? to musisz na nim ustawić żeby się połaczył z Linksysem jako klient

    pozdr,
    geniusm
  • Poziom 10  
    Właśnie, problem jest z tym Linksysem bo jest on bardzo słaby nawet z anteną, dlatego AP. Planeta mam ustawionego jako universal client i wyjście na Linksysa.
  • Poziom 26  
    hmmm,

    no to tak ....
    odpalasz kompa i łączysz się z AP. zakładam że adresy IP kompa i AP z tej samej podsieci więc logujesz się na AP. jak zalogujesz się na AP to ustawiasz go w trybie repeater i ustawiasz tak aby łączył się z linksysem. teraz na kompie zmieniasz ustawienia tak, aby łączyć się z linksysem poprzez AP.
    Jeśli to nie zadziała to spróbuj innych typów połączeń ( np Ponit-to-Mulitpoint)

    pozdr,
    geniusm
  • Poziom 22  
    A ten planet masz podpiety do kompa kablem czy po wifi? czy moze jest podpiety skretka do routera. ??
  • Poziom 10  
    geniusm

    W trybie repeater łączy się z siecią, ale net nie działa i tak samo nie lecą pingi w tym przypadku na router, odpowiada tylko ap.

    MaxFm

    JAk mam podpiętego AP do rotera kablem to wszystko działa, ale potrzebuje zeby to było ustawione wszystko wifi