Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odbiornik Satelitarny Strong SRT 100

fenol 02 Cze 2006 17:59 2262 27
  • #1 02 Cze 2006 17:59
    fenol
    Poziom 17  

    Czy ktoś może mi powiedzieć co to za część elektroniczna i czy da się ją czymś innym zastąpić? Wygląda to jak opornik czyli 2 zakrzywione do dołu nóżki a pomiedzy nimi srebrny walec (około 0,5cm) (z jednej strony walec ten ma ciemniejszy srebrny pasek). Ma to następujące oznaczenia: 1N, 47, 50A, 802. Ponadto jest tam litera "M" otoczona okręgiem, a obok niej "R" ale to chyba jakis znaczek firmowy czy cos w tym stylu. Część ta pochodzi z analogowego tunera TV (Strong STR 100) i prawdopodobnie jest spalona bo sie strasznie grzeje i jest okopcona. Chciałbym się dowiedzieć co to za część i czy da się ją czymś innym zastąpić bo mam dużo różnych układów scalonych (magnetowidy, radia itd ale akurat tej cześci nie znalazłem), a potrzebuje tego tunera jeszcze dziś a niestety sklepy już są zamknięte.

    Moderowany przez Jaś Kula:

    Ze względu na rozwój tematu tytuł zmieniłem.

    0 27
  • #3 02 Cze 2006 18:08
    fenol
    Poziom 17  

    Czy ktoś może mi powiedzieć co to za część elektroniczna i czy da się ją czymś innym zastąpić? Wygląda to jak opornik czyli 2 zakrzywione do dołu nóżki a pomiedzy nimi srebrny walec (około 0,5cm) (z jednej strony walec ten ma ciemniejszy srebrny pasek). Ma to następujące oznaczenia: 1N, 47, 50A, 802. Ponadto jest tam litera "M" otoczona okręgiem, a obok niej "R" ale to chyba jakis znaczek firmowy czy cos w tym stylu. Natomiast na płytce pod tą częścia jest rysunek taki jak w załączniku i oznaczenie: D318. Część ta pochodzi z analogowego tunera TV (Strong STR 100) i prawdopodobnie jest spalona bo sie strasznie grzeje i jest okopcona. Chciałbym się dowiedzieć co to za część i czy da się ją czymś innym zastąpić bo mam dużo różnych układów scalonych (magnetowidy, radia itd ale akurat tej cześci nie znalazłem), a potrzebuje tego tunera jeszcze dziś a niestety sklepy już są zamknięte.

    0
  • Pomocny post
    #4 02 Cze 2006 18:09
    Patryk.master
    Poziom 14  

    Jest to dioda zenera 1W 27V.
    Wystarczy symbol w google wpicać.
    Można zastąpić każdą o tych samych parametrach.
    Pozdrawiam.

    0
  • Pomocny post
    #5 02 Cze 2006 18:11
    Krzychu7
    Poziom 39  

    Witam. Jest to dioda prostownicza.

    0
  • #6 02 Cze 2006 18:12
    fenol
    Poziom 17  

    Tak to jest to. Czy znajde cos takiego wsrod tych czesci co podalem? Moze wygladac inaczej?

    0
  • #7 02 Cze 2006 18:13
    bzikk
    Poziom 32  

    Witam.
    1N4750A jest to dioda zenera 27V 1W >> ups niezauważyłem oznaczenia żeczywiście jest to dioda prostownicza.

    0
  • #8 02 Cze 2006 18:41
    fenol
    Poziom 17  

    Czy znajde cos takiego wsrod tych czesci co podalem? Bo sa rozne podobne elementy ale takiego akurat nie ma. Jesli moze wygladac inaczej to jaki powinno miec symbol?

    Dodano po 25 [minuty]:

    Czy cos o taki symbolu bedzie pasowalo: 1N4007

    0
  • #10 02 Cze 2006 18:46
    fenol
    Poziom 17  

    Na pewno 1N4007 Czyli dioda prostownicza 1000V 1A Bedzie to pasowac?

    0
  • #11 02 Cze 2006 18:49
    116236
    Użytkownik usunął konto  
  • #12 02 Cze 2006 18:50
    fenol
    Poziom 17  

    czyli moge sprobowac to wlutowac?

    0
  • #13 02 Cze 2006 19:27
    Błażej
    VIP Zasłużony dla elektroda

    Niespecjalnie. Dioda prostownicza tylko prostuje napięcie. NAtomiast dioda zenera STABILIZUJE napięcie na określonym poziomie (upraszczając). Dlatego jak wlutujesz zwykłą diodę prostowniczą, to napięcia za nią może przekroczyć dopuszczalny poziom i spalisz ersztę układu.

    0
  • #15 02 Cze 2006 19:31
    fenol
    Poziom 17  

    ok w takim razie jutro kupie taka sama diode. Gdy ta dioda byla wlutowana to obok grzal sie jeszcze taki hmmm :) jakby duzy opornik seledynowy z nastepujacymi paskami: złoty, czerwony, czarny, brązowy. (na płytce obok niego jest oznaczenie R307). Ale gdy wylutowałem tą diodę to ten jakby opornik :) przestal sie grzac. Moze jego tez kupic i wlutowac?

    0
  • #16 02 Cze 2006 19:39
    116236
    Użytkownik usunął konto  
  • #17 02 Cze 2006 19:51
    Jaś Kula
    Poziom 32  

    Witam.

    fenol napisał:
    ... prawdopodobnie jest spalona bo sie strasznie grzeje i jest okopcona...

    To jeszcze nie świadczy o uszkodzeniu tej diody.
    Czy ma ona zwarcie lub przerwę ? Jakie napięcie jest na tej diodzie ? . Na czym polega uszkodzenie tunera w którym ten element pracuje ? Czy pomierzyłeś poprawność napięć wychodzących z zasilacza ?
    Pozdrawiam.

    0
  • #18 02 Cze 2006 20:01
    fenol
    Poziom 17  

    Znalazlem to: https://www.elektroda.pl/rtvforum/kb.php?mode=article&k=766 To jest dokładnie mój problem czyli po włączeniu tunera do sieci na kilka sekund zapala się ekran led i potem gasnie i juz tuner nie dziala, grzeja sie przy tym wspomniane przeze mnie elementy czyli ta dioda oraz ten niby opornik. Poradzcie jak to naprawic, gdzie zmierzyc napiecia itd. Do zakladu nie oplaca sie juz tego oddawac, ale sam bym sie chetnie z tym pobawil. Osoba, dzieki ktorej to naprawie dostanie wszystkie moje punkty.
    Aha jeszcze jedno: dioda o ktorej caly czas mowie jest chyba spalona bo po wylutowaniu i sprawdzeniu miernikiem przewodzi ona w obie strony (wartsoc na wyswietlaczu dla miernika ustawionego w pozycji do mierzenia diod: 003)

    0
  • #19 02 Cze 2006 20:13
    Błażej
    VIP Zasłużony dla elektroda

    Grzanie się diody może być spowodowane jej samoistnym uszkodzeniem. To sytuacja "optymalna". Ale skoro grzaniu tego elementu towarzyszą jeszce inne oznaki, świadczy to najprawdopodobniej o jakiejś usterce. Należałoby najpierw sparwdzić zasilacz/zasilacze, czy podają prowidłowe napięcia. Następnie blokami tuner, czy nie obciążają zbytnio zasilacza. Wtedy dojdziesz co mogło paść.
    Troche na temat twojego tunera znajdziesz wklepując w szukajkę STRONG STR 100. Niektóre usterki są nawet podobne do twojej.

    0
  • #21 02 Cze 2006 21:17
    116236
    Użytkownik usunął konto  
  • #22 02 Cze 2006 21:22
    fenol
    Poziom 17  

    W takim razie sprawa wyglada tak: musze wymienic ta diode Zenera (przewodzi w obie strony , a poza tym sie grzala wiec chyba jest spalona), wymienilbym tez te diody co kolega z tego posta: https://www.elektroda.pl/rtvforum/kb.php?mode=article&k=766 ale nie wiem dokladnie, ktore to beda bo jest tam obok siebie 14 diod RL 104. Skad mam wiedziec, ktore to sa te o ktorych kolega z tego posta pisze? Leca one tak: d314, d313 potem jest przerwa na kondensator i po nim d302, d301, d306, d303, d304, d307, d308, d311, d312, potem mala przerwa i po niej d305, d310, d309. Załączam zdjęcia, moze ktos mi podpowie na podstawie tych zdjec, o które diody wchodzące w skład tego mostka o którym pisze kolega chodziło

    0
  • #23 03 Cze 2006 11:49
    fenol
    Poziom 17  

    Dzisiaj wlutowalem nowa diode Zenera i tuner ozyl, ale niestety dioda ta oraz opornik obok niej, a takze diody RL104 (te na zdjeciu) (chyba 301,302,306,303,304) nadal sie grzeja. Tuner co jakiś czas się przez to znowu wylacza i wlacza. Sprawdzilem tez wszystkie 14 diod RL104 i wszystkie sa dobre. Gdzie moze byc jeszcze przyczyna tego nagrzewania sie elementow i wylaczania tunera? Pomozcie.

    .........................................................................

    Pomocy, oddam wszystkie punkty za pomoc!

    0
  • #24 03 Cze 2006 21:46
    Jaś Kula
    Poziom 32  

    Jakie napięcia wychodzą z zasilacza. Czy jest stabilne +5V , +12V , jakie jest napięcie na tej wymienionej diodzie zenera - jak ono się zachowuje ? Czy w trakcie kiedy świeci się wyświetlacz jest obraz na ekranie telewizora ?

    0
  • #25 03 Cze 2006 23:34
    fenol
    Poziom 17  

    A więc tak: na wyjściu zasilacza napięcie jest stabilne i wynosi 4,9V i 11,8V. Na diodzie Zenera napięcie wynosi 27,5V i jest stabilne, tyle samo wynosi napięcie na oporniku obok tej diody (przy okazji-ile omów powinien mieć ten opornik: seledynowy kolor z paskami: żłoty, czerwony, czarny, brązowy. bo zmierzyłem i ma on 1000 omów - on też się grzeje). Gdy tuner działa obraz i głos jest normalnie na ekranie.

    0
  • #27 04 Cze 2006 09:15
    fenol
    Poziom 17  

    Tuner zachwouje sie tak samo zarowno przy podlaczonym konwerterze jak i przy odlaczonym. Odnosnie tych napiec: ciezko by bylo sprawdzic poszczegolne elementy w czasie gdy tuner sie wylacza bo to jest przewaznie chwila i sie wlacza spowrotem wiec ciezko byloby akurat w tym czasie zdarzyc cos zmierzyc, a czasem potrafi tez sie nie wylaczac 10 albo 15 minut. Moze jakas podpowiedz gdzie mierzyc, czy w okolicach zasilacza czy moze gdzie indziej?

    0
  • #28 04 Cze 2006 09:53
    Jaś Kula
    Poziom 32  

    Ale masz wredną usterkę :cry: To jest najgorsze co może być , jak usterka niby jest i jednocześnie jej nie ma . W tym konkretnym typie i modelu nie miałem osobiście takiego przypadku ( za dużo ich nie naprawiałem , może 2-3 sztuki). Brak schematu , to też przeszkoda. Pozostaje Ci chyba tylko uzbroić się w cierpliwość i w chwilach wyłączenia mierzyć napięcia w newralgicznych punktach odbiornika , albo iść na tzw metodę "macajewa" i po kolei podstawiać elementy. W tym wypadku na początek dokładnie sprawdziłbym płytę na "zimne luty" , o czym wspomniałem już w poprzednim poście (przydaje się dobra lupa), następnie podstawiłbym kondensatory filtrujące napięcia po stronie wtórnej ; wydaje mi się , że należy się skupić na napięciu +5V i zasilaniu procesora , ale to tylko domysły (inaczej jest jak się ma problem przed sobą , a inaczej jak jest on z drugiej strony ekranu). Pamiętaj też że metodą "macajewa" można wymienić czasem przysłowiowe pół odbiornika i usterki nie znaleźć. Proponuję Ci dziś odpocząć , nabrać sił ( ostatecznie jest niedziela :D ) i od jutra do roboty.
    Pozdrawiam.

    0