Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ws 432 - a tera to bezpiecznik gł wybija ... eh...

09 Cze 2003 15:20 2149 25
  • Poziom 24  
    jak w temacie....
    se tak buczal po wlaczeniu to (o ile to mostek) obok transformatora puscil zadyme.
    i jak dokladnie sprawdzic tranzystory... ! ?

    DZIĘx
  • Poziom 32  
    Mysle ze ci buczalo w gtosniku (?).
    A jesli buczalo trafo to nie bez powodu tylko było lub jest nadal gdzies zwarcie.
    Jesli miałes sprawne bezpieczniki to jeszce cos z tego bedzie.
  • Poziom 25  
    Najlepiej je wylutowac i omomierzem w jednym kierunku baza z emiterem i kolektorem powinna przewodzic a w drugim nie chodzi o polaryzacje, miedzy emitorem i kolektorem nigdy nie moze byc przewodzenia ale mi sie napisalo
  • Poziom 24  
    a wiec tak :

    bezpieczniki all ok !
    glosniki nie podlaczone !!!! tylko wzmak "na suchara"
    a buczy transformator
    z mostka chyba zapiekanka :) (jak dokladnie to sprawdzic)

    i co Wy na TO ?
  • Poziom 32  
    wylutuj mostek i sprawdz.
    Jesli nie "leca" wkladki to chyba masz balagan w kablach.
    Ale na pierwotnym to powinno poleciec ci.
  • Poziom 24  
    mostek jednak zyje

    tylko dalej mam zwarcie i transf buczy...
    nie moge znalesc zwarcia... mozzliwe ze to potencjometr ?
  • Poziom 26  
    Nie potencjometr tylko końcówka mocy a dokładniej tranzystory w niej. :)
  • Poziom 24  
    czyli jak je wymontuje i wlacze gp to nic nie powinno sie dziac ?

    ale z 2 strony to wszystkie tranzystory sa dobre sprawdzalem ...
  • Poziom 20  
    Sprawdź czy nie jest zwarty elektrolit zaraz za mostkiem (4700uF lub coś koło tego).Może być podwójny.Zwarcie tego kondensatora zdarzało się dość często)
  • Poziom 17  
    Weź odłącz transformator od zmacha i zobacz czy ci buczy jak tak to będzie czekało powtórne nawijanie go lub przewijanie z drutem bo tamtem moze mieć uszkodzona gdzies izolacje i robi sie tzw. skrót (zwarcie)
  • Poziom 23  
    Odłącz obciążenie od trafa,jak sugerują koledzy.....jeśli jest ok,sprawdź napięcie zas.symetryczne,jeśli tranzystory mocy oraz sterujące są sprawne...zwróć uwagę,czy mika izolująca kolektor tranzystora mocy od radiatora(masa) nie "póściła".....jakbyś podał więcej szczegułów co sprawdziłeś,łatwiej by było coś powiedzieć na ten temat.....
  • Poziom 32  
    Cos mi tu nie pasuje!
    Jesli bezp. sa ok (i nie leca) a moztek sie grzeje ... to jaki jest bezp na pierwotnym? 315mA, 750 czy 4A?
    Przy byle kichnieciu "idzie w las" bezp na pierwotnym.
  • Poziom 24  
    a wiec..
    transformator mi juz kiedys pierdzial , powymienialem spalone czesci i znowu ... mysle ze to gdzies na przedwzmacniaczu...
    kondensatory 2x4700 sa nowki sztuki. bezpieczniki sie nie pala

    mozliwe ze to kondensatory przy regulacji mocy ? ich nie wymienilem>

    ale jeszcze dzisiaj odlacze transformator i sprawdze czy sam buczy.

    ale.. co zauwazylemjest przebicie , na radiatorze mam napiecie ...
  • Poziom 23  
    Sprawdź poprawność izolowania tranzystorów stopnia wyjściowego od radiatora. Radiator powinien być na potencjale masy.
    Tak czy inaczej w przypadku zwarcia po stronie wtórnej transformatora powinien przepalić się bezpiecznik topikowy (standardowo 800mA lub 1A).
    Jeżeli wciąż występuje ten sam problem to proponuję odłączyć wszystkie bloki wzmacniacza (wzmacniacz napięciowy, stopnie mocy, wskaźniki wysterowania) od zasilacza a następnie kolejno je podłączać. W ten sposób będziesz wiedział gdzie dokładnie szukać.
    Pozdrawiam
  • Poziom 24  
    heh transformator jest ok ! odlaczony nie buczal !!
    tranzystory zaizolowane zara sprawdze co dalej ,,, nadal mysle ze to przedwzamcniacz :) a czy mozzliwe aby zwarcie bylo przez spalone koncowki ?
  • Poziom 24  
    i ostatnia nowinka .. podalem sygnal z CD-romu bez glosnika normalnie na wskazywaczu ledowym pokazl by sie pasek...
    i moje pytanko czy wskazywacz podlaczony jest przed czy za wzmacniaczem .... u mnie kable tak pomotane ze sie kapnac nie moge :)
  • Poziom 23  
    Uszkodzony stopień wyjściowy stanowiłby całkowite zwarcie!!! Ale pisałeś że sprawdzałeś już tranzystory w końcówkach mocy... proponuję sprawdzić je raz jeszcze (i to bardzo dokładnie). Wskaźnik wysterowania podłączony jest do wyjść wzmacniaczy mocy.
    Pozdrawiam
  • Poziom 24  
    jak sprawdzic mostek ?
  • Poziom 21  
    Jeśli masz na myśli mostek prostowniczy to można to zrobić zwykłym omomierzem. W mostku są odpowiednio połączone cztery diody. W jednym kierunku przewodzą a w odwrotnym nie.
    _________
    ______________________

    pozdrawiam marian-48
  • Poziom 32  
    Ten mostek co masz to jest do d...uzego wiadra na smieci bo juz sie przygrzal troche i poleci nastepnym razem. Wydaj 3 zeta i kup nowy to ten powinien byc sprawny.
  • Poziom 24  
    juz po tych wszystki zmaganiach jak udalo mi uporac z problemami
    wybija mi bezpiecznik.... ??????????????????? co ja mam tera poczac !!
    wszystko jest ok ! koncowki nowe 4700 nowy ..
  • Poziom 23  
    Który bezpiecznik wybija??? Główny po stronie pierwotnej, zabezpieczenie przed zwarciem w obciążeniu czy po stronie wtórnej w układzie zasilania przedwzmacniacza (o ile dobrze pamiętam to tylko takie są możliwości)??? Jeżeli jest to bezpiecznik główny to po raz kolejny radzę sprawdzić (dokładnie sprawdzić) wszystkie tranzystory stopni wyjściowych, również sterujące...
    Pozdrawiam
  • Poziom 24  
    bezpiecznik glowny... koncowki sa nowe i tranzystory ster.
    ale i tak sprawdzilem i ok sa. ...
  • Poziom 23  
    W takim razie pozostaje blok zasilacza... sprawdż kondensatory za mostkiem prostowniczym, sprawdź sam mostek prostowniczy, a jeżeli to nic nie da zabierz się za okablowanie!
    Pozdrawiam
  • Poziom 24  
    kondensatorki za mostkiem sa ok !! nowe !!
    raczej na mostek bym to zwalił !! bo juz byly z nim problemy ..



    DZIĘX
  • Poziom 23  
    :arrow: Blantozaur: Przeanalizuj to co zostało już napisane w tym temacie i wyciągnij odpowiednie wnioski. Nie ma sensu pisania tego samego po kilka razy!!! Masz ZWARCIE a więc weź jakiś multimetr w rękę i do dzieła...
    Pozdrawiam