Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

internet przez router - problemy :(

infra 03 Jun 2006 16:09 2492 7
  • #1
    infra
    Level 15  
    witam wszystkich i prosze o pomoc.

    usiluje pozielic lacze internetowe na dwa laptopy porzez wireless. no i jakos mi sie nie udaje.
    sytuacja wyglada nastepujaco.
    ROUTER: TEW-435BRM Router ADSL Firewall 802.11g 54Mbps. http://www.trendnet.com.pl/products/TEW-435BRM.htm

    do tego bezprzewodowo podlaczone dwa laptopy na XP SP2, wszystko podlaczone (wydaje mi sie) prawidlowo bo oba kompy sie widza w sieci i moga wspolpracowac.
    polaczenie internetowe na routerze tez chyba prawidlowe bo z tego co pisze router to ma polacenie z internetem, ale jakos oba kompy nie maja lacza z netem, dlaczego?

    zalaczam zrzuty ekranu ze statusu routera, pierwszy jest z jednego z laptopow.

    bardzo prosze o pomoc i z gory dziekuje ;)
  • #2
    geniusm
    Level 26  
    prubowałeś jakieś pingi puszczać ? moze DNS-a wpisz zewnętrznego ?
  • #3
    infra
    Level 15  
    nie zabardzo sie znam na sieciach :( DNS-a zewnetrznego? hmm tzn? jako dns mam ustawiony adres routera.

    acha lacze internetowe to cos takiego jak neostrada.
  • #4
    geniusm
    Level 26  
    no spróbuj puścić pinga na adres: 80.244.128.1
    jesli pójdzie to wpisz ten adres jako DNS na obu kompach
  • #5
    infra
    Level 15  
    no puscilem pingi i nic : 100% strat. nie wiem co z tym zrobic
  • #6
    edekbombaj
    Level 11  
    Witam...

    Istnieje mozliwosc, ze ISP ustawil tak, ze pakiety biegnace do twojego routera maja ustawione TTL 1 (w niektorych adslach tak jest), w momencie przechodzenia pakietu przez Twoj router TTL jest zmniejszany i dociera do Twojego kompa z zerem, wiec jednoczesnie jest odrzucany... Rozwiazania sa conajmniej dwa...

    Pierwsze to podbijanie TTL na routerze, niestety nie wiem czy Twoj router to obsluguje...

    Drugie polega na zmuszeniu komputera na odbieranie pakietow z TTL=0. Proponuje sprobowac uruchomic na kompie program TCP OPTIMIZER. Wpisac w nim TTL wieksze o 1, niz to jakie ma router. Mozna to sprawdzic pingujac na router. Program ten dodaje do rejestru wpisy o egzotycznych ramkach oraz pakietach, co w wielu przypadkach pomaga...

    Proponuje rowniez podlaczyc kompa bezposrednio pod modem i puscic pinga z pakietem dosc duzym, powiedzmy 1472, i sprawdzic jaki jest TTL.

    Ostatecznie zawsze mozna sprobowac pod linuxem z latka pozwalajaca na odbiranie pakietow z ttlami zerowymi.

    Pozdrawiam ;).
  • #7
    yaqt
    Level 14  
    Witam,
    ustaw dns'a TP SA na routerze lub na kazdym z komputerow i wszystko powinno dzialac.

    yaqt
  • #8
    MaxFm
    Level 22  
    Domyslnie powinno pojsc na dns=brama routera ale... nie jest to reguła.
    Spróbuj wpisac ktorys z tych dns:
    213.25.47.167
    194.204.159.1
    212.191.132.126

    Jesli nic to prawdopodobnie masz zablokowany podział przez operatora poprzez zmniejszenie TTL-a do wartosci 1. Nie bede sie rozpisywał na jakiej zasadzie to działa bo pojasnił to juz kol. edekbombaj.
    Jesli tak jest to chyba pozostaje Ci tylko linuch:|

    Dodano po 3 [minuty]:

    A sprobuj jeszcze na kartach wifi wpisac adresy na sztywno (nie automat).