Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IGS Landi renzo - problem

Janusz 09 Cze 2006 01:40 21996 45
  • #1 09 Cze 2006 01:40
    Janusz
    Poziom 26  

    Modyfikacja mapy po nieprawidłowej diagnozie u gazowników. Chcę go sam ponownie zmapować - mam program w wersji 5.6, ale nie widzę jakoś tej mapy :) Pomożecie?

    0 29
  • #2 09 Cze 2006 11:50
    adagaz
    Poziom 1  

    posiadasz moze schemat tego igs landi tez mecze sie z nim

      1
    • #3 09 Cze 2006 11:57
      Janusz
      Poziom 26  

      Nie mam schematu. Jak się modyfikuje mapę? Jaki czujnik ciśnienia i gdzie włączyć aby uruchomić autoadaptację?

      0
    • #4 09 Cze 2006 13:47
      yaaro
      Poziom 33  

      Jedyne co zrobisz to włączysz autoadaptację, a bez czujnika ciśnienia i klucza sprzętowego lub softowego nic nie zrobisz. Podeślij soft to zrobię ci zrzuty ekranu i powiem na co zwracać uwagę bo jedynie możesz podglądać parametry i władować oryginalna mapę producenta jeśli jest do twojego auta. Bawię się z takimi ale Landi Lis.

      IGS Landi renzo - problem IGS Landi renzo - problem IGS Landi renzo - problem IGS Landi renzo - problem

      0
    • #5 09 Cze 2006 23:20
      Janusz
      Poziom 26  

      Niestety mapa jest zwalona, bo gazowcy zamiast naprawić reduktor rozgrzebali parametry. Oczekuję konkretnej pomocy na tema czujnika w obwodzie i pełnej wersji programu. Muszę sobie radzić sam, bo dzięki gazownikom naprawiałem popalone zawory w głowicy. Przykre lecz prawdziwe.

      0
    • #7 22 Lip 2006 04:10
      Lazir
      Poziom 1  

      Witam

      Mam problem a dotyczy on map. Mój gazownik nie ma takowych lub są zbyt stare. Skąd je wziąść do programu LIS ?? Bardzo prosze o szybką odpowiedź lub wytłumaczenie mi co mam zrobić :)

      Z góry dziękuje :)

      0
    • #8 30 Lip 2006 11:45
      Tasker
      Poziom 1  

      Witam, mam moze ktos Mape do Forda Focusa 2.0l '99 , jezeli tak to prosze podeslac plik na radek(malpa)tamet.pl , z góry dziekuje i pozdrawiam.

      0
    • #9 30 Lip 2006 13:28
      zibi70
      Poziom 17  

      czujnik ciśnienia musi być bo i skąd po naprawie reduktora będziesz wiedział czy masz dobre czy nie,bez tego i doświadczenia w kwesti IGS/LIS mało zrobisz i dużo nerw stracisz

      0
    • #10 31 Lip 2006 11:53
      gonzo12
      Poziom 11  

      witam

      Zeby ustawic cokowiek wiecej musisz miec klucz sprzetowy. Ja mialem taki klucz ale nie udalo mi sie go skopiowac bo jest dobrze zabezpieczony a emulatora programowego nie znalazlem. Po podlaczeniu klucza na lpt podczas uruchamiania programu do igs bedzie dopisek "PRO". W zasadzie bez cisnieniomierza nie ustawisz ale mozna to obejsc. Zamiast cisnieniomierza podlaczasz odpowiedni rezystor (przetwornik jest analogowy) aby soft niby odczytywal poprawne cisnienie na reduktorze i pozwalal przeprowadzac dalsze regulacje (tworzenie mapy itp). W zasadzie odczyt cisnienia jest potrzebny tylko do tego, bo przy tworzeniu mapy i tak odczyty sa pobierane "tylko" z tps, map i lambdy. Pod wyjscie na fabryczny cisnieniomierz podlaczasz sobie na rurce zwykly manometr za 10 zl i ustawiasz na reduktorze ok 1 - 1,1 bara (dla cng ok 1,3 bar). w trakcie jazdy mozesz tez to kontrolowac jak zrobisz sobie odpowiednio dlugi wezyk :)

      A najlepiej podjedz do gazownikow ktorzy zajmuja sie landi renzo (spis tychze na stronie) zostaw im 500 zl w zastaw i pozycz te sprzety. Ja tak zrobilem i nie bylo problemow. Walczylem 2 dni i tak wyregulowalem, ze chodzi jak na benzynce i nie ma problemow z wolnymi obrotami (przypadlosc 3 generacji). Na koniec daj im 20 zl na flaszke, to nie beda mieli problemow w przyszlosci z pozyczaniem. Ja mialem troszke trudniejsze zadanie bo chcialem zeby auto jezdzilo jednoczesnie na LPG i CNG z jednym zestwaem elementow wykonawczych i 2 reduktorami . Niezle sie nazezbilem z dyszami ale to temat na osobny post :)

      Cris

      0
    • #11 11 Cze 2008 23:38
      friggo1
      Poziom 10  

      czy to znaczy że wtryskiwacze od igs normalnie bez przeróbek nie działąją na metanie

      0
    • #12 13 Lip 2010 17:37
      Mipel3
      Poziom 12  

      Jaki trzeba użyć rezystor i w które piny w złączu go wcisnąć aby zasymulować ciśnienie 1 Bar?

      0
    • #13 04 Sie 2010 22:25
      qwamac
      Poziom 10  

      Panowie gdzie sie wpiąć tym rezystorem i jakiej oporności powinien być?
      Wpinam się na drugą wtyczkę sterownika (trzy pinową), wartość cisnienia pojawia sie tylko gdy podłacze pomiędzy piny 1 i 3, problem w tym że ciśnienie wynosi zawsze 2.28 - 2,29 bara i nie zmienia się bez względu jaki opornik włożę, próbowałem tez potencjometrem z zakresem 1-22kohm wogóle nie reaguje cały czas 2,28. Potencjometr sprawdzony. Nie wiem czy źle podpinam czy mam uszkodzony sterownik?
      A tak w ogóle może ktos opisałby jak adaptowac mapę, bo jak na razie próbuję po omacku...

      0
    • #14 10 Sie 2010 22:57
      qwamac
      Poziom 10  

      Widzę że nikt nie pochwalił się tutaj jak poradził sobie z problemem, więc opisuje swoją drogę przez mękę..
      No i ok powiedzmy że z ciśnieniem sobie poradziłem - wpiąłem się potencjometrem 5-15kohma we wszystkie trzy piny wtyczki (środkowy potencjometru w środkowy wtyczki) ciśnienie ciężko ustawić na 0,95-1bar bo strasznie pływa - może to wina potencjometru.
      Teraz zmagań ciąg dalszy :-/
      Nie wiem na czym ma polegać automatycze mapowanie, po wejściu w opcję ponownego mapowanią wyświetla mi 'mapowanie aktywne' ale nic szczególnego się przy tym nie wydarza oprócz tego że komputer pika gdy kursor na wykresie wchodzi na białe kwadraty ... Sprawa kolejna to nie jestem pewien czy dobrze wyregójowalem ciśnienie na redukuorze- regulowałem na wyłączonym silniku na 1bar, manometrem wpietym w wylot z redukuora. Gdy wpinalem w kruciec przy cutoff na zapalonym motorze ciśnienie spadało do około 0.3bara
      Masakra jakąś z tym igs - instalacja montowana tyle lat a nigdzie nie można znaleźć do tego literatury w której były by opisane te funkcję.

      0
    • #15 19 Wrz 2010 21:18
      fisto
      Poziom 18  

      zapraszam do siebie rozgryzłem systemik jestem bardzo zadowolony z tej instalacji.Jak coś polecam się.Mam też programik z kluczem.

      2
    • #16 22 Wrz 2010 17:57
      GrzegorzL
      Poziom 9  

      Skąd kolego jesteś i w jaki sposób obszedłeś klucz sprzętowy?
      Mój LIS ostatnimi czasy płata mi figle i wywala błędy. Jestem na etapie poszukiwania silniczków krokowych za rozsądne pieniądze, bo 250 PLN za sztukę raczej mnie nie kręci... Macie może jakiś pomysł na ich regenerację?
      Po wysprzęgleniu auto gaśnie, więc winny jest najprawdopodobniej silniczek od wolnych obrotów. Nie chcę ich zamieniać, bo znowu nie będzie przyspieszało auto jako należy. Może wykręcić to całe ustrojstwo i jeszcze raz przemyć i przepłukać w benzynie? Jak sądzicie?

      0
    • #17 23 Wrz 2010 19:48
      fisto
      Poziom 18  

      sofci poszedł na meila ;) nie silnik od wolnych obrotów nic nie ma do wkręcania sie na wysokie.Od wysokich obrotów jest drugi silniczek.Na sofcie z mapami widać że na podwyższonych tylko jeden chodzi drugi stoi.Myślę że może mapki trzeba wyregulować.Musze nie skromnie sie pochwalić że u mnie idealnie jeździ bardzo prost instalacja :) a przejechane ma 80tys.Warto założyć filtr fazy lotnej przed silniczkami zaoszczędzi czyszczenia:)

      0
    • #18 07 Paź 2010 20:14
      qwamac
      Poziom 10  

      A ja na jakiś czas dałem sobie spokój z tym badziewiem - musiałem kupić dwie sondy lambda bo miałem padnięte i choć na benzynie auto chodziło bez zarzutu to na IGSie nie było szans na rozpoczęcie automapowania :-/ Teraz znowu podejmuję walkę!
      Reduktor IG1 zregenerowany, wszystko było by ok, bo silnik chodzi jak rakieta, ładnie pracuje na wolnych i nie gaśnie. Są natomiast dwa problemy:

      1. Najbardziej dokuczliwy - auto na gazie zachowuje się tak jakby za mocno działał Cut-Off tzn. strasznie zrywa przy puszczeniu pedału gazu i to samo przy dodaniu, szarpnięcie czuć też przy zmianie biegów - na benzynie jest idealnie, silnik płynnie reaguje na pedał gazu
      Cut-Off wyłączyłem w programie i nawet próbowałem jeździć z odpiętym kablem - nic nie pomaga.

      2. Drugi problem - po zgaszeniu auta na gazie ciężko go odpalić - tak jakby był zalewany przez gaz.

      Sondy wymienione - pracują ok.
      Jednak nadal nie wiem o co chodzi z tym automapowaniem a od tego wypadało by zacząć...
      Czy ktoś nie ma opisu jak się przeprowadza automapowanie IGS?!
      Nie wiem czy dobrze ustawiam ciśnienie- dałem 1,1bar na wyłączonym silniku wpinając bezpośredniosię na wylot z reduktora.

      Pomocy bo już mi ręce opadają:(

      0
    • #19 10 Paź 2010 13:48
      fisto
      Poziom 18  

      ja u siebie mape ustawiałem ręcznie przy każdym obciążeniu tak żeby odchylenie silniczka krokowego na danym obciązeniu nie wychodziło +10 ani -10. Lepiej żeby zawsze delikatnie szło na + to będzie mniej palił i nie będzie go przelewać.

      0
    • #21 08 Lis 2010 18:49
      zigzago
      Poziom 1  

      Witam wszystkich!
      Trochę się pomeczylem z tym igs ... Cos tam już udało mi się zrozumieć w tej instalacji. Jeśli chodzi o automatyczne mapowanie to faktycznie nie daje ono zadowalających efektów i i tak trzeba ręcznie poprawiać. Aby wogóle włączyło się mapowanie silnik a raczej reduktor musi mieć temperaturę minimum 40 stopni, ciśnienie musimy ustawić np potencjometrem na 0.91-0.94 bara. Wówczas program zaczyna wydawać dźwięk pikania a na mapie niektóre pola zmieniają się na kolor biały. Podczas jazdy należy tak operować gazem i biegami aby kursor utrzymał się na jednym z białych kwadratow- gdy ustabilizujemy kursor na białych polach trzeba obserwować wskazania lambdy- muszą zmieniać się z czerwonych na zielone. Jeśli nie ma zmian trzeba wyjść z mapowania i ręcznie pozmieniać wartości w przylegających polach tak aby obok siebie były za ubogie i za bogate. Kiedy utrzymamy przez kilkanaście sekund kursor w białym obszarze ten zmieni się na żółty co oznacza że komp ustalił dawkę gazu. Teraz trzeba zająć się następnym białym obszarem. Najlepiej byłoby ustawić wszystkie białe obszary na żółto ale jest to bardzo trudne a wręcz czasem niemożliwe. Dlatego chyba po 3 lub 4 ustawionych obszarach można już wejść w opcję wykresów po wyjściu z której zmienia się wartości w poszczególnych polach mapy a zarazem poczujemy różnice w pracy silnika. przy wychodzeniu program zapyta o to czy zapisać ustawienia.
      To tyle co udało mi się odkryć.
      Nadal jednak nie wiem do czego służy mapa TPS i jak ją ustawić. Jeśli ktoś wie albo ma jakieś przypuszczenia to proszę o pomoc. Pozdrawiam

      0
    • #22 13 Lis 2010 18:17
      fisto
      Poziom 18  

      mapa tps to jest szybkość wzbogacenia przy różnym nacisku pedału gazu.Im większa wartość tym szybsze wzbogacenie.

      0
    • #23 09 Sty 2011 10:37
      Rompek
      Poziom 11  

      Ja u siebie do IGS podpiąłem mapsensor KME, przerobiłem delikatnie złączkę pod specjalizowany przyrząd LANDI i wszystko ładnie działa.
      Podczas jazdy widać jak zmienia się wartość ciśnienia, nie trzeba latać z podkówka żeby wejść w tryb mapowania. Polecam bo mi się udało wyrwać nówkę mapa za 70zł.
      Co do mapowania sprawa wygląda tak, że na "dziewiczej mapie" ciężko jest zrobić pełne mapowanie. Ja robię tak że wchodzę w mapowanie, i po wejściu w dany kwadrat, w prawym dolnych rogu jest coś w stylu "odchyłka do korekty". Staram się utrzymać pkt. w danym polu, patrze jaka mniej więcej jest odchyłka a później zmieniam ręcznie w trybie edycji mapy. Często w kwadratach max obciążenia w odchyłce pojawiają się wartości +60, tego komp nie jest w stanie przetrawić i nawet przy bardzo długim utrzymaniu pkt. na tym kwadracie nie zaskoczy. Właśnie wtedy warto użyć manualnej edycji mapy.
      Później da radę zrobić mapę za jednym razem. Najcięższe do zrobienia są zawsze kwadraty max. obciążenie. Przydaje się wtedy niezła góra w okolicy.

      0
    • #24 16 Sty 2011 15:57
      Voltran
      Poziom 10  

      witam czy podzielisz się z kolegami jak zrobiłeś mapsensor z kme jakie przeróbki itd??

      0
    • #25 16 Sty 2011 17:07
      Rompek
      Poziom 11  

      Voltran napisał:
      witam czy podzielisz się z kolegami jak zrobiłeś mapsensor z kme jakie przeróbki itd??


      Żadnych przeróbek nie trzeba robić jeżeli chodzi o map-sensor. Tylko mała pomyłka się wdała nie był to map-sensor kme tylko AC.
      kupiłem coś takiego tyle że na allegro i w cenie 70zł : http://www.drypa.pl/produkt582_CZUJNIKI_-_Map..._Mapsensor_AC_PS-01___Czujnik_cisnienia.html..
      Mierzy ciśnienie i podciśnienie ale wykorzystujesz tylko ten od ciśnienia. U mnie kable były opisane i wystarczyło odpowiednio połączyć do wtyczki do której normalnie podpina się czujnik Landi.
      Największy problem w całej tej operacji to przerobienie złącza do pomiaru ciśnienia, rozwierciłem oryginalne i wkręciłem w nie końcówkę od wtrysku. Do tego możliwie krótki zbrojony wężyk do mapsensora i gotowe.

      1
    • #26 22 Kwi 2011 12:58
      januszek2009
      Poziom 9  

      Witam.
      Mam pytanie odnośnie tych kwadratów.Co zmieniam jeśli podwyższę wartość(ręcznie)na +1,lub+2 lub odwrotnie?Oczywiście wszystkie są na zero po wejściu w tę opcję.

      0
    • #27 22 Kwi 2011 13:05
      Rompek
      Poziom 11  

      januszek2009 napisał:
      Witam.
      Mam pytanie odnośnie tych kwadratów.Co zmieniam jeśli podwyższę wartość(ręcznie)na +1,lub+2 lub odwrotnie?Oczywiście wszystkie są na zero po wejściu w tę opcję.


      Nie wiem czy piszesz o mapie głównej czy TPS ale generalnie zwiększasz dawkę gazu dla danego obciążenia i obrotów.

      0
    • #28 23 Kwi 2011 13:04
      januszek2009
      Poziom 9  

      Witam.

      Czyli jeśli ustawiam na + zwiększam dawkę.
      Pytam bo silnik bardzo dobrze śmiga,aż miło,tyle że troszeczkę dużo pali (ponad 10L/100 1.8 16v 110km).Na razie jestem na etapie uczenia się,przeglądam forum i prgramLR.
      Mam jeszcze jedno pytanie , co mi daje najnowsze oprogramowanie , czy nie lepiej zostać przy wersji 11.0 (taką mam obecnie)?

      Wesołych świąt!

      0
    • #29 23 Kwi 2011 14:32
      Rompek
      Poziom 11  

      januszek2009 napisał:
      Witam.

      Czyli jeśli ustawiam na + zwiększam dawkę.
      Pytam bo silnik bardzo dobrze śmiga,aż miło,tyle że troszeczkę dużo pali (ponad 10L/100 1.8 16v 110km).Na razie jestem na etapie uczenia się,przeglądam forum i prgramLR.
      Mam jeszcze jedno pytanie , co mi daje najnowsze oprogramowanie , czy nie lepiej zostać przy wersji 11.0 (taką mam obecnie)?

      Wesołych świąt!


      Jeżeli masz poprawnie ustawioną mapę na której dobrze auto śmiga to lepiej nic nie kombinuj bo jeszcze biedy sobie narobisz. Jeżeli komputer nie zgłasza problemów "za bogaty do korekcji" to nie ma co zmieniać, przy sprawnej sondzie podczas jazdy po jakimś czasie sam zrobi korekcje mapy.
      Poza tym czy 10L/100km gazu to dużo przy silniku 1.8L to bym się kłócił chyba że jest duża odchyłka względem benzyny.
      Może gdzieś jakaś nieszczelność ?

      Dodano po 4 [minuty]:

      0
    • #30 02 Maj 2011 18:44
      billy1979
      Poziom 12  

      Witam. Mam taki problem, że jak np jadę 40km/h na gazie puszczę nogę z gazu, to obroty czasem wahają się (spadają) z 1000 na 500, a następnie wracają. Na benzynie jest 1000 obrotów i w miarę zwalniania spadają aż do 500. Dziwna sprawa, bo przecież po puszczeniu nogi z gazu silnik nie powinien dostawać paliwa, aby hamował silnikiem. Nie powinny więc spadać obroty no bo niby dlaczego? Na biegu jałowym jak jest pod obciążeniem (trzymam nogę na hamulcu i mam na biegu to nie gaśnie a jak na luzie to gaśnie). Czasem się naprawia wszystko i auto jeździ super i nie ma problemów. Później znów jest lipa. Coś jak by nie łączyło. Podejrzewam elektrykę. Może to zawór CUT-OFF? Czy może coś z MAP-SENSOREM? One w sumie odpowiadają za zejście silnika z obrotów. Może coś z silniczkiem krokowym albo jego elektryką? Nie wiem gdzie szukać przyczyny takiego zachowania silnika. Gazownicy się nie chcą podjąć tego, a ten co mi robił nie ma pojęcia co to może być. W ogóle to się rozjeżdża adaptacja. Po ustawieniu, przejeżdżam 200-300km i się robi lipa. Instalacja to IGS LANDIRENZO. Po otwarciu przepustnicy jest ok Auto na trasie dobrze przyspiesza i pali 16-17 gazu. Problem tylko z wolnymi obrotami no i z tym zejściem z obrotów. Ma ktoś jakiś pomysł? SILNIK 4,3 V6 VORTEC Chevrolet Blazer 1998r.

      0
      Szukaj w 5mln produktów