Elektroda.pl
Elektroda.pl
X
TestoTesto
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BELSTAR 2197T - brak impulsu H

13 Cze 2006 20:31 1146 5
  • Poziom 18  
    Objawy:
    Po włączeniu w pracę na nodze 40 TDA8840 brak jest impulsu H. Pojawia się tam stałe napięcie +8,6V. Po podniesieniu nogi również brak H.
    Po wejściu w pracę pojawiają się wszystkie napięcia ale brak startu wysokiego.

    Pomiary:
    * wstawiłem pamięć z nowym wsadem (jak i również czystą),
    * na 12 i 37 nodze TDA jest poprawne zasilanie +8V
    * sprawdziłem testerem I2C (wszystko ok.),
    * wstawiłem TDA8840,
    * sprawdziłem okolice TDA8840 nogi 41, 42, 43,

    Ma ktoś może pomysły na tę usterkę bo ja już chyba wyczerpałem swoje. :(

    Pozdrowionka
    Tomko
  • TestoTesto
  • Poziom 17  
    Tranzystor linii masz sprawny i trafo powielacz !!!!
  • TestoTesto
  • Serwisant
    A kwarc przy TDA podstawiłeś?
  • Poziom 18  
    jozlab napisał:
    Tranzystor linii masz sprawny i trafo powielacz !!!!


    Pewnie tak. Ale bedę to mógł sprawdzić gdy uruchomię H z układu !!! :D

    Jedyne kwarce przy układzie to 3,58MHz i 4,43MHz.
    Teoretycznie pracują w dekoderze koloru ale sprawdzę.

    Pozdrowionka
    Tomko
  • Poziom 18  
    Może ktoś jeszcze coś zasugeruje. Zaraz wychodzę do pracy to sprawdzę.

    Pozdrowionka
    Tomko
  • Poziom 18  
    TV zrobiony. Uszkodzona była D104 1N4148. Miała 40K rezystancji wstecznej. D104 pośrednio dochodzi do 41 nogi TDA8840.

    Temat zamykam.

    Pozrowionka
    Tomko