Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Becker Mexico 2000 błąd E2

alex6 14 Cze 2006 11:32 2251 6
  • #1 14 Cze 2006 11:32
    alex6
    Poziom 2  

    Pokazuje mi się na radiu błąd E2 z tego co wiem jest to Aquastop i owszem zalałem wodą zmieniarkę - jednak radio sprawdzałem i wygląda wszystko OK. Bez podłączania zmieniarki po włączeniu prosi o kod - po wklepaniu kodu wyrzuca błąd E2 - może ktoś wie czy coś można z tym zrobić?

    0 6
  • #2 14 Cze 2006 11:35
    djlj24
    Spec od car audio

    E2 lub Error 2 = brak komunikacji z amplitunerem.

    0
  • #3 14 Cze 2006 15:09
    alex6
    Poziom 2  

    Chodzi o amplituner wbudowany w Radio czy do tego typu Radii jest jakiś zewnętrzny amplituner?

    0
  • #4 14 Cze 2006 15:13
    SlaweK
    Poziom 43  

    A gdzie podłączasz antenę i głośniki ? I który to model wg Beckera BE????

    SławeK

    0
  • #5 14 Cze 2006 19:02
    djlj24
    Spec od car audio

    Z opisu przypomina BE1430 i pewnie brak drugiej części.

    0
  • #6 20 Cze 2006 12:13
    alex6
    Poziom 2  

    Model to BE1430 radio jest używane, oryginalnie zamontowane w Mercedesie ze zmieniarką CD zmieniakę zalało i pokazał się ten właśnie błąd.

    0
  • #7 20 Cze 2006 16:11
    djlj24
    Spec od car audio

    Sprawdź bezpiecznik w drugim module - ten co wisi po boku i z niego jest podłączony zmieniacz. Nie rozpinaj kabla łączącego z drugim modułem przy radiu lecz odłącz zmieniacz przy amplitunerze (takie jakby radio zamontowane zwykle po lewej stronie w kufrze).

    0