Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z Thomson 70mxc97, po wyłączeniu próbuje się włączyc

14 Jun 2006 15:01 1613 9
  • Level 18  
    Kupiłem na giełdzie telewizor Thomson 70 mxc97, działa normalnie ale po dłuższym graniu gdy się go wyłączy z pilota i swieci się czerwona kontrolka to wariuje i tak coś w nim pyka z lewej strony, takie coś jakby nie łączyło czy coś, tak jak dźwięk spawarki i próbuje się włączyć, nieraz zapala się zielona diodka i po dłuższej takiej reakcji wyłącza się całkowicie, dopiero po wyłączeniu z gniazdka, i odczekaniu chwili, około minuty lub 2 to można go włączyć znów bez problemu. Gdy jest zimny i np pogra 5 minut i się go wyłączy to ten problem nie występuje. Co to może być? I czy to coś poważnego?
    Pzdr.
  • Level 17  
    Zobacz zasilacz moze gdzies ma jakies zimne luty.
  • Level 19  
    Witam.
    TV prawdopodobnie wyświetla kod 27(zabezpieczenie układów odchylania).Proponuje sprawdzić napięcie B+, przelutować płytę szczególnie piny trafopowielacza i wymienić kondensatory w aplikacji Hota.Wymienić samą podstawkę kineskopu na końcu sprawdzić trafopowielacz ewentualnie wymienić.
  • Level 18  
    Witam, znów powrócił problem z moim tv! Otóż grał sobie jak codzień :), a raczej jak co noc, i nagle znów pojawiło się gdzieś z tyłu tv takie cykanie, jakby dźwięk "spawarki", a dioda zaczeła migać naprzemiennie czerwono ziolono ! Trzeba było wyłączyć tv z gniazdka gdyż z pilota nie reagował, a jak ta dioda migała to obrazu i dźwięku oczywiście nie było!
    Po ponownym włączeniu znów sobie trochę pobzyczał i teraz jest tak ze jak go włącze do gniazdka to dioda swieci się na zielono i telewizor tak jakby był włączony ale nie załączał kineskopu. Po wcisnięciu na pilocie numeru kanału obraz się załącza i gra, po wylaczeniu gasnie, slychac jak przekaznik pyka, ale po wylaczeniu z pilota nie calkiem sie wylacza!
    Wczesniej bylo tak ze po wylaczeniu z pilota wylaczal sie obraz, pykal przekaznik, i potem wylaczal sie telewizor co dobitnie slychac było przez charakterystyczne "trzaski".
    Teraz wylaczenie z pilota odlacza tylko cześciowo tv a dioda swieci sie na zielono, wyciagniecie wtyczki z kontaktu dopiero całkowicie wylacza tv co slychac przez charakterystyczne "trzaski"
    Teraz moje pytanie co nalezy sprawdzic? Ponownie zacząć od przelutowania wszystkich lutów żeby wyeliminowac te zimne?
  • Helpful post
    Level 43  
    To można na początek, czyli zasilacz i odchylanie poziome.
  • Level 18  
    No dobrze, tylko niech kolega zwróci uwagę, że jestem ziolony w tych sprawach! To znaczy co nieco wiem, ale do rzeczy! Rozebrałem tv na cześci, przeczysciłem bo był okropny syf, przelutowałem płytę główną, przelutowałem zasilacz, po złożeniu tv normalnie gra tylko..., problem pozostał!

    Tzn. Jezeli włącze tv przyciskiem to pali sie zielona dioda, jezeli wcisne na pilocie np 1 to jakiś przekaźnik pyka i sie załącza dźwięk z obrazem jezeli wylacze z pilota to tez slychać lekkie pykniecie przekaznika i sie obraz z dźwiękiem wyłącza ale kontrolka się pali na zielono dopiero wylaczenie tv przyciskiem powoduje ze kontrolka na chwile z zielonej zrobi się czerwona i sie cały tv wyłącza jak powninien! I teraz moje pytanie co mam zrobić żeby było prawidłowo, tzn żeby tv sie wyłączał po wyłączeniu tv z pilota ?? i przechodzil w tryb stand by, tzn dioda czerwona?

    Aha zauwazyłem jeszcze jeden motyw! Jak wcisnę na pilocie tryb telegazety lub przełącze obraz w inny tryb 16:9 chyba to wtedy obraz u dołu się normalnie zwija gdzieś do 1/4 ekranu i jest taki biały pasek przez całą długość a od tej 1/4 ekranu obraz jest normalny! Prosze o w miarę proste wyjaśnienie co należy zrobić!

    Jezeli przełącze na tryb normalny to wszystko jest w porządku z obrazem!
  • Level 18  
    Oki dzięki, poczekam :) jak bedziesz miał chwilkę czasu to proszę o jakies sugestie!
  • Level 18  
    Wlasnie telewizor sam się naprawił ????? hm, było tak jak opisywałem wyżej, a dzisiaj go włączam włącznikiem i świeci dioda czuwania (czerwona) wszystko działa tak jak powinno!

    Dlaczego tak się dzieje?? Telewizor sam się naprawił ?? hm nie rozumiem !
  • Level 18  
    Było dobrze na krótko znów po wyłączeniu telewizora z pilota jest źle! Tylko że jak wylacze telewizor i lampka zapali się na czerwono to zaczyna coś w środku telewizora bzyczeć i raz ta lampka, a raczej dioda zapala sie na zielono raz na czerwono, czestotliwosc błyśnieć jest różna, toważyszy temu pykanie jakiegoś przekaźnika załączajacego telewizor i jakies bzyczenie jakby bzzzyt bzyyyt :)! Po włączeniu telewizora z pilota na jakikolwiek kanał jest ok, dzieje się tak tylko po wyłączeniu z pilota! Jakies porady ??