Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak wyświetlać na stronie internetowe zdjęcia z serwera ftp?

baton161 15 Cze 2006 21:54 2346 5
  • #1 15 Cze 2006 21:54
    baton161
    Poziom 14  

    Witam. Mam neostrade 1mb i mam dostępne 200mb na serwerze tp. Chciałbym zrobić stronę internetową, na której miałyby być wyświetlane fotki zapisane na serwerze ftp TP. Jak to zrobić?

    0 5
  • Pomocny post
    #2 15 Cze 2006 22:24
    Figi
    Poziom 37  

    To zależy w czym robisz stronę. Ja robiłem w HTML-u i wystarczyło wkleić link w znaczniki <img src="link">

    0
  • Pomocny post
    #3 15 Cze 2006 22:25
    DARREK
    Poziom 18  

    jeżeli na ftp masz folder public_html lub inny folder ktory widac normalnie z neta to poprostu daj namiar pliku na stronie aby zasysał go z servera. inaczej za każdym odwołaniem do pliku będzie wymagane hasło.

    Pozdrawiam
    DARREK®

    0
  • #4 15 Cze 2006 22:44
    baton161
    Poziom 14  

    DARREK napisał:
    jeżeli na ftp masz folder public_html lub inny folder ktory widac normalnie z neta to po prostu daj namiar pliku na stronie aby zasysał go z servera. inaczej za każdym odwołaniem do pliku będzie wymagane hasło.

    Pozdrawiam
    DARREK®


    Żeby wejść na serwer ftp trzeba podać hasło. A z wklejaniem linku ze zdjęciem w html już próbowałem.
    Coś takiego

    <html>
    <head>
    </head>
    <body>
    <img src="www.misi3k17.neostrada.pl/BMW-01">
    </body>
    </html>

    Ale to mi nie działa to chyba mam coś żle napisane w tym kodzie html. Jak to poprawnie napisać?
    Jak zrobiłem sobie strone "o mnie" i wysłałem na serwer ftp a później wpisałem www.misi3k17.neostrada.pl/strona o mnie.htm to działało więc fotki też powinny.

    0
  • Pomocny post
    #5 15 Cze 2006 23:06
    arnoldk_20
    Poziom 35  

    A gdzie zgubiłeś rozszerzenie pliku?
    Zmień na

    <html>
    <head>
    </head>
    <body>
    <img src="http://misi3k17.neostrada.pl/BMW-01.jpg">
    </body>
    </html>

    0
  • #6 15 Cze 2006 23:42
    baton161
    Poziom 14  

    arnoldk_20 napisał:
    A gdzie zgubiłeś rozszerzenie pliku?
    Zmień na

    <html>
    <head>
    </head>
    <body>
    <img src="http://misi3k17.neostrada.pl/BMW-01.jpg">
    </body>
    </html>

    Wielkie dzięki. Działa

    0
  Szukaj w 5mln produktów