Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ICE TV 1067 - problem z uszkodzeniem w przetwornicy

czarny_1963 16 Jun 2006 20:58 1376 17
  • #1
    czarny_1963
    Level 21  
    Witam
    uszkodzenie jest w przetwornicy a mianowicie uszkadza diode na wtórnym na głównym zasilaniu po wpieciu zarówki i podłączeniu przez autotrafo przy napieciu sieci około 120V zarówka swieci i napiecie na niej jest 120V i jest ok ale po podniesieniu napięcia na autotrafie do 150V napiecie na wtórnym nic sie nie zmienia i jest nadal 120V ale po chwili cyknie i już jest po diodzie co może być uszkodzone nie mam schematu ale przetwornica jest typowa na tranzystorach .
    pozdrawiam
  • #2
    kudłatyrtv
    Level 24  
    co już zrobiłeś??
    47µ,10µ-wymienione??
    diody po pierwotnej?
    czy pr-ek reguluje?
    pozdr
  • #3
    czarny_1963
    Level 21  
    elka wymienione pr reguluje tylko ta dioda cholernie sie grzeje jak zwiekszam napiecie na autotrafie zarówka swieci normalnie i napięcie sie trzyma na wyjściu mimo regulacji na autotrafie

    pr nawet wymienilem
  • #4
    Tadeusz13
    Level 19  
    Jeśli obciążasz tylko żarówką, to może dioda zastosowana jest na niskie napięcie . Można sprawdzić czy kondensatory nie są wyschnięte. Przy diodzie powinien być kondensator kilka nF na napięcie 2kV, do sprawdzenia. Niestety nie dysponuję schematem dlatego moje uwagi są natury ogólnej. Powodzenia
  • #6
    Tadeusz13
    Level 19  
    Ale ja pisałem o tym małym kondensatorku co jest lutowany równolegle z dioda, ceramik
  • #7
    czarny_1963
    Level 21  
    Witam
    panowie jeszcze raz ponawiam pytanie w przetwornicy wymienilem elka, diody, nie wymienilem tylko ZD902 bo nie wiem na jakie napięcie może ktoś wie
    przetwornica przelutowana zimne luty raczej wykluczone i dalej to samo czyli na wtórnym dioda D403 jest wypięta i podpięta do niej jest tylko żarówka 60W i elko 100/160 do masy i pięknie jest na niej 120V i można to napięcie regulować ale dioda strasznie sie grzeje i po czasie sie uszkadza co może być przyczyną tego może ktoś podpowie bo już nie mam żadnej koncepcji
    i np gdybym uruchomił telewizor to wystartuje tyle że po chwili dioda dostanie zwarcie i to wszystko
  • Helpful post
    #8
    pankracy 2
    TVs specialist
    Jeżeli jest to typowa przetwornica na 4 tranzystorach to są dwie Zenerki ,jedna na 9V1 lub 10V, a druga 7V5. Jaką diodę zastosowałeś jako D403 ?
  • #9
    czarny_1963
    Level 21  
    mam diody bez napisów juz nie pamietam symbolu musiałbym poszukać gdzieś to mam zapisane ale kupiłem je bardzo dawno i stosuje je zawsze i nie bylo problemu
    może masz racje sprubuje zmienić dać coś innego może nie pasuje ale raczej nie możliwe
    co np proponujesz
  • #10
    pankracy 2
    TVs specialist
    W prostowaniu napięcia z przetwornicy , trzeba stosować tzw. szybkie diody np.BYW95B w Twoim przypadku , tym bardziej że jest to napięcie 120V.
  • #11
    czarny_1963
    Level 21  
    probowalem i taką i to samo ale zastanawia mnie jedno po tej diodzie nie ma żadnego obciążenia tylko ta żarówka 60W i dioda sie zacznie grzać i dostaje zwarcie i nic więcej sie nie uszkodzi i to jest bardzo ciekawe
  • #13
    LeDy
    Level 43  
    Jak ten kondek równoległy do diody ma zwarcie to ten C np 100uF/160V robi zwarcie i dioda leci . Tego 100uF podstawiałeś?

    Dodano po 3 [minuty]:

    Jak ta dioda się mocno grzeje to jedynie może być zbyt wolna. Załóż np. 2 równolegle BA157 .Te to chyba każdy ma.

    Dodano po 1 [minuty]:

    Mam nadzieję,że tylko jest żarówka i reszta w B+ odłączona.
  • #14
    czarny_1963
    Level 21  
    Witam
    dzieki za odpowiedzi ale mówie że na wtórnym z trafa wychodzi opór 1.8Ω do niego jest ta dioda a do diody jest podłączona żarówka 60W i 100µ/160 do masy jest to w powietrzu i reszta jest powypinana czyli obciązeniem jest tylko ta żarowka
    też tego bardzo nie rozumiem ale ta dioda tak sie zaczyna grzać że po chwili dostaje zwarcie , czy jest to możliwe że ta przetwornica wytwarza jakieś oscylacje które powodują że ta dioda ulega przegrzaniu i spaleniu
  • #15
    pankracy 2
    TVs specialist
    Jaka była orginalna dioda a jaką zakładasz, podłącz do diody równolegle kondensator 220-470pF/500-1000V może to coś zmieni.
  • #16
    czarny_1963
    Level 21  
    jaka byla oryginalna dioda to nie wiem bo wiele z niej nie zostało ale spróbuje twojej rady posłuchać a jak to nic nie zmieni to jeszcze raz przeryje całą przetwornice przecież coś musi być przyczyną tego że pali tą diode
  • #17
    LeDy
    Level 43  
    Mam nadaieję,że tej diody nie założyłeś odwrotnie lub tego 100uF/160V. Dioda kreską-minusem idzie do plusa C 100uF a minus tego kondka na masę.Dobra jest BYT56M
  • #18
    czarny_1963
    Level 21  
    Witam
    nie mialem czasu prędzej odpowiedzieć ale problem rozwiązany chyba miałeś racje pankracy2 cały problem tkwił w zastosowaniu tej diody ja sie już nie zastanawiałem wymieniłem profilaktycznie te dwie zenerki w przetwornicy i te dwa kondki przy diodzie
    założyłem dwie diody rownolegle BYV96 i telewizor na razie gra juz ze 3godziny mysle ze bedzie ok.

    dzieki wszystkim za zainteresowanie
    pozdrawiam