Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z działaniem - Blaupunkt RDM43

looco5 18 Cze 2006 17:44 912 5
  • #1 18 Cze 2006 17:44
    looco5
    Poziom 16  

    ma owego blaupunk London rdm43, popodłączeniu włacza się podświetlenie i nic po zatym na wyświetlaczu cisza tylko słychać na początku starujący silniczek od płyty i tyly;Prosze o najmniejszą wskazówke

    0 5
  • #2 18 Cze 2006 18:02
    djlj24
    Spec od car audio

    Radio jest na kartę, może mieć uszkodzony wyświetlacz i nie wyświetlać przez to napisu CARD lub - - - -. A jak nie widzi karty to nic dalej nie zrobi.

    0
  • #3 19 Cze 2006 09:26
    looco5
    Poziom 16  

    dzieki ale ale to chyba to nie wyświetlacz mam Taż blaupunkta Lubeck i jest ta sama wada i tam wyświetlacz jrest na 100% sprawny

    0
  • #4 19 Cze 2006 09:36
    SlaweK
    Poziom 43  

    Lubeck CC20 czy 22 a RDM43 to zupełnie różne radia, Leszek wie co mówi i może mieć rację, chyba że oba były u podobnego specjalisty który je ubił. W Lubeckach wyświetlacze są mniej awaryjne.

    SławeK

    0
  • #5 19 Cze 2006 11:16
    djlj24
    Spec od car audio

    W Lubeckach padają procesory i się robi pusto na LCD i tylko cichy szum słychać (zwykle po odwrotnym podłączeniu lub po akcji fachowca). London RDM43 jest radiem stosunkowo trudnym do ubicia ale znając niektórych "fachowców" to nie ma rzeczy niemożliwych. Jednak widzę, że skoro mechanizm robi reset to cały czas jest nadzieja.

    0
  • #6 21 Cze 2006 09:59
    looco5
    Poziom 16  

    z tym londonem to jeszcze bede myślał bo całkiem fajne radio,i szkoda mi go. Jak jeszcze wpadniecie na jakąś możliwą usreke w tym radiu to caly czas czekam,pozdro i jesze raz dzięki :)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo