Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu-Siemens Amilo A7640 1 problem pare pytań

19 Cze 2006 09:39 1257 1
  • Poziom 17  
    Ello

    Miałem okazję kupic uszkodzonego lapa ... lap po zalaniu winem i ze stłuczona matryca w bardzo dobrej cenie...

    Zaczne od problemu ...

    a mianowicie ... po włożeniu baterii sprzęt sam sie automatycznie załacza ... i ma tendencje do resetoewania sie.
    Ma czasem taki okres ze na okraglo sie resetuje (wyłącza i załącza) czasem to trwa 5 czasem 15 min a czasem przez połowe dnia spokój.
    Bez problemu zainstalowelam na nim XP`ka ( jak sie nie resetuje).
    Po zainstalowaniu systemu zauważyłem że reset nie jest na zasadzie zerwania zasilania tylko normalnie zamyka system.
    Z podłaczonym zasilaczem to samo.

    Na płycie brak jakichkolwiek sladów korozji .... płytka z wyłącznikami przeczyszczona gniazdo dla taśmy wymienione, taśma OK.

    Teraz pare pytań :)

    1. Gdzie w dość normalniej cenie szukac klawiatury morze byc uzywana nawet QWERTZ byle sprawna bo na allegro nie ma nic. ( uszkodzona raczej nie do naprawy)

    2. Matryce znalazlem na allegro w cenie okolo 450 zł czy ma ktos info gdzie sa taniej ;) ??

    3. Procesor jest na poodstawce socket 754 bios mi wykrywa athlona xp-m 3000+ ... wiem ze na 754 stoja procki 64 Bit czy on ma 64 bit skoro to XP ?? I jaka jest jego realna predkość taktowania ??

    4. Czy w ta podstawke wsadze athlona 64 bit i bedzie dzialal bez problemu ??

    na razie tyle za wszelkie info bede wdzieczny.

    Pozdro RZezniol
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 17  
    elo


    Sorki ze pisze post pod postem ale chciaem tez podnieść temat...

    Wiec ...

    Problem resetowania sie kompa to problem baterii ... podstawilem inną i resetowanie sie skńczyło ....
    Zastanawia mnie tylko to że na tej uszkodzonej bateri lap sie resetowal nawet na podłączonym zasilaniu sieciowym ... ;/

    Ale pozostał problem samoistnego załączania sie komputera o włożeniu aku i czasem potrafi się załączyc sam po paru godzinach lezenia na stole.
    Zauważyłem tez skwierczenie ... najprawdopodobniej przetwornicy (zasilającej proc i inne układy nie mówie o inwerterze do swietlówki) ... czy to jest normalne ??? czy przetwornica powinna byc całkowicie niesłyszalna

    Drodzy koledzy podzielcie sie wiedzą jeżeli taką posiadacie ...

    Pozdro RZezniol