Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak wymienić radio w XARA Picasso na Pioneer z wyjściem ISO

fhukb 19 Cze 2006 11:33 4945 21
  • #1 19 Cze 2006 11:33
    fhukb
    Poziom 9  

    Witam, zamierzam wymienić oryginalne radio CD w Picasso na Pioneer z wyjściem ISO.Nie wiem czy w Picasso można to zrobić bez problemu .Złączki w samochodzie wyglądają podobnie jak ISO.
    Może ktoś ma doświadczenie ?

    0 21
  • #2 19 Cze 2006 11:38
    commor
    Poziom 25  

    "0" problemu...
    tylko nie będzie działał bez dodatkowych (dużych) kosztów wyświetlacz oraz sterowanie w kierownicy...a w zasadzie pod nią...
    poza tym... wszystko będzie OK...standard ISO
    pozdrawiam
    commor

    0
  • #3 19 Cze 2006 11:45
    fhukb
    Poziom 9  

    czyli podpinam złączki i radyjko działa ? Nie będzie jakiegoś zamieszania z multiplexem ?

    -1
  • #4 19 Cze 2006 12:00
    commor
    Poziom 25  

    tego nie wiem...
    W servisie jak nie bedą mieli do czego to się czepną radyjka, że nieoryginalne lub nie zakładane w service...
    RYDZYK-fizyk...
    pozdr.
    commor

    0
  • #5 19 Cze 2006 12:09
    fhukb
    Poziom 9  

    Dzięki za pomoc . Zakładałeś radio w Picasso ?

    0
  • #6 19 Cze 2006 12:23
    SlaweK
    Poziom 43  

    Do takiego podłączenia (jeśli radio ma gniazdo ISO wbudowane) najlepiej użyć przejściówki ISO-ISO 1:1 z tym że w dolnej kostce zasilającej zostawia się 5 przewodów (GND, ACC, BUP, ILL i ANT) by być pewnym że żaden z pozostałych (a napewno w Xarze takie są) nie dochodził do radia. Kostka głośnikowa 1=1, to zwykle jest standard. W razie kłopotów w takiej przejściówce łatwo można zamienić plusy lub ją całkowicie usunąć gdy pojedzie się na przegląd bez radia. Do tego wystarczy minimum wiedzy jak sprawdzić który plus jest który w kostce.

    SławeK

    0
  • #7 19 Cze 2006 12:30
    fhukb
    Poziom 9  

    GND to masa , ACC akumulator +12v, BUP ? , ILL ? i ANT - antena
    co oznacza BUP i iLL ?

    0
  • #8 19 Cze 2006 12:52
    SlaweK
    Poziom 43  

    GND- Ground- masa
    ACC - Accessory (plus od kluczyka)
    BUP - Bateria (plus stały)
    Ant- antena automatyczna-sterowanie (może być z tego zasilany wzmacniacz antenowy)
    ILL- illumination (podświetlanie) na tym przewodzie pojawia się plus po włączeniu świateł i podświetla zwykle radio byś wiedział w nocy gdzie ono ma włącznik.

    SławeK

    0
  • #9 19 Cze 2006 12:59
    fhukb
    Poziom 9  

    dzięki wszystkim za pomoc . Chyba sobie poradzę

    0
  • #10 19 Cze 2006 13:00
    SlaweK
    Poziom 43  

    Tylko pamiętaj, ma to wyglądać jakby wczoraj z fabryki wyszło ! ;)

    SławeK

    0
  • #12 17 Lip 2006 11:03
    fhukb
    Poziom 9  

    Witam ponownie, zamontowałem radio - działa ok .Musiałem jedynie podpiąć przewód bezpośrednio z akumulatora do podtrzymania pamięci radia . Jest tylko problem, bo straciłem wyświetlanie komputera pokładowego / zużycie paliwa , dystans itp. Czy ktoś wie w jaki sposób je przywrócić i czy jest to możliwe ?

    0
  • #13 17 Lip 2006 13:23
    SlaweK
    Poziom 43  

    Usunąć niepotrzebne sygnały z kostki zasilającej radio jeśli jeszcze czegoś nie uszkodziłeś. Ma zostać plus stały, plus po kluczyku, masa , antena automatyczna i podświtlanie.

    SławeK

    0
  • #14 17 Lip 2006 14:02
    fhukb
    Poziom 9  

    . Podłączone jest : zasilanie 12V , zasilanie po włączeniu kluczyka , masa i to wszystko / po stronie samochodu pozostają dwa wolne przewody do niczego nie podłączone .

    0
  • #15 17 Lip 2006 14:56
    SlaweK
    Poziom 43  

    Dziwne, a bez radia wyświetlacz to pokazywał ?

    SławeK

    0
  • #16 17 Lip 2006 15:16
    fhukb
    Poziom 9  

    poprzednio było zamontowane fabryczne radio i było wszystko ok

    0
  • #17 17 Lip 2006 15:44
    SlaweK
    Poziom 43  

    I znów nie odpowiedziałeś na pytanie. Jeśli po zdemontowaniu fabrycznego radia przestał działać wyświetlacz to prosty wniosek że radio steruje wyświetlaniem i bez niego inne radio nie będzie wyświetlać.

    SławeK

    -1
  • #18 08 Paź 2012 20:27
    figa22222
    Poziom 9  

    Dopiszę się tutaj bo mam też zapytanie odnośnie radia z Xary Picasso 2002 r.
    Wyjęłam je bo chcę przełożyć do przyczepy i jak na razie ono nie gra.
    Jest w nim prąd ale nie gra.
    Wyczytałam że takie radio jest przypisane przez VIN do auta.
    Czy jest jakaś możliwość aby ono grało.?

    Połączyłam 2 przewody z kostki czerwony z pomarańczowym do + akumulatora i czarny na -.
    Głośnik jeden jak na razie na pierwszą parę przewodów głośnikowych zachowując biegunowość + i - jak trzeba a radio nie gra :(.

    Czy coś źle robię czy nie ma na razie prawa grać przez ten VIN ?

    I jeszcze jedno. Nie wiem czy ma jakiś kod czy nie ale po odpięciu akumulatora w aucie i ponownym podpięciu radio grało bez podawania żadnych kodów.

    Proszę też o pomoc w podłączeniu radia Pioneer MVH-1400UB bo przeczytałam wszystkie wątki i niby wiem jak ale nie do końca bo mi się kolory nie zgadzają .
    Po stronie auta mam takie kable na kostce http://www.fotosik.pl/pokaz_obrazek/pelny/0dec9b02fc590bf0.html
    a po stronie radia takie
    http://www.fotosik.pl/pokaz_obrazek/pelny/be40c1b7eda24619.html

    i jak kostki połączę to mam:
    radio niebieski - nie połączony z niczym
    radio czarny połączony z żółto zielonym w aucie to dobrze bo masa jest
    radio czerwony z różowym w aucie
    radio żółty z szarym w aucie

    ale takie podłączenie nie jest dobrze bo mam tak jak inni już na tym forum że radia nie mogę wyłączyć tylko samo się włącza po wejściu do auta i samo się wyłącza po ok 1,5 minuty po zgaszeniu auta no i nie zapamiętuje ustawień.

    Kabel czerwony od strony auta jest jakiś cienki i do niego nic nie jest podłączone.

    Proszę pomóżcie co z czym połączyć żeby grało normalnie najchętniej też na wyłączonym aucie ale nie koniecznie.

    Teoretycznie wiem że masa jest dobrze a żółty od radia to jest podtrzymanie i jak chcę aby radio grało na wyłączonym aucie to żółty z czerwonym od auta powinny być wpięte razem do pinu prądowego na stałe w aucie tylko że normalnie czerwony jest prądowy a u mnie wygląda na to że różowy jest prądowy :(

    Tak więc nie jestem pewna a nie chcę zepsuć więc proszę Was o radę. :)

    Pozdrawiam.

    0
  • #19 09 Paź 2012 15:37
    Nawigator
    Poziom 33  

    Co do Pioneera to nic nie piszą w instrukcji montażu żeby na wiązce radia przepiąć kabelki, powinny tam być konektorki na żółtym i czerwonym przewodzie?

    N.

    0
  • #20 09 Paź 2012 17:57
    figa22222
    Poziom 9  

    Przepięłam, zamieniłam na konektorach czerwony z żółtym ale zmieniło to chyba tylko tyle że zapamiętuje ustawienia ale jeszcze do końca nie sprawdziłam. Jutro to zrobię.
    Dalej radio załącza się wraz z otwarciem drzwi i gaśnie 1-1,5 min po wyłączeniu zapłonu.
    Tak więc dalej jest coś źle. Ze złego miejsca jest główne zasilanie .

    A co do radia z Xary to w sklepie mi powiedzieli że prawdopodobnie poza autem nie będzie chodzić gdyż skoro nie wpisywałam po wyjęciu akumulatora pinu to pewnie jest kodowanie po VIN.

    Można to kodowanie zlikwidować ?

    0
  • #21 09 Paź 2012 18:40
    SZYMON BYDGOSZCZ
    Poziom 35  

    Radio od xsary nie ruszy bez podłączonego wyświetlacza - VIN w tym przypadku nie ma nic do rzeczy.

    0
  • #22 09 Paź 2012 19:51
    figa22222
    Poziom 9  

    :( to mnie nie pocieszyłeś Szymon bo mam radio a jakoby go nie było :(

    Tak więc po zamianie kabelków żółty z czerwonym zmiana jest tylko taka że zapamiętuje ustawienia.

    Nikt nie wie jak te kable zmienić żeby móc wyłączyć radio ? kiedy chcę ?
    Odnoszę wrażenie że w tej chwili + od radia jest podłączony w miejsce gdzie i lampka wewnętrzna bo radio tak samo się zachowuje. Włącza się po otwarciu drzwi i wyłącza minutę, półtorej po wyłączeniu stacyjki . :( No i w czasie jazdy radia wcale nie mogę wyłączyć.

    No i na razie nie wyświetla mi komputer spalania itd ale wyczytałam że muszę sprawdzić bezpiecznik F15 a jak nie to ktoś radził podjechać na komputer żeby wykasowali istnienie radia fabrycznego.


    Odpowiadam sama sobie bo doszłam wreszcie do mety z tym radiem. Może komu się przyda.

    Tak więc aby wyłączyć radio trzeba najpierw wyłączyć demo. Ustawić w setup radia demo na OFF. Po tym udaje się radio wyłączyć przyciskiem do tego przeznaczonym czyli SRC. Co do kabelków podłączeniowych to w moim przypadku trzeba było zamienić na łącznikach czerwony z żółtym - połączyć na krzyż.

    Co do wyświetlacza danych z komputera, zużycie paliwa itd to dalej nie działa . Sprawdziłam bezpiecznik który jest OK, więc to nie wina bezpiecznika.
    W zasadzie na tym wyświetlaczu nie bardzo mi zależy bo i tak nic na nim nie widać w słoneczne dni :(

    0