Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WDC WD800JD-00LSA0 coś nie tak, tylko co?

19 Cze 2006 16:48 6978 14
  • Poziom 14  
    Witam:D

    Jak w tytule problem dotyczy (chyba) dysku WDC WD800JD-00LSA0.
    Posiadam płytę główną Abit-a AN7 ze zintegrowanym kontrolerem Sata-Raid SI-3112.
    Do kanału 0 kontrolera mam podpięty dysk WDC WD16 00JD-55HBB0 a do kanału 1 dysk WDC WD800JD-00LSA0. Jako że kontroler to sata a dysk WDC WD800JD-00LSA0 to sata1 ustawiłem w tym dysku tryb sata za pomocą zworki. Założyłem na tym dysku dwie partycje i sformatowałem je pod NTFS. Na dysk ten przeniosłem spakowane programy głownie rar-em i trochę filmów. Jako że nie korzystałem z tego dysku, na co dzień nic nie wiedziałem, co się dzieje na nim z danymi. Kiedyś potrzebowałem zainstalować jeden z programów znajdujący się na tym dysku i tu, zonk. Podczas rozpakowywania archiwum wyskoczył komunikat „Błąd odczytu dysku”. Postanowiłem, więc sprawdzić pozostałe archiwa i tu znowu niemiła niespodzianka prawie wszystkie były uszkodzone. Usunąłem, więc partycje i utworzyłem jedną formatując ją również w NTFS. Niestety sytuacja z uszkodzonymi plikami się powtórzyła. Pomyślałem, więc że coś nie jest tak, że być może jak zamienię dyski miejscami podpięcia to coś da. Jak pomyślałem tak zrobiłem. Zainstalowałem na tym nieszczęsnym dysku (WDC WD800JD-00LSA0) system i… cieszyłem się nowo postawionym systemem niecały dzień. Najpierw posłuszeństwa odmówiły niektóre programy. Po restarcie czy też ponownym uruchomieniu komputera, chkdsk prawie zawsze skanował dysk C: bo coś mu się nie podobało. Nieraz nic nie znalazł a nieraz stwierdzał, że „struktura plików jest uszkodzona i nie do użytku”. Aż w końcu i system już nie „wstał”. Wróciłem, więc z systemem na swój stary dysk (WDC WD16 00JD-55HBB0) a ten nieszczęsny (WDC WD800JD-00LSA0) sformatowałem. Pobrałem ze strony producenta dysku program WD Diagnostics i tu znowu zaskoczenie, bo o ile system widzi dwa różne dyski (WDC WD16 00JD-55HBB0) i (WDC WD800JD-00LSA0) to WD Diagnostics widzi te dwa przecież różne od siebie dyski jako WDC WD16 00JD-55HBB0. Program Everest widzi, co prawda te dyski prawidłowo, ale SMART można odczytać tylko dla WDC WD16 00JD-55HBB0. Owszem można odczytać SMART dla dysku WDC WD800JD-00LSA0, ale musi być on podpięty do kanału 0 kontrolera. Podsumowując jest jakiś problem z dyskiem WDC WD800JD-00LSA0 tylko, jaki?
    Dysk ten traci dane bez względu, do którego kanału kontrolera jest podpięty.
    Część programów diagnostycznych nie rozpoznaje prawidłowo tego dysku (chyba, że podpięty jest do kanału 0 kontrolera wtedy jest ok. rozpoznawany). Diagnostyka SMART niczego niepokojącego dla tego dysku nie zgłasza. Pamięć sprawdzona pod kontem uszkodzenia zresztą, jeśli pamięć była by uszkodzona błędy powstawałyby również na dysku WDC WD16 00JD-55HBB0. Zasilacz (Chieftec HPC-420-302-DF 420W Dual Fan)myślę, że wyciąga napięcia sprawdzane multimetrem są w normie i zgodne ze specyfikacją dla zasilaczy ATX. Co więc jest nie tak? Czekam na Wasze wszelkie rady i opinie.

    Pozdrawiam:D
  • Pomocny post
    Poziom 24  
    uruchom program Mhdd lub victoria, jeśli one bedą tak samo widzieć dwa dyski jako ten sam model to problem jest z M/b.
    sprawdzałeś ten dysk na innej płycie z SATA ?
  • Poziom 14  
    Zacznę może od drugiego pytania otóż nie sprawdzałem z inną płytą, bo nie mam takiej możliwości. Uruchomiłem program mhdd32ver4.6 i rozpoznał on prawidłowo oba dyski zresztą Windows też nigdy nie miał i nie ma problemów z rozpoznawaniem dysków.
    A oto, co pokazał mhdd32

    CMD/Sil-3112 SATA RAID 1095 3112 A001 A401
    CMD/Sil-3112 SATA RAID 1095 3112 A801 AC01

    PORT 1FOh (Primary controller)
    1. [ PIONEER DVD-RW DVR-109 1.50 0 ]

    PORT 170h (Secondary controller)
    3. [ ]

    PORT 100h (PC-3000 board)
    5. [ ]

    PCI controllers
    6. [ WDC WD1600JD-55HBB0 08.02D08 WD-WMAL92172236 312,579,695 ]
    8. [ WDC WD800JD-00LSA0 06.01D06 WD-WMAM9N286552 156,301,488 ]
    -----------------------------------------------------------------------------------------------------------------

    WARNING: SLAVE DEVICES NOT SUPORTED

    Nie wiem czego, a raczej którego urządzenia tyczy się powyższe ostrzeżenie, bo do kontrolera ATA mam podpięte tylko jedno urządzenie na MASTER. Jeśli ostrzeżenie dotyczy kontrolera SATA i dysku WDC WD800JD-00LSA0, bo jest on podpięty pod drugi kanał kontrolera SATA to czegoś tu nie rozumiem. O ile mi wiadomo urządzenia pod SATA nie podpina się jako MASTER i SLAVE. Owszem jak pisałem w pierwszym poście kontroler na płycie to SATA natomiast ów nieszczęsny dysk WDC WD800JD-00LSA0 to SATA 1 ale podobno SATA 1 jest kompatybilny w dół a zresztą przełączyłem ten dysk w tryb pracy SATA za pomocą zworki i obecnie (od początku) pracuje w trybie UDMA6.
    Najciekawsze w tym wszystkim jest to, że wszystkie programy diagnostyczne twierdzą, że z dyskiem jest wszystko ok. a ten skubaniec uszkadza znajdujące się na nim pliki.
    Zrobiłem teraz jeszcze jedno doświadczenie a mianowicie przygotowałem sobie trzy archiwa RAR o takiej samej wielkości, ale pod różnymi nazwami. Skopiowałem pierwsze archiwum na ten niby „dobry” dysk (WDC WD800JD-00LSA0) i przetestowałem archiwum i…. wszystko ok. Skopiowałem, więc drugie archiwum na WDC WD800JD-00LSA0 i przetestowałem i…. wszystko ok. Zanim jednak wziąłem się za przenoszenie trzeciego archiwum na WDC WD800JD-00LSA0 sprawdziłem pierwsze archiwum i…. „Błąd odczytu dysku!”. Tak, więc nie było sensu już kopiować tego trzeciego archiwum. Nie wiem, co tu może być nie tak. Czyżby z tą kompatybilnością z SATA 1 w dół było jednak coś nieteges?
    Jako jeszcze jedną ciekawostkę mogę podać, iż program Everest potrafi odczytać wartości SMART tylko z dysku podpiętego do kanału 0(1) obecnie dla WDC WD1600JD-55HBB0 natomiast Western Digital Data LifeGuard Diagnostics, mimo iż widzi obydwa dyski jako WDC WD1600JD-55HBB0 odczytuje wartości SMART dla dysku WDC WD800JD-00LSA0.
    Jak widać cuda jakieś i czary się podziały:-) Muszę skądś dorwać jakiś inny dysk SATA najlepiej innego producenta i zobaczyć, co się wtedy będzie działo. Szkoda tylko, że SATA sprawia więcej problemów niż ATA, ale widocznie tak już musi być, chociaż miało być odwrotnie.

    Pozdrawiam
  • Pomocny post
    Poziom 24  
    na forum był podawany adres oprogramowania Check_WD, sprawdzający Sa - Service Zone.
    nie wiem czy będzie działał z tym dyskiem, ale można spróbować , bo nie ma innej metody sprawdzenia czy SA jest w porządku.
    dyski ATa WD po "przegrzaniu " elektroniki zwykle zaczynają sprawiać problem, powodem są błędy na przestrzeni SA.
    co jest dziwne w tym wszystkim, to programy producenta twierdzą że wszystko jest dobrze i testy kończą się wynikiem 00, dysk sprawny.
    można też uruchomić diagnostykę powierzni dysku , poprzez funkcję F4 w programie Mhdd.
    Potem klawisz F10 i następuje zapis ekranu do pliku.
    wrzuć ten plik na forum.
  • Pomocny post
    Specjalista - HDD i odzyskiwanie danych
    Na twoim miejscu sprawdziłbym temperaturę dysku podczas pracy . Zrób to przez jakieś 2/3 godziny . Jeśli będzie podwyższona (> 40 stopni) , lub będą jej skoki , to może to byc przyczyna jego uszkodzenia . Tak się niedobrze składa , że dyski SATA firmy WD nie są pod tym względem zbyt odporne . Mnie osobiście również padł dysk 160 GB SATA firmy WD . Wklejam obraz ustawienia zworek na dyskach SATA od WD . Choć tak właściwie dysków takich się nie konfiguruje jako Master/Slave . Ale skoro WD takie ustwienia podaje ...
    Zanim ten dysk ci jeszcze nie padł całkowicie , to wykonaj mu zerowanie programem WDClear , lub MHDD i reemap w MHDD .
    Pozdrawiam .
  • Pomocny post
    VIP Zasłużony dla elektroda
    bubu321 napisał:
    na forum był podawany adres oprogramowania Check_WD, sprawdzający Sa - Service Zone.
    nie wiem czy będzie działał z tym dyskiem, ale można spróbować...


    Witam,
    To może ja odpowiem:
    nie będzie działać...
    Check_WD jest do dysków WDC z elektroniką na procesorze WDC a w tym dysku elektronika jest na procesorze Marvell

    Ja osobiście radzę zacząć od sprawdzenia zasilania dysku...
    szczególną uwagę zwracając na jakość połączenia w gnieździe zasilającym...
    Jeżeli tylko zasilacz jest wyposażony we wtyczki do dysków SATA to należy zasilanie podłączyć taką wtyczką (ze względu na to, że styki w tych wtyczkach są złocone...)
    Temperatura w tym przypadku oczywiście również nie jest bez znaczenia...

    Mikippp
  • Poziom 14  
    Dziękuję za wszystkie dotychczasowe Wasze porady.
    Niestety Check WD z tym dyskiem jak pisał Mikippp niestety nie działa.
    Przeskanowałem dysk za radą bubu321 programem mhdd, ale zrzutu na razie nie zamieszczę z powodu mojej niewiedzy gdyż screenshot za pomocą klawisza <F10> zapisuje log na RAMdysku,a ja jakoś za pomocą komendy CD nie mogę się tam dostać by skopiować go na dyskietkę. Test ten trwał 26:41sek. Niestety nie wiem, co wyświetla ten program, jeśli coś jest nie tak. Podczas testu po prawej stronie podał tylko jak myślę aktualną prędkość (51030 kb/S ), czas dostępu do poszczególnych klastrów na dysku (<3ms : 446939, <10ms : 171212, <50ms : 313). Pozostałe wpisy pozostały puste a na końcu [100%] tu zapewne chodzi o to, iż dysk został przeskanowany w 100%.
    Co się zaś tyczy ostrzeżenia SLAVE DEVICES NOT SUPORTED programowi mhdd chodzi o to a o czym wcześniej nie napisałem, że nie może znaleźć drugiego kontrolera ATA gdyż mam go akurat wyłączonego w biosie. Katowałem ten dysk za radą BIGOLSEN-a przez prawie całe trzy godziny kopiując i usuwając pliki i po tym „zabiegu” dysk miał temperaturę 41°C przy temperaturze 37°C w obudowie gdzie temperatura otoczenia dochodziła do 29°C
    Temperaturę taką podał program Everest natomiast temperatura mierzona multimetrem wynosiła odpowiednio: dysk: 44,3°C, obudowa: 39,6°C i otoczenie bez zmian.
    Zasilacz jest podpięty wtyczką zasilającą pod SATA do dysku. Dyski podpięte są osobnymi wiązkami przewodów zasilających. Z tym, co napisał BIGOLSEN iż przyczyną może być zbyt wysoka temperatura dysku <40°C trochę trudno się zgodzić gdyż jak podał producent temperatura pracy i leżakowania wynosi odpowiednio:
    Operating 5° C to 55° C
    Non-operating -40° C to 65° C
    http://www.westerndigital.com/en/products/Products.asp?DriveID=83#jump11
    Wiem, że w moim przypadku do górnej granicy jest troszkę ponad 10°C, ale temperaturę 55°C jest naprawdę trudno osiągnąć. Oczywiście zgadzam się z tym, że wysoka temperatura nie jest bez znaczenia dla podzespołów komputera, ale moja skrzynka i tak już dość hałasuje gdyż łącznie z zasilaczem kręci się w niej….dziewięć wentylatorów

    Pozdrawiam:D
  • Pomocny post
    Poziom 24  
    skoro teoria o programie check_wd upadła to pozostało tylko sprawdzenie SA zone.
    --> tylko jak i czym.
  • Poziom 14  
    Właśnie jak i czym? W zasadzie to mógłbym oddać dysk na gwarancje i było by po problemie, ale jak to zrobić skoro dysk przechodzi wszystkie mi znane testy, a jednak mimo wszystko nie działa on jak należy. Czy to wystarczy do reklamacji? Jak będę miał chwilkę więcej czasu spróbuję odłączyć całkiem WD1600JD-55HBB0 i zostawię sam WD800JD-00LSA0 zainstaluję na nim system i zobaczę, co się będzie działo. Jakoś mam dziwne i nieodparte wrażenie, że, mimo iż dyski podpięte są do różnych kanałów kontrolera (ale inaczej przecież się nie da) to jednak nie chcą do końca ze sobą współpracować. Może jestem w błędzie, ale trzeba będzie to sprawdzić.
  • Pomocny post
    Specjalista - HDD i odzyskiwanie danych
    Jest jeszcze inna opcja . Zainstaluj na nim system , ale w innym komputerze . Albo na pewien czas podmień w swoim zasilacz na inny . Co do temperatur , to producenci podają np. , że dysk może wytrzymać 60 stopni Celsjusza , a dyski "padają" po przekroczeniu 50 stopni . Czy w takim wypadku można wierzyć producentom ? Ja zresztą nie spotkałem się z takim , który by taką temperaturę ( 50 +/- 3 stopnie ) , wytrzymał przez długi okres czasu . Jest to więc różnica około 10 stopni od maximum . W tym wypadku trzeba brać dużą poprawkę na +/- . Dysk twardy , to niestety bardzo czułe urządzenie . Wszelkie wstrząsy/drgania , temperatura , skoki napięcia i wiele innych , bardzo mu szkodzą .
    Przedstaw/wklej screena z odczytu SMART-a z programu HDTune , tutaj na forum .
    Pozdrawiam .
  • Poziom 14  
    Wiem, do czego zmierzasz, ale ja już jak pisałem wcześniej miałem zainstalowany system na tym dysku (WD800JD-00LSA0) i również tracił dane. Drugi dysk (WD1600JD-55HBB0), na którym mam obecnie system nigdy nie stracił danych bez względu na to czy był podpięty pod kanał 0 czy 1 kontrolera SATA. Nie jest to, więc wina płyty czy kontrolera, pamięci również na wszelki wypadek przetestowałem. Odnośnie zasilacza to jak już pisałem napięcia trzyma dzielnie i w granicach tolerancji dla zasilaczy ATX (mierzone multimetrem pod obciążeniem). Zresztą komputer, mimo iż troszkę podkręcony jest stabilny jak diabli.
    O dyski dbam są przykręcone na cztery wkręty w dużych odległościach od siebie by miały lepszą wentylację. Owiewa je zefirek z dużego wentylatora nie narażam je na stres termiczny czy też mechaniczny, więc powinny teoretycznie długo popracować.
    Dysk WD1600JD-55HBB0 czego nie napisałem wcześniej kupiłem z drugiej ręki i niesprawna on problemów. WD800JD-00LSA0 został zakupiony w sklepie i są same z nim problemy.
    Myślę, że albo jest tu problem z niedopasowaniem kontrolera SATA do dysku SATA1 mimo iż dysk został przełączony za pomocą zworki do trybu SATA z UDMA Mode 7 do UDMA Mode 6 albo te dyski po prostu nie będą z sobą współpracować. Utwierdza mnie to tym bardziej w tym przekonaniu to, iż niektóre programy diagnostyczne mają problem z rozpoznaniem prawidłowym dysku, chociaż sam bios kontrolera SATA rozpoznaje je bez problemu bez problemu rozpoznaje je także Windows. Niestety SMART odczytywany jest tylko dla dysku podpiętego pod kanał 0 kontrolera SATA, mimo iż oba dyski wspierają SMART. Niektóre programy odczytują SMART dla obydwóch dysków, ale dane SMART dla tych dysków są takie same, co jest niemożliwe. Cała nadzieja w tym, że jak podepnę sam WD800JD-00LSA0 będzie on działał prawidłowo. Zresztą nawet jak będzie wszystko z nim ok. będę się musiał go i tak pozbyć, bo co mi po takim dysku. Jeśli jednak nie to będzie go trzeba delikatnie uszkodzić i oddać na gwarancję.
    Gdzieś tu na forum przeczytałem taką opinię, iż dyski SATA nie wspierają SMART-a ciekawa teoria.
    Na koniec wrzucam garść informacji z HD Tune.
    Niestety odczyt SMART dotyczy dysku WD1600JD-55HBB0 dla WD800JD-00LSA0 jest on taki sam.


    HD Tune: WDC WD800JD-00LSA0 Information

    Firmware version : 08.02D08
    Serial number : WD-WMAL92172236
    Capacity : 74.5 GB (~80.0 GB)
    Buffer size : 8192 KB
    Standard : ATA/ATAPI-6
    Supported mode : UDMA Mode 6 (Ultra ATA/133)
    Current mode : UDMA Mode 6 (Ultra ATA/133)

    S.M.A.R.T : yes
    48-bit Address : yes
    Read Look-Ahead : yes
    Write Cache : yes
    Host Protected Area : yes
    Device Configuration Overlay : yes
    Automatic Acoustic Managment : yes
    Power Managment : yes
    Advanced Power Managment : no
    Power-up in Standby : yes
    Security Mode : yes
    Firmware Upgradable : yes

    Partition : 1
    Drive letter : F:\
    Label : DRV2_VOL1
    Capacity : 76316 MB
    Usage : 0.09%
    Type : NTFS
    Bootable : No
  • Pomocny post
    Specjalista - HDD i odzyskiwanie danych
    No to nie wiem juz co może być nie tak . Kilka rzeczy możesz jeszcze zmienić .
    1. Odpuść taktowanie ( jeżeli przetaktowałeś szynę PCI ) , ponieważ kontrolery SATA nie "trawią" przetaktowań .
    2. Podaj faktyczny odczyt SMART-a , bo ten jest prawdopodobnie zafałszowany - użyj tylko tego dysku uszkodzonego ( może być zamontowany w innym komputerze ) .
    3. Zmień wersję HDTune na nowszą - jest już 2.52 .

    Oczywiście zmierzam do ustalenia prawdziwej przyczyny nieprawidłowej pracy twego dysku . Mógłbym ci tu wrzucić moje screeny z HDTune dwóch moich dysków SATA i zapewniam cię , że każdy ma inny odczyt SMART-a . Obydwa w tym samym czasie pracują . Nie może mieć miejsca sytuacja , że odczyt jest taki sam z dwóch dysków . To błąd .
    Pozdrawiam .
  • Poziom 14  
    Odpowiadam w kolejności:

    1. Nie szyna PCI nie jest przetaktowana a przywrócenie właściwych ustawień w biosie było pierwszą czynnością, jaką zrobiłem po wykryciu problemu z dyskiem.
    Tak więc dzisiaj (wcześniej tego nie zrobiłem) bez rozkładania komputera a tym samym odłączania dysku udało mi się odczytać SMART dla dysku WD800JD-00LSA0 programem mhdd.
    Oto jego wynik:

    Getting SMART attributes… OK.

    Name Val Worst Raw

    Att # 1 : Read terror rate 200 200 0
    Att # 3 : Spin up time 170 167 2475
    Att # 4 : Number of spin-up times 100 100 273
    Att # 5 : Reallocated sectors count 200 200 0
    Att # 7 : Seek error rate 200 200 0
    Att # 9 : Power-on time 99 99 1128
    Att # 10 : Spin-up retries 100 100 0
    Att # 11 : Calibration retries 100 100 0
    Att # 12 : Start/stop count 100 100 271
    Att # 190 : Unkown 63 50 37
    Att # 194 : HDA Temperature 106 93 37
    Att # 196 : Reallocate event count 200 200 0
    Att # 197 : Current pending sectors 200 200 0
    Att # 198 : Offline scan UNC sectors 200 200 0
    Att # 199 : Ultra ATA CRC Error Rate 200 200 0
    Att # 200 : Write error rate 200 200 0


    Odczyt SMART fałszują wszystkie programy: EVEREST Corporate Edition, EVEREST Ultimate Edition, SiSoftware Sandra Pro Business 2007, WD Diagnostics, HD Tune v2.52 i starsza oraz parę innych.

    Skoro tak jest, że pod dos-em jest ok. a pod windowsem coś nie gra zmieniłem jeszcze sterownik SiI 3112 na najnowszy, jaki znalazłem:

    General Information
    Name : si3112r
    Full Name : Silicon Image SiI 3112 SATARaid Controller
    Type : Kernel Driver
    File Name : \SystemRoot\system32\drivers\si3112r.sys

    Configuration Settings
    Status : Running
    Start-up Type : Boot
    Error Control : Normal
    Load Group : SCSI miniport

    File Information
    Operating System(s) : Windows NT
    File Description : Serial ATA RAID miniport driver
    File Version : 1.00.00.50
    Product Description : SiI 3112 SATARaid controller
    Product Version : 1.00
    Manufacturer : Silicon Image, Inc.
    Copyright : Copyright © 2001-2004 Silicon Image, Inc.
    Trademarks : SATARaid, SiI 3112, and SiI 3512 are trademarks or registered trademarks of Silicon Image, Inc.
    Comments : SiI 3x12 SATARaid driver for Windows 98/SE/ME, NT 4.0, Windows 2000/XP, and Windows Server 2003.
    File Size : 95kB
    File Date : 11 czerwca 2006

    Ale bez rezultatu:cry:

    Zastanawia mnie też ten sterownik:

    General Information
    Name : SiFilter
    Full Name : SATALink driver accelerator
    Type : Kernel Driver
    File Name : \SystemRoot\System32\DRIVERS\SiWinAcc.sys

    Configuration Settings
    Status : Running
    Start-up Type : Boot
    Error Control : Ignore
    Load Group : Filter

    File Information
    File Types : Device Driver
    Operating System(s) : Windows NT
    File Description : Windows Accelerator Driver
    File Version : 1.00.00.08
    Product Description : SATALink Accelerator Driver
    Product Version : 1.00.00.08
    Manufacturer : Silicon Image, Inc.
    Copyright : Copyright © 2002-2003 Silicon Image Inc.
    Trademarks : SATALink and Windows Accelerator are trademarks or registered trademarks of Silicon Image, Inc.
    Comments : SATALink Accelerator Driver for Windows.
    File Size : 10kB
    File Date : 20 czerwca 2006

    Wspominaliście coś na temat Sa - Service Zone nie wiem czy to jest to, ale coś takiego jak na zrzucie jest w programiku configuration for SATARaid. Mi to niestety nic nie mówi

    I na koniec cyt: ” Nie może mieć miejsca sytuacja, że odczyt jest taki sam z dwóch dysków . To błąd .” Na pewno błąd, ale gdzie on się znajduje?

    Pozdrawiam:D

    Nie wiem czy to się może do czegoś przydać, ale program Active SMART tak widzi dwa różne dyski może to nasunie Wam jakiś pomysł.
  • Pomocny post
    Specjalista - HDD i odzyskiwanie danych
    Jeżeli korzystasz z WIN XP , to wywal wszelkie sterowniki do SATA . Te dyski nie wymagają żadnych sterowników do obsługi w XP . System obsłuży je sam , bez jakiejkolwiek pomocy . Robi to wyjątkowo dobrze . Być może , to właśnie sterowniki robią zamieszanie w rozpoznawaniu tych dwóch dysków . Ten sterownik jakiego używasz , byłby konieczny wtedy , kiedy korzystałbyś z macierzy RAID . Musisz go usunąć z systemu całkowicie !!!
    Istnieje też prawdopodobieństwo uszkodzenia kontrolera RAID .
    Tak jak pisałem powyżej , podepnij ten dysk do innego komputera i tam go przetestuj jakiś czas . Ale oczywiście dobrze by było , gdybyś wrzucił na niego system . Wówczas będzie aktywny cały czas . To najlepsza droga do sukcesu/diagnozy . Zrób to .
    Pozdrawiam .
  • Poziom 14  
    Witam:D

    Wywaliłem wszystkie sterowniki, które miały coś wspólnego z SATA, ale po restarcie XP sam sobie je zainstalował na nowo. Jeżeli któryś kanał kontrolera byłby uszkodzony to po przepięciu do niego dysku WD1600JD-55HBB0 ten dysk też powinien tracić dane, czyli zachowywać się jak WD800JD-00LSA0. Dzisiaj byłem bliski wykręcenia dysku z komputera i oddania go na gwarancje, ale wcześniej przeglądałem różne fora dyskusyjne i zauważyłem, że dużo ludzi ma podobny problem. Przeglądając kolejnego posta trafiłem na rozwiązanie. Jak na razie jest wszystko ok. i mam nadzieję, że już tak pozostanie. Co prawda odczyt SMART jest dalej możliwy tylko z dysku 0 kontrolera SATA pod XP, ale albo to taki urok Sil 3112 albo winne są wspomniane przez BIGOLSEN-a sterowniki. Może kiedyś jak będę zmuszony zainstalować system od nowa nie zainstaluję tych sterowników i wtedy sprawdzę, co ze SMART-em w kanale 1 kontrolera SATA. Na razie nie chce mi się grzebać i szukać ich by ręcznie usunąć je z dysku. Ważne jest, że dysk (jak na razie) nie traci danych.
    Rozwiązanie zacytuję w całości może komuś się przyda, kto ma taki sam problem jak ja (mam nadzieję) miałem. Co prawda problem dotyczył ciut innej płyty, ale jakże podobnej do AN7.

    „Po przestudiowaniu wiekszej czesci topicu o nf7-s znalazlem przyczyne problemu.
    byla to opcja w biosie : EXT-P2P's Discard Time ustawiona na 30us
    Po zmianie na 1ms wszystko dziala znakomicie.”

    Mam nadzieje ze to byla jedyna przyczyna moich problemow, wszystkim dziekuje za pomoc.”


    http://tweak.pl/forum/index.php?showtopic=175781

    U mnie również zmiana tego ustawienia w biosie płyty spowodowała to, iż dysk przestał tracić dane.

    Dziękuję Wszystkim za okazaną mi pomoc i czas.

    Temat uważam za zamknięty

    Pozdrawiam:D