Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Auto radio JVC KS-LX200R - cały czas autorewers

20 Jun 2006 12:00 2063 8
  • Level 23  
    Witam

    Problem jest z magnetofonem .
    Po połknięciu kasety mechanizm chodzi raz w jedną , raz w drugą stronę .
    W takim stanie nie chce już oddać kasety .

    Może ktoś wie co z tym fanem można zrobić , lub naprowadzi w czym problem .
    Za podpowiedź będę bardzo wdzięczny .

    Pozdrawiam
    Wiesław L
    Attachments:
  • Level 40  
    Witam. Potrzebujesz pomocy i jeszcze "nabijasz" sobie punkty?
    "1.67 = 1.002 za transfer + 0.668 dla użytkownika (ustawiono automatycznie"
  • Level 23  
    Witam

    Bardzo przepraszam nie zwróciłem uwagi - jest jakiś sposób , aby to wyeliminować ? .


    Pozdrawiam
    Wiesław

    Wyedytować (Zmień) swój post, skasować załącznik i załadować go jeszcze raz odpowiednio ustawiając prowizję dla pliku, opis jest w stopce. <SławeK>
  • Level 23  
    Witam

    Zdemontowałem mechanizm - wszystkie koła zębate są całe .
    Czujnik optyczny działa , przełączniki końca taśmy i St-By działają .

    Może posiada ktoś bin do tego radyjka ? .

    Pozdrawiam
    Wiesław L
  • Car audio specialist
    Pasek do napędu wałków dociskowych jest cały i nie ślizga się? Mechanizm dostaje prawidłowo WSZYSTKIE zasilania?
  • Level 23  
    Witam

    Pasek był OK. ale na wszelki wypadek wymieniłem .

    Na złączce CP403 są napięcia ;
    pin5 - 9V
    pin6 - 13,5V

    Do układu IC401 - pin3 dochodzi 9V .

    Podmieniłem właśnie LB1641 - bez efektu ( ale tego się spodziewałem ponieważ silnik kręci w obie strony ) .

    Dodam , że radyjko trafiło po złym podłączeniu - w strzępch był wzmacniacz LA4743K .

    Pozdrawiam
    Wiesław L
  • Car audio specialist
    Jak po złym podłączeniu to może brakować masy - gdzieś złośliwie jak to w JVC upalona.
  • Level 23  
    Witam

    Z tą masą to strzał w dziesiątkę - dzięki .

    Przewertowałem obie strony pod lupą i znalazłem przepalenie za nogami od złączki ( niestety trzeba było wylutować ) zasilającej .

    Efektu opisywanego jednak to nie usunęło .

    Podmieniłem BA4905 (ponieważ od tej strony na samym początku polutowałem przepalenie masy ) - też z marnym efektem .

    Może ktoś ma jeszcze jakiś pomysł.

    Pozdrawiam
    Wiesław L
  • Level 23  
    Witam

    Temat nie został rozwiązany .

    Klient odebrał radyjko nie naprawione .

    Pozdrawiam
    Wiesław L