Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dziwne zachowanie CD-Rom-ów

20 Cze 2006 18:35 681 3
  • Poziom 18  
    Konfig:
    Pentium 4 2000MHz
    GeForce 4
    300W (no name)
    VIA na chipie Apollo
    2 napędy CD-Rom
    i karta dzwiękowa...

    Na początku wszystko działało dobrze ale coraz cześciej nie wszystko chciało się instalować, potem działały tylko płyty DVD oryginalne.....Problem polega na tym że podczas instalowanie "niektórych czyt. większość"
    gier i programów wyskakuje bład po czym nieda się dalej kontynuować instalowania... zauważyłem u kolegi że płta ma spuchnięte kondensatory wokół socketu i wywalił sie z nich kalafior(gęsta zaschnięta maź) czy to jest wina tego ??....czy może należy sformatować system z tym problemem że gdy wkładam dyski instalacyjny XP i tam ładuje pliki tez wyskakuje jakiś bład i nie moge instalowac dalej...

    P.S CD-romy były sprawdzane na innych kompach i działały bez zarzutów
  • Pomocny post
    Spec od komputerów
    Kondensatory należy wymienic koniecznie i zasilacz też.
  • Poziom 24  
    Sprawdz jakie napięcia masz na zasilaczu, myślę, że to zasilacz pada i nie trzyma napięć. Zobacz najpierw jak wyglądają napięcia w BIOSie, a potem nejlepiej sprawdz miernikiem jeśli takowy posiadasz.
  • Pomocny post
    Poziom 13  
    W 100% musisz wymienić kondensatory, to niestety jest częsta usterka ( są wybrzuszone i wylewa się z nich elektrolit) i komputer może zachowywać sie dziwnie ( brak odpowiedniego filtrowania napięcia). Kondensatory o których mowa to pewnie 1000uF lub 1500uF. po wymianie powinno wszystko wrócić do normy.