Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

windows 2003 problem Stop 0x000000C2 lub BAD_POOL_CALLER

kizug 21 Cze 2006 17:38 1700 6
  • #1 21 Cze 2006 17:38
    kizug
    Poziom 12  

    Witam, tak jak w tytule mam problem, w windowsie wyskakuje mi niebieski ekran wlasnie z taka definicja problemu, znalazlem w necie, co to jest,ale tak naprawde nie wiem jak sobie z nim poradzic, moze ktos mial podobny problem i da wlasciwa wskazowke?
    podaje opis jaki znalazlem na sieci:

    Stop 0x000000C2 lub BAD_POOL_CALLER
    Ten błąd Stop występuje, kiedy proces lub sterownik trybu jądra próbuje przeprowadzić niedozwoloną alokację pamięci. Problem bywa często spowodowany przez błąd sterownika lub oprogramowania. Okazjonalnie jest powodowany przez awarię urządzenia sprzętowego.
    Rozwiązanie: Możesz odnaleĽć szczegółowe instrukcje debugowania dla
    tego błędu w bazie Knowledge Base w artykule Q265879 "How to Debug 'Stop 0xC2' or 'Stop 0x000000C2' Error Messages". Pomaga także instalacja najnowszych sterowników dostępnych dla systemu WinXP lub instalacja nowszej wersji programu


    Dodam ze glownie komp sie wiesza jak przegladam WWW,, a szczegolnie jakies fotografie, to tak jakby cos z grafika, chociaz moze sie myle, moze problem trkwi w sieciwoce, dodam tylko ze mam nadajnik radiowy i byc moze problem trkwi w konfiguracji sieci..?
    bardzo prosze o odpowiedz na mojego posta, pozdrawiam w oczekiwaniu na odp

    0 6
  • #2 21 Cze 2006 17:47
    paweliw
    Spec od komputerów

    Masz może kartę graficzną ATI i/lub kartę przechwytywania Video ?

    0
  • #3 21 Cze 2006 17:51
    kizug
    Poziom 12  

    Karta Geforce 64MB z tv outem,a o co chodzi ati ?

    0
  • #4 21 Cze 2006 22:42
    Radysh
    Poziom 27  

    Problem (błędna alokacja pamięci) powoduje sterownik portu AGP (lub jego brak). Radzę ściągnąć oprogramowanie do w/w ze strony producenta płyty głównej. Win2003, zwłaszcza wersja Enterpirse czasami nie reaguje na instalację w/w sterowników, więc najlepiej zainstalować je ręcznie, tzn. nadpisać aktualny ster. portu AGP ściągniętym sterownikiem. Czasami też potrzebna będzie reinstalacja sterowników karty. Można też spróbować przydzielić jak najmniejszą ilość pamięci ram dla karty graf. w biosie (Agp mem. size). Dodatkowo radzę sprawdzić w "DxDiag", czy aktywne jest przyśpieszenie "DirectDraw" i "Texturowanie AGP".

    0
  • #5 22 Cze 2006 09:10
    kizug
    Poziom 12  

    dzieki za odp, mniej wiecej wiem o co chodzi,tylko tak sie zastanawiam , win2003 uzywam od jakiego poltora roku i wczesniej nie spotkalem z takim problemem, tylko tertaz mnie tak meczy.... a przedtem wszystko robilem tak samo jak do tej pory, jesli chodzi o ustawienia..

    0
  • #6 22 Cze 2006 09:25
    Radysh
    Poziom 27  

    Opisałem problem opierając się na własnym doświadczeniu. Właśnie w taki sposób jak opisujesz zaczął zachowywać mi się Win2003 Enterprise EN na trzech różnych komputerach (Dell z P4 na płycie Intel`a ze zintegrowaną kartą na PCI`Expres, ASRock na SiS 746FX z GeForce3 i Asus na KT600 z FX6600). Dodam że na tych samych konfiguracjach Win2003 Standard PL (z bodajże PCFormat`u) chodził bez zarzutu. Tak jak napisałem wyżej, w każdym przypadku pomogła "chamska" interwencja w sterownik AGP(PCI`E). Dodatkowo Dell na intelu dostał "Intel Chipset Software Installation Utility" (oprócz sterowników producenta) i wszystko wróciło do normy.

    0
  • #7 22 Cze 2006 13:25
    kizug
    Poziom 12  

    czyli od poczatku ? jak najltawiej zaczac? ; )

    Dodano po 15 [minuty]:

    dobra, zapytam bardzo laicko gdzie moge znalezc taki sterownik agp ?:( patrzalem na stronie producenta,ale jakos nie ma , mam plyte microstara msi K7T266 Pro2-A, da ktos jakis namiar? <lol>

    Dodano po 3 [godziny] 8 [minuty]:

    sciagnalem ze strony producenta sterowniki VIA Chipset 4in1 Drivers m.in byly tam wlasnie AGP, niestety nie pomoglo, coz innego moge sprobowac?:(

    0