Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Sanyo C14EA67EX - co się stało (zdjęcie)

Krzychu23 21 Cze 2006 23:03 1353 8
  • #1 21 Cze 2006 23:03
    Krzychu23
    Poziom 16  

    Witam

    Mam problem ze starym Sanyo model C14EA67EX

    Otóż podczas pracy nagle głośność się mocno zwiększyła, mimo ściszenia go pilotem na zero, pozostała na wysokim poziomie. Po wyłączeniu telewizora i załączeniu nic się nie zmieniło, dopiero po drugiej takiej operacji wrócił głos do normy. Niestety chwilę później zniknął obraz i głos.

    Teraz po włączeniu tv ekran pozostaje czarny, głosu brak, menu normalnie się wyświetla na ekranie, działają wszystkie przyciski, reaguje na wszystko - brak tylko fonii i wizji.

    Nie bardzo mi się opłaca oddawać go do naprawy, bo to stary tv więc otworzyłem obudowę mając nadzieję, że coś mi się w oczy rzuci :) I znalazłem taki kwiatek:

    TV Sanyo C14EA67EX - co się stało (zdjęcie)

    Co to może być? Z czego to się wzięło? Po wyczyszczeniu tego pędzelkiem objawy bez zmian. Wygląda, ajkby coś wylało, ale okoliczne elementy nie wyglądają na uszkodzone. Nad tymmiejscem jest kineskop i z góry nie bardzo mogło coś ścieknąć.

    0 8
  • #2 22 Cze 2006 00:22
    maro_61a
    Poziom 11  

    Typowy objaw wycieku elektrolitu z kondensatora .Proponuję dokładnie wyczyścić płytę z nalotu,zwłaszcza tą zielonkawą,czymś ostrym,śrubokręcik?Pędzelek nic tu nie pomoże.Wymień elektrolity w okolicy i ewentualnie inne elementy-ten nalot(wyciek)jest żrący i przewodzi.Masz trochę elementów do wylutowania i sprawdzenia.cześć.

    0
  • #3 22 Cze 2006 00:32
    mirex
    Poziom 43  

    Ponadto scieżki z drugiej strony płyty do wyczyszczenia i sprawdzenia!

    0
  • #4 22 Cze 2006 00:40
    fontek
    Poziom 15  

    Witam.
    Pewnie Ameryki nie odkryje ,ale wygląda to na zalanie ,może wodą - najczęściej z kwiatka a dalej prąd zrobił swoje..W przypadku wylanego elektrolitu plama by była bardziej tłusta ,ciemniejsza.
    Trzeba dokładnie oczyścić to miejsce ,także od strony ścieżek, i dokładnie przejrzeć pod lupką czy nie przetrawiło druku.
    Oczywiście mogły uszkodzić się rezystory lub tranzystory , trudno wskazać które, trzeba wylutować kolejno i sprawdzić całe to miejsce po zalaniu.
    Będzie to trochę czasochłonne ale myśle, że warto zrobić ten telewizorek i powinien posłużyć jeszce długie lata.
    Powodzenia.

    0
  • #5 22 Cze 2006 01:32
    opelr
    Poziom 29  

    Dokładnie ,plus z tego co widać trochę to musiało czasu trwać , ja bym wziął szczotkę , płyny w miarę neutralne i czyścił do skutku, następnie przeprowadził pomiary na ciągłość połączenia plus pomiary na zwarcia zanim załączę sprzęt .

    ps. nie wspomnę że foto jest mało znaczące dla usterki ale tego typu miejsca mogły powstać w innych ważniejszych punktach odbiornika .

    0
  • #6 22 Cze 2006 10:44
    Krzychu23
    Poziom 16  

    Zalanie wodą odpada - po pierwsze w pobliżu brak kwiatka i innych "odbiorników" wody, po drugie budowa tv uniemożliwiała zalania akurat w tym miejscu.

    Tak myślałem, że to elektrolit, ale zdiwiło mnie, że centrum zanieczyszczenia nie jest bezpośrednio przy żadnym kondensatorze, tylko kawałek od nich?

    0
  • #7 28 Cze 2006 20:40
    opelr
    Poziom 29  

    Możliwe że tv stał na jakiejś podpórce bo był wysoko i wyciek z elektrolitu poszedł niżej , nie wiem czy juz to zreperowałeś ale jak pisałem sprawa czyszczenia i pomiarów bez wnikania czy mogło coś tam wlecieć czy nie. pozdr

    0
  • #8 29 Cze 2006 02:39
    mirek2
    Poziom 18  

    Panowie! Potrzebny wam okulista.Czy naprawde nie widzieliscie wyciekow elektrolitu. To jest w 100% woda i nic wiecej.Czyszczenie, sprawdzenie elementow i sciezek, wiecej nie ma co debatowac!!!

    0
  • #9 13 Lut 2007 13:42
    Krzychu23
    Poziom 16  

    Czyszczenie nie pomogło, pomogła wymiana elektrolitów. Wszystkim zainteresowanym dziękuję za pomoc, temat można zamknąć.

    0
  Szukaj w 5mln produktów