Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

wzmacniacz Unitra WS442 problem z jednym kanałem

22 Jun 2006 23:23 1233 7
  • #1
    User removed account
    User removed account  
  • #2
    markero
    Level 11  
    Witam!
    Sprawdź dokładnie ten tranzystor czy nie jest uszkodzony. Posprawdzaj napięcia na Tranzystorach końcowych i sterujących. Najprawdopodobniej masz uszkodzony stopień końcowy. Dla pewności wymontuj tranzystory zabezpieczenia T901 i T902.
    Owocnych prac Markero!
  • #3
    User removed account
    User removed account  
  • #4
    kriss 88
    Level 16  
    Witam

    Ja w podobnych prawach stosuje prace porównawcze , mierze napięcie na dobrym kanale i porównuje z tymi na złym w pewnym momencie zaczą się zgadzać więc wracam do poprzedniego el. :)

    Miłej pracy i sukcesów życze

    Ps. Mam teraz tosce w której oba kanały padły, to dopiero będzie zabawa ;)
    Chyba skorzystam z pomocy "elki" :)

    Pozdro
  • #6
    User removed account
    User removed account  
  • #7
    liseczq
    Level 21  
    Wepnij się z sygnałem na samą końcwóke, czyli przed kondensatorem odcinającym składową stałą (szeregowy kond o wartościu paru uF). Zobacz czy wtedy gra. Przyczyn usterki moze byc wiele, sprawdź czy nie masz stałego na wyjściu (nie koniecznie musi byc napięce zasilania na wyjsciu - moze byc też tylko pare V)
  • #8
    User removed account
    User removed account