Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics SU-VZ320 pompowanie w głośniku

djlj24 23 Cze 2006 13:43 1958 13
  • #1 23 Cze 2006 13:43
    djlj24
    Spec od car audio

    Wzmacniacz Technics SU-VZ320 miał uszkodzony jeden kanał w hybrydzie to aby zabezpieczenie odpuściło odłączyłem tranzystory końcowe i drugi kanał dał się włączyć. Niby wszystko jest ok, gra i nawet dość dobrze to jest dość ciekawy problem. Widać jak "pompuje" głośnik basowy z częstotliwością około 2Hz i to widać wyraźnie, że jest to z udziałem także trzeciej harmonicznej. Po wciśnięciu klawisza SUBSONIC zgodnie z oczekiwaniami odcina dół i pompowanie ustaje na długo - jeżeli jednak jest duże uderzenie basu to znowu potrafi trochę pompować. Może ktoś wie gdzie jest problem bo ja szczerze chwilowo zgłupiałem. Acha może ma ktoś fotkę płytki od potencjometra volume bo była obłamana i kawałek musiałem po swojemu dorobić.

    0 13
  • #2 23 Cze 2006 22:00
    Bzyczek999
    Użytkownik obserwowany

    hehe. musisz zobaczyć czy masa całego wzmacniacza jest połączona z masą przedwzmacniacza. a skoro mówisz o złamanej płytce od potencjometru to sprawdź dobrze połączenia. jak nie ma massy to będzie pojawiało się stałe napięcie na wyjściu i spalisz głośnik. pozdro

    0
  • #3 24 Cze 2006 08:48
    djlj24
    Spec od car audio

    Nie ma możliwości pojawienia się stałego napięcia na wyjściu w tym wzmacniaczu a bez zapiętej masy też zabezpieczenie nie włączy (sprawdzone w wielu Technicsach).

    0
  • #4 24 Cze 2006 18:07
    Bzyczek999
    Użytkownik obserwowany

    owszem nie włączy jak będzie stałe na wyjściu. ale jak nie masz połączonej masy wzmacniacza i przedwzm to będzie Ci tak pompował z małą częstotliwością. chyba że Ci sie wzbudza to posprawdzaj elementy na wyjściu wzmacniacza i w pętli sprzężenia zwrotnego

    0
  • #5 24 Cze 2006 20:10
    djlj24
    Spec od car audio

    Problem jest taki, że to zjawisko to występuje jak nawet potencjometr volume jest w pozycji na minimum. Domyślam się, że było to przyczyną uszkodzenia jednego z kanałów hybrydy. Płytkę potencjometru volume wydaje mi się, że odtworzyłem tak jak był oryginał - bo tyle, że ścieżki są zrobione w kształ litery U i wracają do płyty głównej. A przedwzmacniacz niestety jest tu szczątkowy - zjawisko występuje nawet po przejściu w tryb pracy DIRECT AUDIO - jedynie co reaguje na klawisz SUBSONIC (co zrozumiałe z zasady działania).

    0
  • #6 24 Cze 2006 20:24
    Bzyczek999
    Użytkownik obserwowany

    można zrobić tak: odszukaj gdzie jest wejście tego kanału na którym sie wzbudza a potem zrób zwore do masy (odłącz przedwzmacniacz lub nie podawaj żadnego sygnału na wejście) i zobacz czy dalej będzie pompował. jak nie to wzmacniacz jest ok a jak będzie pompował to masz rozwalonego hybryda. podaj mi nazwe scalaka (hybrydy)

    0
  • #7 24 Cze 2006 21:38
    djlj24
    Spec od car audio

    Hybryda SVI2004B, i tak leci do kosza bo co innego będzie tam grało ale jak będą dalej problemy z dziwnym zachowaniem to mi się wcale nie podoba. Na mój gust nie jest to wina samej hybrydy ale niestety nie mam akurat schematu do 320 (ani do podobnej 220) i nie mogę tego sprawdzić. A zwieranie wejścia hybrydy do masy niestety w przypadku SVI to dość ryzykowna zabawa, zresztą jakby to była wina hybrydy to przecież by nie wpływał na to klawisz SUBSONIC.

    0
  • #8 24 Cze 2006 22:57
    Bzyczek999
    Użytkownik obserwowany

    możesz spróbować. z wyjścia przed wzmacniacza podłączyć pod inny wzmacniacz i sprawdzić przedwzmacniacz czy jest całkowicie sprawny. jak będzie ok. to sprawdź kondensator między wzm a przedwzm

    0
  • #9 25 Cze 2006 11:18
    djlj24
    Spec od car audio

    Też o tym myślałem. Tylko w przypadku gdy przedwzmacniacz idzie w trybie DIRECT to nie bardzo co tam jest po drodze. Na razie potrzebuję fotki tej płytki od volume bo z tego co pamiętam w wielu Technicsach przy potencjometrze głośności są jeszcze zapięte dodatkowe 2 rezystory z suwaka do osobnej masy audio około 100kOm i tu może być problem, którego z braku kawałka płytki nie widzę.

    0
  • #10 25 Cze 2006 14:37
    Bzyczek999
    Użytkownik obserwowany

    to jesli jest problem z płytka a nie zmacniaczem to upewnij sie że wzmacniacz jest sprawny. jak zewrzesz przy płytcxe od potencjometru przewód sygnałowy do wzmacniacza do masy

    0
  • #11 25 Cze 2006 15:47
    djlj24
    Spec od car audio

    Właśnie tu może być dowcip - w Technicsie masy sygnałowa i zasilająca są dobrze rozdzielone. Jeżeli potencjometr ustawię na minimum to przecież wyjście sygnałowe (z suwaka) jest zwarte do masy a jak pisałem wcześniej to nie zmienia efektu. Jakby to cokolwiek zmieniało to przecież bym sobie poradził. Pozostaje jeszcze koncepcja braku tych rezystorów albo jeszcze jakiegoś połączenia "przelotowo" masy przy potencjometrze głośności a tego bez schematu lub fotki ścieżek na płytce potencjometru nie przeskoczę (niestety mimo wielu schematów technicsa, które posiadam nie ma zbliżonego wzmacniacza - niby su-810 jest podobny ale akurat tu jest inaczej rozwiązany).

    0
  • #12 25 Cze 2006 16:27
    Bzyczek999
    Użytkownik obserwowany

    czyli potencjometr działa poprawnie i wychodzi na to że wzmacniacz Ci sie wzbudza

    0
  • #13 25 Cze 2006 18:47
    djlj24
    Spec od car audio

    To teraz pytanie dlaczego SUBSONIC to blokuje - bo z tego co wiem to SUBSONIC to filtr niskich częstotliwości aby takie zjawisko jak się dzieje nie sprzęgało się przez powietrze i wkładkę gramofonu. Teoretycznie powinien być przed potencjometrem volume czyli nie działać jak mam głośność na minimum. Dlatego to mnie bardzo zastanawia i przez to brak dalszych koncepcji. Myślałem jeszcze o jednej sprawie, że tam jest taki elektrolit co ustala czas załączania (dokładnie to odpuszczenia mute) i czy z tego sam generator się nie zrobił ale ten przełącznik SUBSONIC psuje wszelkie koncepcje.

    0
  • #14 26 Cze 2006 05:44
    Bzyczek999
    Użytkownik obserwowany

    moze gdzies tam elektrolity leża. filtr subsonic obcina tak od 40-50Hz w dół. to by pasowało. sprawdź te kondony i zobacz co sie będzie działo.

    0