Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Projektor SAMSUNG SP-42W5HF

tenchi 23 Cze 2006 14:01 3429 12
  • #1 23 Cze 2006 14:01
    tenchi
    Poziom 2  

    Zła zbieżność kolorów, obraz wyglada tak jakby każdy z kolorów RGB wyswietlał z osobna obraz z kilku centymetrowym przesunięciem np: logo TVP 1 widac potrujnie. Dodatkowo jest zła geometria obrazu (poduszka) H i V. Może któryś z kolegów spotkał się z podobnym objawem? będę wdzięczny za wszelkie sugestie i okazaną pomoc. Pozdrawiam.

    0 12
  • #3 23 Cze 2006 16:01
    tenchi
    Poziom 2  

    dzieki za linka, z pewnoscią przydadzą się zawarte tam informacje. Nie omieszkam poinformować czy były skuteczne. Pozdrawiam

    0
  • #4 25 Cze 2006 09:04
    tenchi
    Poziom 2  

    potrzebuje jeszcze symbol pilota lub na jakim scalaku jest oparty pilot do TV PROJEKTOR SAMSUNG SP- 42W5HF.
    bylbym wdzieczny za wszelka pomoc

    0
  • #5 27 Gru 2006 19:57
    345
    Poziom 15  

    Panowie mam problem z telewizorem który jest w temacie.
    Chodzi o to że jakoś czasu temu obraz zaczął się rozstrzepiać na trzy kolory. Pojawiło się jakby przesunięcie. Potem trafił do serwisu, i wpisali że usterki nie stwierdzono, ale telewizor chodził miesiąc. Działo się tak aż 4 razy. Nie chce mi się go już oddawać do serwisu. Czy możecie pomóc ??
    Teraz znikł obraz i jedynie głos słychać. Nie wiem co mam robić, ale chciałem sam go naprawić.

    Spalił się opornik bezpiecznikowy R437 i jeden układ stk392-040, ten z prawej na zdjęciu. Dołączam też schemat TV, może ktoś by wymyślił co w nim drzemie nie tak ??

    0
  • #6 27 Gru 2006 20:38
    ssss
    Poziom 31  

    do wymiany dwa uklady stk przegzewaja sie

    0
  • #7 28 Gru 2006 21:34
    345
    Poziom 15  

    Panowie, udało mi się rozświetlić telewizor. Spalony był jeden układ TDA6111Q niebieskiej lampy. Swieci. Wymieniłem również obydwa układy STK. Teraz jest taki problem że pojawił się na chwilę napis "NO SENSOR DATA". Telewizor jest rozjechany kolorami w lewej górnej ćwiartce ekranu.

    Jak wprowadzić ten telewizor w tryb serwisowy ?? Dowiedziałem się że to może załatwić sprawe

    Dodano po 2 [godziny] 57 [minuty]:

    mam tryb serwisowy. kombinowałem ale nic nie znalazłem. zmieniałem nawet nastawy przypadkowe, wracając do pierwotnych. nic to nie dało. nawet zamieniałem STK aby uniknąć pomyłki. nadal lewa górna ćwiartka jest zniekształcona a kolory się rozjeżdżają.

    0
  • #8 05 Lut 2007 16:33
    pablo175
    Poziom 2  

    Witam mam podobny problem z projektorem- rozjechane kolory.
    Jestem po wyminanie STK-ów, ale bez poprawy za małym wyjątkiem dwa STKi sie teraz grzeją :) czyli normalne.
    Powiedzcie koledzy gdzi może być jeszcze przyczyna???? Per. Fokus idzie teraz OK tylko przy czerwonym w pionie zrywa kreske w poziomie jest OK.
    Jak wejdę w menu servis to tylko "R" jest rozjechane powyginane kratki i nie można dokładnie skoregować :(

    0
  • #9 05 Lut 2007 19:26
    rtv.service
    Poziom 28  

    Tryb servisowy z strojeniem konwergencii (od strony 17):https://www.elektroda.pl/rtvforum/viewtopic.php?p=3397358#3397358

    0
  • #10 05 Lut 2007 19:46
    pablo175
    Poziom 2  

    dzieki za odp. powiedz co znaczy w rozdziale 4-5 punkt 4 czego to dotyczy.Pierwszy raz ustawiam taki zresztom mój:) no i ta słaba znajomość języka:( czas się brać do nauki:) pozdrawiam .

    0
  • #11 05 Lut 2007 20:00
    rtv.service
    Poziom 28  

    To dotyczy srojenia zbieznoszczi w szriodku, pszy wymianioe kineskopu, czyli w tym pszypadku nieaktualne.

    0
  • #12 05 Lut 2007 20:11
    pablo175
    Poziom 2  

    OK Więc wszedłem w servis i zaczynam ustawiać plansze z kratkami G potem przechodze do R i nastawiam podobnie jak G tak aby się nałożyły no i tu mam problem bo plansza R jest troche powyginana. Przesuwam całą plansze jak i linie i pojedyncze kratki ale strasznie kiepsko się to dostraja . Czy ja to robię dobrze???? Może możesz mnie pokierować punkt po punkcie???

    0
  • #13 13 Maj 2007 02:47
    dj_max84
    Poziom 13  

    witam!
    tez mam problem z jednym z tych telewizorow
    wymienialem jedna lampe (czerwona)
    i po tym mam 3 rozne obrazy w 3 roznych kolorach
    zielony z niebieskim sa prawie ok ale czerwony niestety nie

    co najgorsze nie moge wejsc w tryb serwisowy
    na pilocie wogole nie mam przycisku display
    tv z serii SP42 lub SP43
    mam kilka plyt glownych i probowalem wszystkie
    na jednych jest lepiej na drugich gorzej ale na zadnej nie jest perfekt
    do tego zaczal sie pojawiac efekt beczki
    czy ktos moze mi pomoc?

    0