Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

echostar DSB 616 +multiswitch

23 Cze 2006 15:02 3582 16
  • Poziom 27  
    Mam pytanie czy komuś udało się podłączyć echostara do multiswitch an Hotbirda i Astre czy zadziała DISEQ . Ja przetestowałem trzy multiswithe i nie działa a Samsung zagadał od razu. Serwis umywa ręce polsat twierdzi że wina instalaci bo pisze brak sygnału a ja bogu winien wysłuchuja od klienta
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 18  
    ja testowałem i wiem, że na 606 chodzi i wydaje mi się, że na 616 też powinien. Mam nadzieję, że w ustawieniach tunera wszystko dobrze poukładałeś. Oprócz funkcji diseq (czy 2 na 4 ), wpisuje się także rodzaj zastosowanych konwerteraów.
  • Poziom 27  
    Ale konwertery są 9.750 i 10.600 nie trzeba ich zmieniać. poprostu z hofbirda działa a z astry nie jak zamienię hotbirda z astrą (kable przy switchu) to działa astra a nie hotbird tuner zaprogramowany prawidłowo . Zamówiłem sobie z dipola generator DISEQA jak podłącze to dam znać o efektach
  • Spec od TV
    Witam!
    Jakiego multiswitcha używasz, podaj model?
  • Poziom 27  
    VIPER 154S 9/4
  • Poziom 16  
    Niestety od czasu ostatniej zmiany przez POLSAT oprogramowania są problemy z współpracą odbiorników polsatu z przełącznikami typu diseq jedynie ostatni model jaki jest w sprzedaży tj. SAMSUNG jest OK.
  • Poziom 2  
    witam chcialem sie cos zapytac mam tez echostara 616 i ten sam problem nie pracuje z multiswitchem 9/8 nawet juz 2 roznych firm bo sprawdzalem go u kolegi.
    Czy ktos rozwiazal jakos juz ten problem??

    pozdrawiam i dziekuje
  • Poziom 43  
    A w zasadzie powinen choć z DiseqC zdarzają się takie niekompatybilności. Echostary mają dość wysoki poziom zasilania konwertera i w praktyce jest to 14/prawie19V i choć próg przełączenia polaryzacji jest około 15V i powinno działać to mogą niektóre przełączniki mieć z tym kłopot. Podobna historia jest dość często z konwerterami typu Monoblock. Druga sprawa, nie zawsze są w instrukcji dobrze opisane różnice pomiędzy DiseqC 1.0 a 2.0, 2.0 występuje gdy są 4 możliwości wybrania satelity.
    Warto by sprawdzić napięcie na wyjściu antenowym z konwerterem i bez a także dobrze by zmierzyć poziom impulsów DiseqC, choć obe występują bardzo krótko to włąściwie są one sygnałem 22kHz który powinen mieć poziom 1V w kablu i na to szczególnie zwróć uwagę. A to np że tych tunerach nie działa przelotka konwerterowa i tuner po wyłączeniu zostawia zasilanie konwertera prawie 19V to już niedoróba fabryczna i nawet serwis Polsatu o tym wie, proponując głupowato klientom zgłaszającym reklamacje gdy chcą podłączyć inny tuner żeby zamontowali sobie drugą antenę. Ot, takie polskie i nie tylko partactwo.


    SławeK
  • Poziom 26  
    Witam
    Jako że temat już istnieje więc i ja podczepię się pod ten temat.

    Czy udało sie jakoś koledze rozwiązać problem?

    Ja mam inna sprawę dokładnie z tym samym dekoderem i multiswitchem.
    Zamontowałem multiswitcha na satelitę A i H i sprawa wygląda następująco:
    Tuner działa przez 15 minut ok., później zaczynają robić się cuda.
    Przełączam programy tylko na Hodbirdzie i ginie mi sygnał np. na TVN przełączam więc np. na polsat i wracam później na TVN i sygnał jest.
    Podczepiłem starego multiswitcha na jednego satelitę i wszystko działa OK.
    Oddałem na reklamację i czekam, ale sprzedawca twierdzi, że i tak wróciu bo wszystko jest dobrze, a problem jest po stronie tunera.
    Tuner był na reklamacji i też było u nich dobrze.
    Tuner sprawdzony na innym multiswitchu i też było dobrze.

    Jak widzę to zaczyna to wszystko zakrawać na jakieś absurd,
    multiswitch dobry tuner dobry a nie działa tak jak powinno.

    Pozdrawiam
    tomcio
  • Poziom 43  
    Z praktyki wynika że Echostar daje dość duże napięcie do konwertera, kiedyś mierzyłem i było to 19V, możliwe że niektóre multiswitche tego nie tolerują. Nie tolerują też gdy tuner nie gasi zasilania po wyłączeniu. Zdarzały mi się niekompatybilności sprzętu, dlatego lepiej sprawdzać najpierw czy chodzą ze sobą. A rozumiesz różnicę pomiędzy multiswitchem a przełącznikiem DiseqC ? Zmień przełącznik na inny, innego producenta, najlepiej markowego a nie a'la giełda i będzie dobrze.
    W sumie trudno jest to dokładnie sprawdzić, czasem zdarza się że komwerter ciągnie duży prąd (np.300mA) i spadki napięcia są takie że impulsy 22kHz o amplitudzie 1V po prostu zostają zaduszone a czasem oprogramowanie tunera gubi się i zapomina wysłać przy zmianie kanału paczkę impulsów DiseqC.

    SławeK
  • Poziom 22  
    Jakiś czas temu robiłem instalację u klienta na multiswichu Hirschmanna.Teraz kupił on właśnie taki dekoder i o dziwo nie ma żadnego problemu.oczywiście multiswich na dwie satelity.Czyżby to tylko przypadek?....
  • Poziom 24  
    To raczej nie przypadek.
    Hirschmann, to przecież nie jakiś tani czeski Viper.
    Z tańszego sprzętu stosuje "Telmora", który jak do tej pory mnie nie zawiódł.
    I z Echostarami też miałem takie problemy, jeszcze zanim wziął je Polsat.
  • Poziom 14  
    te typy tak mają, echostar vs samsung nie ma szans dlatego samsungi sa tylko w najwyższym pakiecie, nawet ten najnowszy DSB717 ma problemy z multiswitchami :( na szczęście są już moduły :) i wystarczy fergi 7318UCI i multiswich polsacik przełącza
  • Poziom 2  
    Witam!

    Mam podobny problem z echostarem DSB-616 i multiswitch'em Terra MS-952. Diseq działa - przełącza mi pomiędzy satelitami bez najmniejszego problemu, natomiast problem jest z wyborem pasma - działa tylko niskie w obu polaryzacjach. Czy ktoś spotkał się już z tym?
  • Poziom 10  
    Witam,

    mam obecnie Echostara DSB-616 i instalację opartą na multiswitchu Vipera 9/16 z 2 konwerterami quatro. Efekt jest taki, że jaki TP nie wybiorę to mam czerwone kropki. Ale niektóre programy FTA odbierają. Czy to już słynny problem niekompatybilności Echostarów?

    Przymierzałem się do zamówienia cyfrowego polsatu i oferują Echostara DSB-717, ale obawiam się, że problem może się powtórzyć. Ma ktoś jakieś doświadczenia ze współpracą tego modelu z Viperem?

    Dodam, że w innym pokoju mam N-kę z TVN Med i obraz jak żyleta.

    Pytanie czy to problem niekompatybilności czy może multiswitch lub konwerter nawala?
  • Poziom 2  
    Witam!

    Już sobie poradziłem :) Niepotrzebnie zmieniłem rodzaj konwertera na Qatro LNBF - ma być Universal i wszystko działa tak, jak trzeba!!!! Tak więc mogę stwierdzić, że multiswitch'e Terry są kompatybilne z tym złomem z polsat'u. Nie testowałem w prawdzie z 717, ale niebawem postaram się to zrobić i wtedy dam znać, czy to działa z nimi też.


    Pozdrawiam

    Dodano po 17 [minuty]:

    Co do tych transponderów, to ustaw uniwersalny lnbf na obu - choć to nie powodowało u mnie braku sygnału (czerwonych kropek). Spróbuj zamienić też porty - może masz odwrotnie ustawione.
  • Poziom 26  
    Tuner 717 i 616 to jest to samo, tylko inna obudowa więc problem pewnie taki sam.
    Pozdrawiam