Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor NIGHSCRIN 1792 brak sygnału R

23 Cze 2006 17:38 917 12
  • Poziom 12  
    Witam.
    Mam przed sobą monitor jak w tytule i brak jest w kolory czerwonego. Średnio sie znam na naprawie monitorów ale kiedyś się trzeba nauczyć prawda :)
    A teraz konkrety:
    Sprawdziłem przewód 100% sprawny;
    na płytce za lampą (nie znam fachowej nazwy foto zamieszczam poniżej) porównałem tor R z torami G i B od wtyczki począwszy przez układ M52737sp. Znalazłem manuała do tego układu i sprawdzałem dalej aż do momentu kiedy sygnały weszły w... (tutaj ujawnia sie brak wiedzy:/ ) chyba jakiś tranzystor (duży 15 nóżek na radiatorze)
    W tym miejscu moje badania sie kończą bo nie mam schematu do tego monitora a jak dotąd wszelkie pomiary były niemal identyczne.
    Nie posiadam oscyloskopu (a szkoda bo by sie przydał) lecz mam mierniczek (foto w załącznikach) na którym widnieje opcja "Hz" może można go jakoś wykorzystać do dokładniejszych pomiarów.
    Z góry dziękuje za zainteresowanie tematem i proszę możliwie "łopatologiczne" wyjaśnienie zagadnienia bo jestem początkującym w dziedzinie naprawy monitorów.

    Pozdrawiam KR
  • Poziom 39  
    Witam. Zacznij od pomiaru na płytce kineskopu (miernik ustawiony na zakres 200V napięcia stałego, ujemna sonda na masie-ekranie) napięć na poszczególnych katodach (R-czerwony, G-zielony, B-niebieski). Podaj wyniki.
  • Poziom 12  
    Witam.
    Nie robiłem przy nim nic przez weekend bo miałem uczelnie :/ ale teraz pomierzyłem i sprawa wygląda tak.
    Przy wejściu przewodu (nr1 na rysunku) na R G i B mam 0 !!! co mi sie wydaje dziwne ale trudno.
    Następnie pomierzyłem na układzie m52737sp (nr 2 na rysunku) i tak oto:
    pin | wartość
    2 | 11V
    3 | 2V
    7 | 11V
    8 | 2V
    9 | 2V
    12 | 11V
    13 | 2V
    14 | 1V
    17 | 3v
    30 | 2V
    28 | 3v
    29 | 11V
    33 | 3V
    34 | 11V
    35 | 2v
    36 | 3v

    na pozostałych pinach jest 0V

    Następnie mierzyłem na pinach na układzie (tan duży niby tranzystor na 3 na fotce) o oznaczeniach VPS10 7M12 cokolwiek by to nie znaczyło.
    I tak oto od lewej patrząc na zdjęcie:
    pin | wartość
    1 | 76v
    3 | 71V
    6 | 9v
    7 | 75 V
    10 | 8v
    11 | 68 V
    15 | 8V

    na pozostałych 0V
    Wszystkie pomiary dokonywałem na największym zakresie miernika.
    I jest jeszcze taka sprawa ze jak mierzyłem to omskła mi sie ręka i zwarłem któreś dwa piny przy tym ostatnim układzie i chyba uwaliłem też sygnał G bo teraz cały obraz mam niebieski :cry: ale z drugiej strony można wnioskować ze to samo siadło w sygnale R czyli teoretycznie wymiana VPS10 7M12 powinna pomóc na oba przypadki, dobrze myślę??

    Pozdrawiam i z góry dziękuje za pomoc.
  • Poziom 15  
    Zobacz, czy nie jest to wina samego przewodu ,przy wlaczonym monitorze ,poruszaj przewodem od strony karty i monitora
    Pozdrawiam...
  • Poziom 12  
    Dzięki za zainteresowanie.
    Lecz jak pisałem na początku przewód jest 100% sprawny, ruszałem nim a nawet przedzwoniłem każdą żyłę miernikiem i wszystko OK.
    Zastanawia mnie cały czas ten układ VPS10 7M12 co to w ogóle jest?
  • Poziom 12  
    Adam-T: Dzięki za manuala tego układu, co nie co mi sie wyjaśniło dzięki temu a co nie co tylko bardziej skomplikowało :/ Juz nie wiem czy to on jest padniętym, czy tylko on czy może cos zupełnie innego bo porównując pomiary jakie mi wyszły to trochę dziwnie to wygląda:/
    Ma ktoś jakąś konkretną propozycje co z tym fantem zrobić?
    Pozdrawiam.
  • Poziom 38  
    Wymień go i elki w jego okolicach a także posprawdzaj rezystory.
  • Poziom 12  
    Adam-T OK tak zrobię tylko najpierw musze kupić taki układ, chyba że znajdę go w innym monitorze bo mam jeszcze padniętego Compaqa ale to sprawdzę dopiero wieczorem ja będę w domu.
    A jak myślicie będą w razie czego problemy z dostaniem tego w sklepie elektronicznym czy raczej to popularny układ?
  • Poziom 12  
    Spoko widze ze nie do końca sie zrozumieliśmy. Wiem ze w necie a szczególnie google jest wszystko, tylko ze ja sie pytałem bardzie pod kontem dostępności tego w takich typowych sklepach elektronicznych (czyli z asortymentem tego typu) a nie e-sklepach. Bo nie ukrywam że zależy mi na czasie wiec przesyłka wchodzi w grę w ostateczności.
    A poza tym ten układ stoi około 50zł wiec chciał bym mieć pewność ze to on zanim wywalę 5 dych na darmo. Jest jakiś sposób na jego sprawdzenie?
    Pozdrawiam i ponownie proszę o wyrozumiałość bo nie codziennie naprawiam monitory.
  • Pomocny post
    Poziom 38  
    Na podstawie twoich pomiarów i manula tego scalaka na n. 3 masz napięcie 71V a na n.4 masz 0V. Pomiędzy tymi nogami (w środku) jest rezystor emiterowy 50 ohm i przy takim napięciu prąd przez niego przepływający wynosił by 1.42A :!: a moc jaka na nim by się wydzieliła to ok. 100W :!:
    Po drugie napisałeś: jak mierzyłem to omskła mi sie ręka i zwarłem któreś dwa piny
    Pomyśl i decyduj sam.

    Powodzenia
    Adam-T
  • Poziom 12  
    Witam.

    A zatem zdaje raport końcowy:

    Zainwestowałem 50zł+10zł przesyłka:/ i kupiłem układa VPS10.
    Po podmiance wszystko wrócilo do normy:)

    Dziękuje za pomoc i przepraszam za szarganie niepotrzebne nerwów ale wolałem sie upewnić zważywszy na to że średnio się orientuję w naprawach monitorów.

    Pozdrawiam, zamykam temat i przyznaje punkty.