Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

POMOCY !!! BRAK D¬WIĘKU W MAGNETOWIDZIE SONY !!! POMOCY !!!

RemigiuszK 14 Jun 2003 16:58 1988 2
  • #1
    RemigiuszK
    Level 12  
    Witam!
    Czy kto¶ orientuje się co może być przyczyn± usterki magnetowidu Sony SLV 777 VP ?
    Mianowicie chodzi o dĽwięk - a raczej o jego brak ! :cry::cry::cry:

    Po podł±czeniu anteny lub zewnętrznego Ľródła ( do gniazd chinch i wybraniu Line2 ) wskaĽniki wysterowania stoj± zupełnie nieruchome i w gło¶nikach TV kompletna cisza!
    ( delikatny dĽwięk słychać dopiero po zgło¶nieniu telewizora na full )
    Gdy ruszam potencjometrami wzmocnienia kanału (Rec Level L i R ) - wskażniki impulsowo "skacz±" od zera do samego końca !!!???
    Co dziwne - po włożeniu kasety i przy wł±czonej funkcji Play - dĽwięk
    "chodzi" jakby nigdy nic....!!!!
    Wydaje mi się, że może padł jaki¶ wzmacniacz mocy odpowiadaj±cy za sygnał wej¶ciowy - tylko gdzie tego szukać ???
    Jedyn± rzecz± któr± zrobiłem dot±d, to wymiana kilku wyschniętych
    kondensatorów na płytce wchodz±cej pionowo do płyty głownej. Nic to jednak nie pomogło....

    PROSZĘ O POMOC !!!
    Pozdr, RemiK
  • #2
    Kibic
    Level 12  
    Przedzwoń układ foni od telewizora do głowicy[generatorem foni],a znajdziesz,gdzie masz zanik sygnału
  • #3
    andrzej_w_k
    Level 15  
    Witam wszystkich problem dĽwięku to 14 elektrolitów (wszystkie fioletowe):
    C009,C022-2,2µF,C019,C012,C011,C020 -10µF ,C001,C026-220µF,C033,C059-1µF,C036,C037,C055,C056- 4,7µF zlokalizowane w module audio HF-9 (¶rodkowy spięty plastikow± klamr± po obróceniu płyty głównej),oprócz tego wymieniłem kondensatory na zasilaczu+backup

    Oto wszystkie kondensatory:

    POMOCY !!! BRAK D¬WIĘKU W MAGNETOWIDZIE SONY !!! POMOCY !!!

    Tutaj widać żr±cy elektrolit:

    POMOCY !!! BRAK D¬WIĘKU W MAGNETOWIDZIE SONY !!! POMOCY !!!


    Niestety tak się kończy w Hi-End owych magnetowidach z Hi-End owymi kondensatorami z Hi-End owo -żr±cym elektrolitem.

    Moderated By arko100:

    Post był raportowany, regulamin p. 13. Proszę zwracać uwagę na daty!