Elektroda.pl
Elektroda.pl
X
Fabryka prądu
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Projekt Przetwornicy od podstaw 12V-> +-70VDC 1000W

gregor10 05 Lip 2006 21:04 303156 1268
  • #121
    KaW
    Poziom 34  
    Gdyby na schematach byly kropki to bym wiedzial- i sie nie pytal.
    Dzisiaj za 8zl nabylem wiedze -z ktorej wynika ,ze tu beda problemy z symetryzacja ,niebezpieczenstwo jednoczesnego przewodzenia tranzystorow -to jest tabelka reklamowa FERRYSTERa w EP /przecenionej /z plytkami CD2szt..Jest wkladka i adress www.feryster.pl przepraszam za wtrety....
  • Fabryka prądu
  • #122
    -RoMan-
    Poziom 42  
    O to, żeby tranzystory nie przewodziły jednocześnie dba kontroler. Czasy przetwornic przeciwsobnych samooscylujących mam nadzieję już minęły.
  • Pomocny post
    #123
    irek2
    Poziom 40  
    Wytrzymalosc miedzi jest ogromna i nie ma co tu liczyc mocy z gestosci pradu. Bo dla miedzi dobrze chlodzonej 10A/mm2 nie stanowi zadnego problemu. Raczej trudno spalic drut miedziany. Co innego to temperatura rdzenia w najcieplejszym jego punkcie nie moze przekroczyc temperatury Curie bo rdzen przestanie byc rdzeniem ferromagnetycznym i wtedy to bedzie problem.

    Sredni pobor mocy z zasilania wzmacniacza mocy jest o ok polowe mniejszy niz moc znamionowa wzmacniacza. Dotyczy to muzyki i typowej kolumny jako obciazenie.
  • #124
    -RoMan-
    Poziom 42  
    Materiał 3C90 ma minimum strat przy ok. 100 stopniach Celsjusza. Punkt Curie - >= 220 stopni. O wiele delikatniejsze są typowe karkasy... A karkasy zbrojone włóknem szklanym są drogie i słabodostępne.

    Przy zakładanej, stosunkowo niskiej indukcji straty w rdzeniu będą niewielkie i rdzeń sam z siebie się nie rozgrzeje.

    Co do wytrzymałości miedzi - jest oczywiste, że nie to stanowi problem. Problemem jest izolacja. Poliuretan stosowany w "fabrycznej" licy ma dość niską temperaturę, w której spływa z miedzi. Emalia znacznie wyższą ale za to ma skłonność do odpryskiwania po przegrzaniu - o zwarcie międzyzwojowe nietrudno :(
    Myślę jednak, że zanim stanie się jakakolwiek krzywda transformatorowi ETD49, to kierowca w samochodzie ogłuchnie i będzie potrzebował innego wzmacniacza :P

    Co do średniego poziomu mocy - różnie źródła podają - zależy to od rodzaju muzyki.
  • #125
    KaW
    Poziom 34  
    naprawialem takie przetwornice i ogladalem konstrukcje -zazywicowane
    detale indukcyjne -metoda podcisnieniowa -zywica odpowietrzona -nie ma ani jednego bombelka w tej zywicy, jest to problem transportowy -bo drgajace druty zrobia swoje ...

    Mam info ,ze GenElectric nawijaja -drutami w podwojnej izolacji---
    wogole sa druty spec-a ze stronek ros -konstr. trafo -sa info o przekladkach przylepnych samowyrownujacych -pod dalsze zwoje ...
  • Fabryka prądu
  • #126
    -RoMan-
    Poziom 42  
    Tutaj piszemy o dość konkretnym projekcie _amatorskiego_ wykonania przetwornicy. Jak tak dalej pójdzie - będę musiał wątek podzielić, zeby zakończyć off-topiczne dyskusje.
  • #127
    Quarz
    Poziom 43  
    Witam,
    To może zrobimy "ściepkę" i zamówimy wykonanie konkurencyjnego transformatora w Firmie specjalizującej się w tej robocie i mającej wszystko co trzeba by taki transformatorek nawinąć uzwojeniami z taśmy, rdzeń złożyć i zaimpregnować?
    Ja jednak nadal optuję za układem mostkowym i rezomansowym.
    Kto byłby zainteresowany?
    Sądzę, iż ten protyp, gdyby go zrobili dla mnie, to nie powinien kosztować więcej jak ok. 50.- zł. brutto razem z dławikiem rezonansowym, również nawiniętym taśmą. Oczywiście w tych kosztach są również koszty odpowiednich rdzeni i ich oprzyrządowania.

    Pozdrawiam
    Greg
  • #128
    Dar.El
    Poziom 41  
    Jaką przetwornicę rezonansową i na jakim scalaku proponujesz, umieść tu schemat?. Odpowiedz też jaką minimalną moc jest w stanie przenieść? Robiłem już kilka przetwornic rezonansowych i uważam że się nie nadają w tym zastosowaniu.
  • #129
    -RoMan-
    Poziom 42  
    Już na poprzedniej stronie tego wątku prosiłem o zakończenie offtopicznych dyskusji. Będą ostrzeżenia...
  • Pomocny post
    #131
    -RoMan-
    Poziom 42  
    Nienajgorzej. Choć nie wiem, gdzie zgubiłeś jeden konieć ;)
  • #132
    gregor10
    Poziom 27  
    Witam! sluchaj , dalem tak , bo chyba lepiej zeby bylo tak , niz zeby ten co dalem tak inaczej ,byl tak jak zaznaczylem na zdjeciu , bo wtedy nie bedzie przechodzil przez te niecale 1/4 rdzenia wokol .
    Chyba ze to nie ma roznicy , bo jesli nie , to wtedy dam tam gdzie zaznaczylem na zielono.

    Pozdrawiam!

    Ps. chyba dam wtorne 2*16 zwoji 0,4mm*10 lub 12 bo widze ze chyba te zakladane 16 mi sie nie zmiesci ( przy zakladanej licy 16 drutow 0,4mm , chochodziloby na to ze musiałoby sie zmiescic drugie tyle drutu co teraz , wiec jest to raczej niemozliwe , znikoma szansa wg. mnie zeby sie zmiescilo 2*16 zwoji lica 16 *0,4mm)
  • #133
    -RoMan-
    Poziom 42  
    Uzwojenie powinno być nawinięte równo. Czyli jeśli początki masz w kolejności 1, 2, 3 4, to końce powinieneś mieć w kolejności odwrotnej 4, 3, 2, 1 - wtedy wszystkie uzwojenia będą miały jednakową długość. U Ciebie zamienione są końce 1 i 2.
    Pole magnetyczne poza oknem jest znikome ale nie ma sensu marnować energii na drobne różnice.
  • #134
    gregor10
    Poziom 27  
    Witam!

    tz. dlugosc tak ,ale mam pytanie , czy tutaj chodzi o dlugosc , czy o to zeby byl rowny zwoj ? bo jesli chodzi o dlugosc , to mi to jeszcze lepiej pasuje.

    wiec zamienie

    Pozdrawiam!
  • #135
    -RoMan-
    Poziom 42  
    Chodzi przede wszystkim o to, żeby długości poszczególnych odcinków licy były jak najrówniejsze. To, czy braknie 1/8 zwoju _poza_ obszarem okien nie ma znaczenia. Ważniejsze jest to, żeby na wszystkich odcinkach brakowało takiej samej części poza oknem. No i przy podłączaniu do końcówek tak jak podałem łatwiej potem połączyć uzwojenie pierwotne - początki 1 i 2 zwierasz i łączysz z końcami 3 i 4 (zwartymi) i masz gotowy do podłączenia transformator z symetrycznie wyprowadzonymi uzwojeniami.
    Oczywiście bezwzględnie musisz sprawdzić, czy podczas nawijania któryś z drucików z jednej z wiązek nie przeskoczył Ci do innej wiązki. Jeśli byłoby to w ramach tej samej połówki uzwojenia - nie ma biedy (choć to nieeleganckie). ale już między połówkami nie może być takiej sytuacji.
  • #136
    gregor10
    Poziom 27  
    Co do przeskoczenia drucika w inna lice nie bylo takiej mozliwosci z tego wzgledu ze gry nawijalem nawet widac na zdjeciach lica byla spieta taśmą izolacyjną właśnie po to zeby nic nie przeskoczylo

    A teraz zobacz czy bedzie teraz dobrze .
    W załaczniku zdjecia po przelozniu lic w kolejnosci 4321.
  • #137
    -RoMan-
    Poziom 42  
    Kolejność jest poprawna ale musisz się bardziej postarać z ułożeniem...
  • #138
    gregor10
    Poziom 27  
    witam!
    ale o co chodzi z tym ułozeniem ? tzn .co chodzi Ci o wyprowadzenia ze sa niestaranne ? one sa na szybko , beda polutowane i extra uloznone tak jak te z czerwonymi koncowkami , a jesli chodzi Ci o ulozenie drutu to inaczej sie nie w tym przypadku nie da..


    Pozdrawiam!
    --------
    własnie zaczynam pracowac na wtornym
  • #139
    -RoMan-
    Poziom 42  
    Da się ułożyć lepiej. Tak jak teraz (z tym garbem) nie może zostać.
    Wiem, że to trudne ale od staranności ułożenia uzwojeń zależy jakość transformatora. No i będzie łatwiej równo nawinąć wtórne.
  • #140
    gregor10
    Poziom 27  
    zobacz teraz

    przełozylem i jak ?
    teraz jest tak- liczac od lewej z gory poczatki 1 2 3 4 i konce 1i 2 , a po prawej od gory liczac 4 i 3

    Bedzie tak ?
    Pozdrawiam!

    da mi to latwosc podlaczenia trafo , nie ? na tym jedenym zdjeciu jest narysowane ...
  • #141
    -RoMan-
    Poziom 42  
    Nie - to jest zmęczone a nie nawinięte - przykro mi. Góry i doliny, luźne druty i dzikie przeloty na jednym zwoju przez całą szerokość karkasu.
  • #142
    gregor10
    Poziom 27  
    a bo czasem ma sie dobrze i chce sie idealnie to sie zepsuje i tyle.. ehh.
    poprawiam , i mam nadzieje ze sie uda ...
  • #143
    Quarz
    Poziom 43  
    Witam,
    napiszę krótko, ale zgodnie z prawdą.
    Zamieszczone zdjęcia, to akademicki przykład jak nie należy nawijać uzwojenia licą (wielodrutem).
    Proponuję przed rozpoczęciem izolowania pod uzwojenie wtórne, dobrze zaimpregnować to uzwojenie lakierem elektroizolacyjnym, choć czy to na dłuższą metę pomoże, to mam poważne wątpliwości.
    Siły dynamiczne (odpychania, bo prąd płynie w tym samym kierunku) bardzo szybko zniszczą izolacyjną emalię uzwojenia, a co dalej będzie się działo, to chyba nie muszę tłumaczyć.
    Poza tym, to tak niedbale (nierównolegle) nawinięte uzwojenie wielodrutem, spowoduje przepływ prądów wyrównawczych w poszczególnych przewodach, a co za tym idzie, zwiększenie strat energii w uzwojeniu.
    Proponuję jednak dokończyć swe dzieło, by naocznie przekonać się, iż w taki spodób nawijać uzwojenia transformatora przetwornicy impulsowej nie należy :cry:

    Pozdrawiam
    Greg
  • #144
    gregor10
    Poziom 27  
    szczerze mowiac to ono i tak mimo wszystko , podlaczylem to trafo tak jak teraz wiadac , nawinale wtorne 10 zwoi i sprawdzalem sobie tak dla zabawy , gdy czekalem na odp romana, i musze powiedziec ze wyciaga nieziemska moc jak na przekroj drutu 0,6mm2 (nawinalem tak zeby zobaczyc) wyciaglem spokojnie 300W , na prostowniku 12V i sterowaniu IRFZ44 i SG3525 (oczywiscie chwilowo dla sprawdzenia)
    teraz poprawie to pierwotne i dokoczne , musi chodzic ! najwyzej zaleje druty jaka zywica

    Pozdrawiam!
    -----------------------------
    08 Lip 2006 22:49
    Witam!
    oj wiele sie u mnie dzialo w domu ;), pokazy pirotechnicznei inne mialy miejsce , zartuje ;)

    Nawinalem trafo pierwotne 2*3zwoje 10mm2 bifilarnie , i wtorne 16 albo 17 zwoi 1,5mm2 , trafo chodzi pięknie , testowalem chwilowo na sg3525 i tak jak pisalem IRFZ44 ,

    caly dzien mecze sie sie tym sterownikiem Dar.El , podlaczylem (chyba wszystko ok wg. jego schematu ) i nie dziala , odpalalem oczywiscie z zarowka 60W w szeregu z przetowrnica (nie chce narazic sie na koszty i fajerwerki) , niestety nie dziala , jest tak jakby uklad UC3846N (UC 2846N) dawal nie wiem , za duza f ? lub za krotki dead time , po prostu zachowuje sie tak jak gdybym podal na trafo stale napiecie jest niby tego tak z 6 V (sprawdzalem zarowka , bo na 12V swieci drugie tyle jasniej) , musze chyba podejsc do kumpla po oscyloskop i zobaczyc co tu sie w tym ukladzie w ogole dzieje,
    pozatym sprobowalem sie opdpiac mosfetami bezposrednio (jedynie przez opornik) do wyjsc UC , jednak objaw identyczny, i nie wiem , musze jeszcze posprawdzac elementy .

    tymczasowo w ukladzie zastapielem MJE15029 /MJE15028 BC557B/ BC547B i pozatym nie ma obwodu stabilizacji podlaczonego .

    Pozdrawiam!

    Ps. moze ma ktos jakies konkretne wskazowki ? mzoe cos mi sie przydać...
    -----------------
    09 Lip 2006 11:31
    Witam!
    przepraszam Romana za post pod postem , ale chce napisac ze dziala ,
    chodzi pieknie, odpalilem wczoraj w nocy i juz nie chcialo mi sie pisac
    po prostu byl zimny lut na kondzie 2,2n (nozka Ct )

    Pozdrawiam!

    Ps. moze dzis uda mi sie ja lepiej przetestowac to dam znac o jej osiagach ( sterownik jest w pajaku - na kartonie ;) ale dziala ;) ) i dam zdjecia trafa bo sterownikiem to nie ma sie czym chwalic ;)
    Moderowany przez TONI_2003:

    Posty zostały scalone !


    ----------------------
    09 Lip 2006 20:29
    Witam!
    niestety , chyba trafilem na 4 podroby IRF3205 , padaly jak muchy przy obciazeniu 200W , po jednym , dzialo sie tak ze pierwsze jeden z calosci bral za duzy prad , ale chodzil , normalnie przetwornica w spoczynku brala 290mA przy 12,1V , a po tym obciazeniu 200W , padl jeden i zamiast brac 290mA brala 1,2A , ale dzialala , tylko ze tranzystor sie grzal :/ wylutowalem go i chodzilo na - jedna strona na 2 IRF3205- druga strona na jednym IRF3205 , niestety padl i kolejny, podmienilem miejscami i chodzilo na ostatniej parce , niestety znow padl kolejny !
    nie wiem jaka jest tego przyczyna , dlawikow nie bylo zadnych ! poniewaz narazie zasilalem z zasilki 12V 22A , wiec raczej przy tej mocy nic sie nie powinno stac , bo przeciez kazdy z IRF3205 ma 110A i 200W ! , nie mam pojecia jaka jest tego przyczyna , jednynie tlumacze sobie to tym ze po prostu trafilem na podroby ! zaraz dam zdjecie moze sie ktos z takim tranzystorem spotkal iu wie czy faktycznie jest to podrobka.. :/

    Mam taka prośbe moze ma ktoś mozliwość/sam posiada tranzystory IRF3205 i moglby mi kupic w okolicznym sklepie/wysłac , , tylko zeby byly 100% oryginal , bo stracilem 20zl ... , ? ja bym w 100% przesylke oplacił .. z gory dzieki gdyby ktoś mial lub mogl kupic mi te tranzystory....

    POzdrawiam!
  • #145
    -RoMan-
    Poziom 42  
    Może po kolei:

    1. Czym obciążyłeś przetwornicę? Zastosowałeś prostownik i dławik wyjściowy czy też obciążyłeś bezpośrednio uzwojenie wtórne?

    2. Chciałbym zobaczyć zdjęcie tego pająka.

    BTW: na przyszłość, zamiast walić kolejne posty seriami, edytuj ostatni post (przycisk "zmień").
  • #147
    -RoMan-
    Poziom 42  
    Nie miało prawa ruszyć - za długie przewody, brak kondensatora blokującego pomiędzy źródłami a + zasilania na transformatorze.

    Dławik wyjściowy stosuje się bez względu na to, czy w pełni obciążasz czy w połowie - jego zadaniem jest ograniczyć prądy płynące impulsowo w układzie do przyzwoitych granic.
  • #148
    gregor10
    Poziom 27  
    Witam!
    ale ruszyly tak jak na zdjeciach widac , ja nawet do polowy jej nie obciazylem , max 300W i to przez chwilke , a mosy padaly przy obciazeniu 150W - 200W ,
    a co do kondow i dlawika to racja nie bylo nic !
    ale sluchaj zasilacz na ktorym padaly mosy mial wydolnosc pradową max 10A !~!!! mosy maja prad 110A ! sztuka ! wiec wg.mnie nie mozliwe ze przez to ze dlawika nie zastosowalem to mi trany lecialy jeden za drugim w odstepnie czasu 5 min , juz predzej bym uwierzyl ze trany polecialy bo dlawika nie bylo a byl duzy kond , a tu nie bylo zeby napiecie bardziej siadalo (specjanie ) bo mniejsza szansa ze cos padnie , niz na sztywnyme zasilanie !
    ale dzieki RoMan za rady ,
    sluchaJ to wez mi doradz jaki mam dlawik dac , z gory dzieki za wszelkie obliczenia i porady , docelowo przetwornica ma miec te 800-1000W , ale gdy dlawik bedzie ciezki do zrobienie lub co innego w tym przeszkodzi to trudno ! trzeba bedzie zejsc z moca , ale nie chce schodzic ponizej 700W ciaglej

    z gory dzieki za wszystko

    Pozdrawiam!
    Ps. zaraz dam zdjecie struktury padnietego mos-a
  • #149
    irek2
    Poziom 40  
    Przy takiej pajeczynie to nie wiadomo czy mosy padly od pradu czy od napiecia (przepiecia)!?
    BC547/557 na sterujace to jeszcze gozej niz bys ich wogule nia dawal!!
    To sa tranzystory o malym wspolczynniku wzmocnienia pradowego przy duzych pradach. Wiec czasy przelaczania byly na prawde kiepskie. O niebo lepsze sa BC337/327. Pozatym powinny byc jak najblizej mosfetow.
  • #150
    gregor10
    Poziom 27  
    Witam!
    to tylko taki pajak do odpalenia , fakt bc 547 bc557 sie nie nadaja , sprawdzilem to na swojej skorze, bo w spoczynku brala wtedy 500mA , a normalnie jak ze scalaka puscilem to tylko 290mA niezle...
    czyli sadzicie ze te mosy byly oryginalne ? ale ja dalej nie moge sobie tego wytlumaczyc jak mogly pasc przy zasilaczu 12V 10Amax ! (komputerowy) padaly co 5 min jeden , puzniej drugi itd.
    zamowilem sobie IRF3205 w sklepie Lewandowscy i mam nadzieje ze te sie nie spala , aha , mam taki pomysl chce dac 3*IRF3205 na strone , bedzie lepszy kontakt termiczny i wytrzymalosc mocowa , i za te wtorniki moga byc BD139 140 ? bo u mnie w miescie maja tylko MJE15031 po 16zl ! bez jaj...


    Mam jeszcze prosbe zeby ktos mi obliczyl dlawik do tej przetwornicy

    Pozdrawiam!

    PYTANIE BONUS
    ILE sie da wyciagnac z tego rdzenia i czy nadaje sie on do przetwornicy np .tej co robie . ?Rdzen pochodzi z jakiegos TV Philips , od trafa WN , mam gdzies nawet stare uzwojenie , rdzen jest dosc ciezki , i pisze na nim symbol (chyba meteria) "H7"