Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z ładowaniem baterii w FujitsuSiemens Amilo M700

tvmaniak 26 Cze 2006 22:06 1023 2
  • #1 26 Cze 2006 22:06
    tvmaniak
    Poziom 11  

    Witam. Mam taki problem.
    Mianowicie mam Fujitsu Amilo M7300 i bateria cały czas mi mryga wskaźnik na 20%. Ładuje ok 10min i wyłacza sie ładowanie, wskaźnik na baterii pokaze cały czas 20% mrygając, Pozatym laptop podczas startu posiada taką funkcję jak Recalibrate, która to pokazuje komunikat Battery Malfunction. XP w opcjach zasilania pokazuje typ baterii, ale wskaźnik ładowania jest non stopa 0%.
    No więć kupiłem drugą baterię (używaną) szkodzonym złączem , ale mającą jeszcze ok. 50 % naładowania myśląc że to baterie szlag trafił. WYmieniłem złacze, bateria do laptopa, podziałał ok. 40-50 minut i OFF.
    Szbciutko ładowareczke podłaczyłem, komputer ON i fucja Recalibrate START.
    Niestety nadal pokzuje Battery Malfunction i nie ładuje baterii.

    Może ktos z was mał podobny przypadek, i wie jak pomóc?

  • #2 29 Cze 2006 08:13
    kysu
    Poziom 20  

    Wymienilem ACCU na nowy i problem zniknal.

  • #3 30 Cze 2006 06:55
    tvmaniak
    Poziom 11  

    A ja ne wiem co zrobiłem, ale AKU się ładuje,chociaż nadal nie pokazuje XP stanu naładwania, ani żadnych inych parametrów bateri poza nazwą baterii, typem ogniw. Ale skoro działa to niec działa :)[/url]

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo