Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

philips 14pt1542/58 S L6.1AA tylko standbay

27 Cze 2006 11:40 3927 18
  • Poziom 15  
    Witam
    Telewizor Philips 14pt1542/58 chassis S L6.1AA. Uszkodzony był mostek zwarty
    Co doprowadziło do uszkodzenia STP 7504, diody BZX79-C15 6502 , BZT03-C130 6514, dwóch rezystorów 1 om 3514 i 3515 , rezystora 1kom 3430 i kondensatora 330n 2422.
    Po wymianie tych elementów telewizor jest tylko w stanie czuwania , nie daje się uruchomić z klawiatury i z pilota. Wymieniłem elki po pierwotnej i wtórnej , podstawiłem tranzystory BF487 7501 i BF423 7502 i BC548B 7505 za niego dałem BD137 i nic dalej to samo.
    Brak napięcia 5.5V z dzielnika napiecia na POR reset procka . Po odpięciu kolektora BC858B zasilającego dzielnik napiecia 5.5V napiecie na kolektorze pojawia się.Rezystory dzielnika ok tranzystor 7500 SMD BC858B wydaje się być ok. Jest jeszcze jeden problem a mianowicie napiecie na diodzie BZT03-130 6514 96V (98V w standbay) jest obniżone o około 20 V , podobnie napiecie 102V na diodzie 6510 jest również mniejsze o około 10V.
    Bezpiecznik po wtórnej MP63 1502 jest ok. Przy obciążeniu żarówką TV nie startuje i żarówka nie świeci. Proszę pomóżcie mi , bo mnie szlag trafi z tym TV , te przetwornice to koszmar, robie go już 3 dni i nic.
    Co jeszcze można posprawdzać.Dodam że do pamięci wgrałem nowy wsad. Raz przy pomiarze napiecia na kolektorze 7500 BC858B TV ruszył ale w szoku zaraz go wyłączyłem , kolejne próby nie przyniosły już takiego rezultatu.
    Pozdrawiam
    Jacek
  • Computer ControlsComputer Controls
  • Poziom 17  
    Wydawać się ze jest dobry a dobrym jest różnica. Wymień tego BC858 !
    Pozdrawiam.
  • Poziom 36  
    7505 to BC337,ma inaczej nogi niz BD137,musisz miec 5V i 9V na zasilanie gener.H,sprawdz wszystko jeszcze raz .Tymczasem.
  • Computer ControlsComputer Controls
  • Poziom 15  
    Edward Wojtała napisał:
    Wydawać się ze jest dobry a dobrym jest różnica. Wymień tego BC858 !
    Pozdrawiam.

    Witam
    Podmieniłem na bc558 i nic to samo.
  • Poziom 15  
    Witam
    podmień diodę zenera 6500 BZX79-C5V1
    na emiterze 7505 musi byc 5V4
  • Poziom 15  
    kalemba napisał:
    Witam
    podmień diodę zenera 6500 BZX79-C5V1
    na emiterze 7505 musi byc 5V4

    Witam
    Dioda 7505 podstawiona tranzystor BC858B 7500 tez podstawiony i nic , dalej to samo.
    Po odpięciu dziknika na kolektorze 7500 pojawia się 5.5V.
    Pozdrawiam
  • Poziom 18  
    Witam
    Mam identyczne uszkodzenie , czy rozwiązałeś ten problem?
    Jeżeli tak to proszę o podpowiedź.
    Pozdrawiam
  • Poziom 15  
    slawek.as napisał:
    Witam
    Mam identyczne uszkodzenie , czy rozwiązałeś ten problem?
    Jeżeli tak to proszę o podpowiedź.
    Pozdrawiam

    Witam
    Jeszcze nie , niestety .
    Planuje kupic oba orginalne tranzystory SMD i wtedy zobacze.
    Pozdrawiam
  • Poziom 43  
    Kol. sławek.as - na czym polega twój problem? Nie masz tylko resetu czy też masz obniżone napięcia na zenerkach w przetwornicy /i jak to mierzone???/. Co do tej pory wymieniłeś?
    Czy zadałeś sobie trud poczytania trochę na forum o zasilaczach w L6.1, L6.2??
    Na podstawie starych porad da sie zrobić duuużo, tylko niezwykłe przypadki mogą sprawić kłopot.
  • Poziom 18  
    Witam
    Pisałem o tym że mam to samo uszk. bo mam zaniżone (96V) na 20V, napięć 5V nie ma , na zasilaniu T 7500 mam zaledwie 3V i dioda standby świeci bardzo słabo.
    Podmieniłem w zasilaczu tranzystory, elka za przetwornicą i nie tylko.
    Proszę o poradę.
  • Poziom 43  
    Odłącz pin2 trafopowielacza i wylutuj R3430.
    Włącz TV, jeśli nie będziesz miał poprawnych napięć w zasilaczu, wymień w nim wszystkie!! zenreki.
    Jakie tranzystory tam wstawiłeś? Coś wcześniej było uszkodzone?
  • Poziom 9  
    Sprawdż czujkę 1600. Miałem podobny przypadek i po wymianie wszystko wróciło do normy. Powodzenia.
  • Poziom 26  
    witam
    te bezpieczniki na wyjsciu trafa przetwornicy lubia pod napieciem zwiekszac swoja rezystancje wymien je nie sprawdzaj tez sie kiedys nasiedzialem,juz mialem proca podstawiac,dziwi mnie jeszcze ze na pierwotnej stronie masz 20v zamiast 98,wyjmij trafo wysokiego ,i musisz doprowadzic do tego zeby tam bylo 98v,czesta sprawa to elek na filtracji wlasnie tego napiecia,jak wyjmiesz trafo i ci sie pojawi normalne napiecie to obciaza cos przy bu,kond e-k lub kond pare set nano sprzegajacy cewki odchylania h.
    powodzenia
  • Poziom 18  
    Witam
    Trafo WN odłączone i dalej jest 20V zamiast 96V.
    Tv trafił do mnie w talim stanie nic wcześniej nie było wymieniane.
    Wymieniłem lub też podstawiłem 7501 , 7502 , 7504 , 7421 , 7500 , 7505 , zenerki po pierwotnej stronie , elka po pierwotnej i wtórnej
    Proszę o dalsze podpowiedzi.

    Dodano po 10 [minuty]:

    Witam
    Udało się TV działa a przyczyna prozaiczna dokładając elka nie odpinałem starych bo rzadko się to robi a tu tkwił problem.Elko 2515(47/200V) dopiero jak odpiąłem i podłążyłem nowe TV ruszył.
    Czasami człowiek szuka i błądzi przy prostych uszkodzeniach.
    Dzięki wszystkim.
    Kolego -jacek07- sprawdź u siebie.
  • Poziom 43  
    Kolego - zawsze się wymienia elektolit a nie dokłada drugi!!!

    Ponadto na początku wyraźnie pisałeś - "podminiłem elka za przetwornicą", na przyszłość więc nie oszukuj.
  • Poziom 18  
    Witam kolego - mirex-
    Wydaje mi się że to forum polega na tym że szukamy pomocy i ją ewentualnie dostajemy, a komentarze typu " nie oszukuj" są zbyteczne i conajmniej dziecinne.Fakt pisałem że podmieniłem elka za przetwornicą i tu tkwił mój błąd ja niektóre z nich tylko dokładałem. W poprzednim poście rzekomej pomocy jaką chciałeś mnie uraczyć też było trochę przemądrzania się typu"czy zadałeś sobie trud poczytania na forum o zasilaczach L6.1 L6.2?" a zadałem sobie i w sumie zawsze sobie zadaję , zresztą fakt że wpiąłem się w temat od kolegi-jacek07- chyba o tym świadczy.Także trochę pokory , ja się do błędów zawsze przyznaję i dlatego szybko napisałem gdy zlokalizowałem usterkę, która jak wspomniałem była prozaiczna.
    Jeszcze raz dzięki za pomoc wszystkim nawet takim jak - mirex- .
  • Poziom 43  
    Witam.
    Sugerujesz, abym się korzył, hmm....
    Widzisz rzecz polega na tym, że chciałeś oszukać telewizor a sam sie oszukałeś. Skoro jednak twoja duma została urażona to moja też mogła. A co?
    Rzadko polemizuję, nawet z najgłupszymi opiniami, bo nie miejsce na to.
    Tym razem będę.

    Po pierwsze:
    Podłączasz sie do tematu i sugerujesz, że masz identyczne uszkodzenie. Podyskutowałbym. Nie będę.
    Po założeniu własnego tematu miałbyś takie same odpowiedzi lub lepsze.

    Po drugie:
    Gdybyś faktycznie uważnie przeczytał z 5 tematów o zasilaczach L6, jestem przekonany, że w czterech z nich miałbyś odpowiedź "wymień 2x47µ w +B". Cała naprawa, razem z lekturą, trwała by może godzinę.
    Ty masz jednak swoje sposoby. Wolno ci. Mówisz, że nie praktykuje się wymiany eletktrolitów - można dokładać. No cóż - jakich miałeś nauczycieli, tyle umiesz. Nie twoja wina.

    Po trzecie:
    Przyznałeś się do błędu. I chwała ci za to - niewielu tak potrafi.

    Po czwarte:
    Informacji, porad, sugestii, jakkolwiek to zwał, udzielamy na podstawie informacji otrzymanych od was i niekiedy intuicji. Nikt rozsądny na początku naprawy nie będzie sugerował czegoś, co już zrobiłeś.
    Ty tymczasem przekazałeś nam nieprawdę. I nic tego nie zmieni.

    Było wielu na tym forum, którzy mieli wiedzę, doświadczenie, chęć do bezinteresownej pomocy i odrobinę czasu.
    Nie ma ich. Jak myślisz? Dlaczego?
    Ja też dojrzewam i pewno niedługo spadnę. Choć z żalem, bo analizując zawiłe problemy, ciągle się uczę i nie popadam w rutynę. No i polszczyzna tutaj - tragedia!!!
  • Poziom 18  
    Witam
    Kolego poczytaj swoje porzednie posty i później pisz"no i polszczyzna tutaj -tragedia"
    Co do reszty nie będę komentował bo forum stało by się polemiką między nami.Na forum jestem już dawno i właśnie tacy jak Ty krytykanci (geniusze we własnym mniemaniu) czasami powodują że rzadko tu zaglądam.
    Przykro mi że dalej kipisz taką złością i sarkazmem, cóż taki twój urok.
    Uraziło mnie jak zdążyłeś zauważyć nazwanie mnie oszustem, bo forum jest do pomocy a nie takich właśnie komentarzy.I nad takimi postami z twojej strony proponuję się zastanowić.
    Pozdrawiam
  • Poziom 40  
    Proponuję kolegom mokry pustak na klatę i poodychać głęboko, albo skoczyć na browara, może emocje opadną.... Z tematu Philipsa zrobił sie oftopic! Co mam zrobić, karać upomnieniami jak dzieciaka? no wstyd dorośli ludzie. Proszę nie"podłączać się" pod cudze tematy ze swoim problemem, źle się czyta, w koncu nie wiadomo kto komu i w jakim temacie pomaga. ZAMYKAM.
    PS
    http://www.toya.net.pl/~qqraczy/lekcja2.swf ten link też czasami by sie przydał...