Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KV-29X5K (FE-1), problem z dzwiękiem, jak to obejść ?

27 Cze 2006 12:39 1620 12
  • Poziom 11  
    Witam!
    Chciałbym aby szanowni koledzy wyrazili opinię. Otóż w w/w modelu
    Sony KV-29X5K, chasiss bodajże FE-1, nie było dzwięku, stwierdziłem, iż problem tkwi w procku który nie wymusza niskiego stanu na pin 9 standb
    układu m.cz. tda7495, (pin 18 procka SAA 5497PS/263-audio standby).
    Po rozłączeniu tych pinów (9 układu m.cz. i 18 procka) dzwięk jest OK.
    Można również nie rozłączać, ale trzeba połączyć do masy i też jest dobrze.
    Pin9 układu m.cz. i 18 procka są ze sobą połaczone bezpośrednio. Gdy telewizor jest w czuwaniu jest tam 5V, w czasie pracy 3,3V, ale dzwięku wtedy nie ma. po rozłączeniu pinów lub połączeniu z masą pojawią się dzwięk.
    Funkcja mute działa prawidłowo, końcówkę m.cz. podstawiałem, ale bez rezultatu. Czy można piny rozłączyc bez szkody dla odbiornika, czy podstawiać procka, który nie mało kosztuje? Czy może jakieś inne rozwiązanie tego problemu?
    Proszę o radę.
    pozdr.:(
  • Poziom 11  
    Dzięki za zabranie głosu i za wsad !
    Niestety chwilowo nie mam nowej pamięci i przejsciówki do programatora na
    smd chyba, że kolega zna inny trik. W każdym razie będę się starał coś wymyśleć.
    Wielkie dzięki za podpowiedź.
    pozdr.
  • Poziom 29  
    Polutować przewodzikami na próbę zwykłą pamieć
  • Poziom 11  
    Tak jak kolega sugerował podlutowałem pamięć z podanym wsadem na kabelkach, a z dzwiękiem ten sam efekt jak opisałem wyżej.
    pozdr.
  • Poziom 19  
    Odessij nogę 18 procka i na wyłączonym odbiorniku zmierz czy nie jest zwarta albo ma mały opór do + 5V. Jeżeli tak to procek do wymiany koszt 80zł u Lewandowskich.
  • Poziom 11  
    Witam !
    Trochę póżno piszę, ale nie śmigł net u nas. Nogę 18 podniosłem i do 5V jest
    60 ohmów. Nie wiem czy to żle czy OK.
    Może jakieś info.
    pozdr,
  • Poziom 43  
    Masz uszkodzony procesor o czym pisał @avy. Na szcżęście tylko to i jeśli uruchomisz fonię, a klientowi brak pewnych funkcji związanych z glosem nie będzie przeszkadzał, to tak może chodzić. Sprawdź czy przy pracy przez wejścia AV odłącza ci fonię z pośredniej.
  • Poziom 11  
    Czy chodzi o to, że nie przebija fonia( nie jest słyszalna w głosnikach) ze stacji z anteny zwykłej podczas ogłądania po AV, to nie. I jeszcze jedno, jakiej funkcji audio nie będzie, bo mam problem.

    Dodano po 2 [minuty]:

    na mój gust to fonia śmiga ok, oprócz audiostanby
  • Poziom 43  
    A skąd ja mam wiedzieć? Ty musisz przetestować telewizor w różnych konfiguracjach, ewentualnie urzedzić klienta o jakichś niespodziankach, których nie zauważyłeś. Może jeszcze coś boli tego procka?
  • Poziom 11  
    Sory, że tak zapytałem, ale mysłałem, że w takiej sytuacji, jak rozłączony pin 18 procka od pin 9 końcóki to z "urzędu" będą jakieś komplikacje lub będzie brak jakiś funkcji o których jeszcze nie wiem.
    Po takiej modyfikacji fonia jest OK, Tv pracuje trzeci dzionek, i własnie chodziło mi o to czy tak to można pozostawić bez szkody dla TV. pomijam
    fakt, że oczywiście trzeba poinformować o tym, że może coś się jeszcze przydarzyć, ale chodzi przedewszystkim aby nie generować kosztów proca, nawet gbyby miało braknąć jakiś funkcji audio, wysztarczą podstawowe opcje.
    pozdr.
  • Poziom 19  
    Jak działa to się nie masz czym przejmować. Albo się uszkodzi za jakiś czas procesor wtedy i tak bedziesz go musial wymienić, albo będzie działał długie lata bez problemów. Tak na marginesie tego rodzaju uszkodzenie może być następstwem burzy albo strzału z trafopowielacza -na wszelki wypadek oczyść dokładnie z kurzu.
  • Poziom 11  
    Witam !
    Potwierdzam, @awy usterka była ujawniła się w czasie burzy.
    Serdecznie dziękuję kolegom za pomoc.
    pozdr. :)