Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwny telefon - nokia 6020

30 Cze 2006 19:56 1078 4
  • Poziom 19  
    Witam
    Mam dziwną n6020 - telefonik miał nie ładować - ładuje. Chciałem zarzucić mu sofcik z pm-em,ale raz ufs go czyta raz nie. Używam kabla od 3220 i często czyta info fona ale przy próbie flaszowania wyrzuca erase error.. Ponadto przy włączeniu fon wydaje odgłos kliknięcia (!??). Sprawdziłem - nie zalany nie rzucany. Wygrzany flasz, ale to nie pomaga. Warto dodać, że z kartą normalnie działa i jest ok....tylko bym chciał mu zapodać tego pm-a i to kliknięcie mnie zastanawia...
  • Poziom 31  
    Pokaż nam tu dokładnie co pokazuje Tornado. Nie wiem czy się nie pospieszyłeś z tym grzaniem flasha. Najpierw się z SW trzeba pomęczyć a później dopiero za HW brać :-)


    POZDRAWIAM.
    P.S Na ,,erase error" to najpierw wymień FIA na nowe.
  • Poziom 19  
    nie rozpoznawał flasza przed grzaniem i używał fia "u_st_i" bodajże - bootował fona bez problemu i czytał info ale jak miał się zacząć proces czyszczenia flasha to erase error
    PS [b]bbxb[b/] Masz może nowe fia? z góry dziękuję:D
  • Pomocny post
    Poziom 31  
    Nowe pliki FIA to po prostu nowa aplikacja UFS_DCTx. Pobierz ją z supportu. A jeśli nie masz dostępu to możesz obecną przeinstalować - być może gdzieś jest błąd. Zalecam jednak pobrać nową UFS_DCTx z netu - albo z supportu albo z elki [jest gdzieś na 100% - poszukaj].

    Erase error to błąd w wymazywaniu pamięci flash. Możesz wykonać też taki numer, że zaznaczasz Skip erase - wtedy telefon nie czyści pamięci a jedynie ją nadpisuje [co w konsekwencji da nam to samo czyli działający telefonik :-) ].

    Jeśli to nie pomoże to podmień FIA i pokaż co tornado pokazuje. Możesz też zrobić zrzut ekranu to zobaczymy czy wszystko dobrze zaznaczasz.


    POZDRAWIAM.
  • Poziom 19  
    ściągnę nowe fia i zobaczę. Jeżeli nie pomoże, to wezmę i od nowa zainstaluje ufs suite'a i wtedy zobaczymy. Dziękuję za rady BBXB i pozdrawiam

    PS Pomogło rozkręcenie fona i dociśnięcie wtyczki, gdyż piny były lekko przesunięte i źle kontaktowały z płytą...:D aha i oczywiście zmiana fia na nowsze.. :D