Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Trinitron KV-25X1U Wyłącza sie (dioda nie mruga)

03 Lip 2006 15:12 2667 7
  • Poziom 18  
    Mam telewizor SONY TRINITRON KV-25X1U. Problem z nim jest taki, że po ok 10-30 minutach ekran na chwilę robi sie niebieski (ułamek sekundy) i telewizor gaśnie (wyłącza sie całkowicie fonia i dźwięk).
    Czytałem już o tym, ale u mnie dioda nie mruga, po prostu telewizor sie wyłącza, a dioda sie nie świeci. Jesli go po kilku minutach odłączę i włącze do prądu to działa. Przy próbie wyłączenia i włączenia przyciskiem głównym już tak nie działa, albo po prostu za szybko spróbowałem.
    Wygląda to jakby coś sie grzało, bo jak obok stał wentylator to telewizor pracował dłużej, dopiero po jego przestawieniu "padł"
    Wiem, że mógłbym go oddać do naprawy, ale mieszkam w Anglii i jako, że dostałem go za darmo i koszty robocizny są tu wysokie to wolę sam popróbować albo go wyrzucić. Tu zapewne naprawa wyniesie więcej niż zakup podobnego...
    Dziękuję z góry za wszelką pomoc.
  • Poziom 31  
    Witaj ,z tego co napisałeś może wynikać że masz zimne luty na płytce kineskopu w torze B (niebieski) rozbierz TV i przelutuj płytke starannie punkt po punkcie .Potem zobaczymy co dalej .Pozdr
  • Poziom 29  
    Może być również zwarcie w kineskopie( na grającym tv pstryknij delikatnie w szyjkę kineskopu ,oczywiście pamiętaj o BHP ) zobacz co się będzie działo, pozdrawiam Robert.
  • Poziom 18  
    Jeśli chodzi o tą płytkę która jest z tyłu kineskopu to przelutowałem ją całą. niestety po włączeniu najpierw kineskop co pewien czas mrugał na niebiesko, jakby na milisekundę ekran robił sie niebieski a potem zanikał, a później znów wracał do normalności. Tak działo sie co ok 1-3minuty, raz na jakiś czas. Po ok 20 minutach znów padł. Ekran w bardzo krótkim momencie zrobił sie niebieski i telewizo sie wyłączył. Wystarczyło jednak od razu wyciągnąć wtyczkę i ją włączyć i znów gra.
    Jesli chodzi o szyjkę kineskopu to pukałem i ani jak pracował, ani jak sie wyłączył nic to nie zmieniało.
  • Poziom 43  
    Witam. Przeprowaź więc test - zamień ze sobą B i G na podstawce kineskopu. Najwygodniej wylutować szeregowe opory na katody i skrosować. Jeśli teraz będzie ci migał też na niebiesko to niestety kineskop.
  • Poziom 18  
    Niestety dla mnie to już wyższa szkoła jazdy, ale o dziwo (nie zapeszając) po ponownym włączeniu działa w porządku i nie ma mrugnięc.
    Zauważyłem, ze na płytce kineskopu są 3 tranzystory i 3 oporniki (tak to wygląda) i środkowy tranzystor jakby sie mocn grzał, bo wokół płytka jest ciemniejsza. Jedyne co zrobiłem to ustawiłem tranzystory prosto podczas pracy telewizora. Wtedy widać było, że po dotknięciu końcówek (nie stopek ;) ) zwiększa się ilość poszczególnego koloru na ekranie.
    no cóż, teraz chodzi w porządku. Może niedokładnie zalutowałem, ale niestety zestaw do lutowania jaki kupiłem powinien być wycofany z użytku ze względów bezpieczeństwa :)
  • Poziom 18  
    Nie miałem możliwości sprawdzenia telewizora, ale okazuje się, że to jednak się powtarza, ale doszedłem do pewnych wniosków.
    Jeśli byłby to kineskop to przecież tylko on by sie wyłączał, a tutaj jakby cały telewizor się wyłączał. Nie ma głosu, nie świeci się dioda. To mi wskazuje na jakiś układ zasilania, który grzejąc sie przestaje podawać prąd. Robi tak aż do momentu wyłączenia zasilania, czyli działa jak kondensator - nawet jeśli ostygnie czy przeczeka się jakiś czas to i tak telewizor sie nie włączy. Trzeba go manualnie wyłączyć i włączyć z zasilania ponownie. Można to zrobić w każdym momencie, nawet od razu po tym jak się sam wyłączy. Wygląda jakby wystarczył zanik napięcia i wszystko wraca do normy.
    Zimny lut? Czy nie psuje jedynie kiedy sie lekko zagrzeje i jak ostygnie to nie wraca do normy?
    Płyta wygląda na całą i raczej nie widać na niej uszkodzonych/spalonych elementów.
    Wiem, że grubszy czerwony przewód idący do kinespoku i osłonięty tam gumowym kapturkiem jest pod wysokim napięciej. Jak więc rozładować wszystkie napięcia tak aby uniknąć porażenia prącem? Oczywiście po odłączeniu z zasilania ;)
    Co to może być? Sam sie na tyle nie znam na elektronice, a jedynie podsuwam swoje spostrzeżenia dla osób znających temat.