Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zamel DRS 982 - brak sygnalu dzwiekowego. (LM386?)

06 Lip 2006 23:00 2646 9
  • Poziom 10  
    Witam.

    Ostatnio wszystko mi sie psuje, zlosliwosc rzeczy martwych.

    Popsul mi sie rowniez dzwonek bezprzewodowy DRS 982.

    Reaguje na przycisk, pali sie czerwona dioda sygnalizujaca "dzwonienie".

    Ale z bzyka nie dochodzi zaden dzwiek.

    Do Bzyka zastosowano potencjometr na uklad LM386.
    (wzmocnienie niskoch tonow w bzyku)

    To wlasnie ten uklad jest moim glownym podejrzanym. Niestety nie wiem jak go sprawdzic. Jestem dopiero poczatkujacy. Czy ktos moze mi podpowiedziec jak np. za pomoca mulitmiernika sprawdzic ten uklad?
  • Poziom 9  
    Odświeżam temat - wie ktoś co może być przyczyna takiego zachowania dzwonka?
  • Poziom 20  
    Widzę, że przyszedł czas na te dzwonki - ja dokładnie mam taki sam objaw. Czy ktoś już to naprawiał. W dziale schematy też kiepsko.
    Czyżby Biały Kruk?
  • Poziom 1  
    Ja mam z nim problem taki, że raz na jakiś czas zadziała ale tylko na jeden dzwonek..ponowne wciśnięcie przycisku nie powoduje żadnej już reakcji. Dioda też milczy.
  • Poziom 20  
    Znajomy elektronik przysłał mi rozpiskę działania głównego układu tego dzwonka.

    Najpierw sprawdziłem czy napięcie miedzy 11 a 9 nogą - było 4,6 V - OK.

    Później sprawdziłem między 18 a 12 czy coś się pojawia, jak nacisnę przycisk - pojawiało się.

    Ja doszedłem, że u mnie przyczyną braku dźwięku jest sam głośnik. Kupiłem nówkę za 3 pln i działa super.
  • Poziom 9  
    Witam
    Proszę o pomoc zaznaczam ze nie znam się na dzisiejszej elektronice,60 lat temu zajmowałem się elekrotechniką i radiem.Ja mam takie same objawy .Po nacisnięciu przycisku dzwonka czerwona dioda zapala się ale brak dzwięku.Sprawdzałem glosnik omomierzem i wykazuje opornosć ok 140 omów.Patrzyłem na ten schemat ale nie mogę znależ numerów tych nożek aby sprawdzić napięcia.
  • Poziom 43  
    kowal adam napisał:
    .Sprawdzałem glosnik omomierzem i wykazuje opornosć ok 140 omów.
    Wydaje mi się, ze to jednak wina samego głośnika. Spróbuj wylutować go i podłączyć (ostrożnie z głośnością!) do jakiegoś wzmacniacza. Jeżeli nie będzie grać - głośnik do wymiany.
  • Poziom 9  
    Witam
    Tak też zrobiłem i głosnik był uszkodzony.Wymontowałem z innego dzwonka głosnik
    o parametrach 16 ohm 0,25W srednicy 28mm i dzwonek dziala.Przy okazji dokupie głosnik o takich samych parametrach.
    Serdecznie dziękuje za pomoc.
  • Poziom 43  
    Bardzo proszę.
    Gwoli wyjaśnienia:
    Głośniki (obecnie produkowane) z założenia produkowane są w kilku "odmianach" oporności - 4, 8, i rzadziej 16, a jeszcze rzadziej - około 40 omów.
    Tak więc jeśli z pomiarów wynika jakaś oporność duużo większa niż te podane powyżej - sprawa jasna.

    P.S. Oczywiście - " oporność " nie jest jednoznaczna z impedancją (a taka właśnie jest podawana na magnesie głośnika), więc w realnych pomiarach opór wyjdzie zawsze nieco mniejszy niż znamionowy.