Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel

hpek 29 Maj 2007 17:41 572931 1034
  • PCBwayPCBway
  • #482
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #483
    Tedibear
    Poziom 10  
    Mam jeszcze MPTool firmy ALi Corporation, program rozpoznaje duza ilosc MP3, jesli komus sie przyda to prosze, program otrzymalem z serwisu firmy.
    Instrukcja:
    1.Rozpakować soft z załącznika najlepiej na c:
    2.Uruchomić program Factory4
    3.Podłączyć urządzenie (zasygnalizuje to żółte kółeczko w programie)
    4.Nacisnąć przycisk zgodnie z obrazkiem (w załączniku)
  • #486
    bobeke
    Poziom 15  
    Czesc, mam mp3 taki jak na obrazku nizej. Problem polega na tym, że niewłancza się z bateriją (tylko gdy włącze do USB mp3 odpala). Nadodatek niemogę słuchać muzyki (pisze disc error) - tylko radio działa. Czytałem na forum na ten temat i niedałem sibie rady. Poszukuje jakiegoś softu by ten model odpalił. Próbowałęm wgrywać inne softy ale gdy tylko wybrałem soft to juz niemogłem go załadować w mp3.

    Prawdopodobnie mam:

    Hynix HY27UF082G2M TPCB 608A . W instrukcji playera znalazłem sposób instalacji softu. Jest program ale niema softu. Niewie czy to w czymś pomoże ale napisale jest że wgrywany jest (w instrukcji) soft V.3.0.36 (pisze tez coś o mp-482c-040730.BIN) .

    Jeśli ktoś ma soft oryginalny lub pasujący do tego modelu to bardzo prosze o podanie.. Próbuje wgrywać soft programem MP3 Player Update.

    Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel
  • #487
    grabek_radek
    Poziom 21  
    witam potrzebny firmawe do mp3 mikomi 256 MB z tylu napisane jest model 513/3831
    ps
    na poczatku jak sie wlaczalo wieszal sie a na wyswietlaczu jedynie logo mikomi pozniej po probach wgrywania softow nic ale mp3 recowery i dziala ma kontakt z pc

    HELP ;)

    w programie stupdaterapp wyswietla 3500
    Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel
  • PCBwayPCBway
  • #488
    prosiak_wej
    Poziom 33  
    Witam!

    Ma ktoś może trochę punktów na zbyciu? :) Pełno tu ciekawych rzeczy, ale punktów juz brak...

    Ale żeby nie było offtopicu...

    Mój Teac MP-111-512-B ruszył, ale z nagrywaniem z mikrofonu ma problemy. Mianowicie na nagranym pliku wav dużo głośniej słychać dźwięki przypominające prace procesora, a prawie w ogóle nie słychac nagranego dźwieku... Może miałby ktoś oryginalny FW do niego.. ?
  • #489
    bobeke
    Poziom 15  
    bobeke napisał:
    Czesc, mam mp3 taki jak na obrazku nizej. Problem polega na tym, że niewłancza się z bateriją (tylko gdy włącze do USB mp3 odpala). Nadodatek niemogę słuchać muzyki (pisze disc error) - tylko radio działa. Czytałem na forum na ten temat i niedałem sibie rady. Poszukuje jakiegoś softu by ten model odpalił. Próbowałęm wgrywać inne softy ale gdy tylko wybrałem soft to juz niemogłem go załadować w mp3.

    Prawdopodobnie mam:

    Hynix HY27UF082G2M TPCB 608A . W instrukcji playera znalazłem sposób instalacji softu. Jest program ale niema softu. Niewie czy to w czymś pomoże ale napisale jest że wgrywany jest (w instrukcji) soft V.3.0.36 (pisze tez coś o mp-482c-040730.BIN) .

    Jeśli ktoś ma soft oryginalny lub pasujący do tego modelu to bardzo prosze o podanie.. Próbuje wgrywać soft programem MP3 Player Update.

    Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel



    Macie do niego softa? najlepiej oryginalnego. Albo chociarz podajcie nazwe tego mp3 (niegdzie nie pisze model)
  • #490
    grabek_radek
    Poziom 21  
    eh tak jak pisalem wczesniej programik dzialal gdy zobaczylem ze na stronie 15 tego tematu jest firmware do mikomi zalaczam program z skopiowanym do niego firmaware i niedziala szuka urzadzenia i wyskakuje blad unable to write to device. device timeout
    i o co biega jak wczoraj dzialal normalnie program ;( ??
  • #491
    DeVaK
    Poziom 11  
    nie moze jakis mod tego tematu przykleic pod problemami z mp3? zeby byl ciagle widoczny :arrow:
  • #492
    bobeke
    Poziom 15  
    Czesc!

    Mam taki player:


    Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel

    Niewiem jakiej jest firmy bo nigdzie nie pisza. Wiem tylko że na układzie scalonym obok pamięci ma nazwie (albo firmie) Hynix. Wszystko działa ale tylko wtedy gdy podłacze go do usb. Wiem, że jest to wina softu....... i tu zaczyna się problem. Dowiedziałem się, że mam w mp3 softa takiego jak pokazanego niżej na zdjęciu:

    Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel

    Próbowałem sciągać i łądować w mp3 podobne softy ale nic z tego. Podkoniec wyskakiwał komunikat, że soft zły.

    Pojemność : 512 mb ++ FM
    Bardzo prosze o podanie albo nakierowanie na taki soft co pasowałby do playera. (mam zamiar wgrywać programem MP3 player Updade Tool - jeśli ktoś podałby softa co nie wgram tym programem to proszę też o nazwe odpowiedniego programu)
  • #495
    pio530
    Poziom 11  
    bobeke napisał:
    Czesc, mam mp3 taki jak na obrazku nizej. Problem polega na tym, że niewłancza się z bateriją (tylko gdy włącze do USB mp3 odpala). Nadodatek niemogę słuchać muzyki (pisze disc error) - tylko radio działa. Czytałem na forum na ten temat i niedałem sibie rady. Poszukuje jakiegoś softu by ten model odpalił. Próbowałęm wgrywać inne softy ale gdy tylko wybrałem soft to juz niemogłem go załadować w mp3.

    Prawdopodobnie mam:

    Hynix HY27UF082G2M TPCB 608A . W instrukcji playera znalazłem sposób instalacji softu. Jest program ale niema softu. Niewie czy to w czymś pomoże ale napisale jest że wgrywany jest (w instrukcji) soft V.3.0.36 (pisze tez coś o mp-482c-040730.BIN) .

    Jeśli ktoś ma soft oryginalny lub pasujący do tego modelu to bardzo prosze o podanie.. Próbuje wgrywać soft programem MP3 Player Update.



    tym progamem raczej nie dasz rady zmienic fw w mp3 sciagniej program z 1 strony forum a co do "error" zobacz czy mp3 nie jest sformatowane na ntfs jesli tak to zmien na fat 32 jesli blad bedzie to na fat jesli to nie pomoze zmianan fw

    Dodano po 34 [minuty]:

    prosiak_wej napisał:
    Witam!

    Ma ktoś może trochę punktów na zbyciu? :) Pełno tu ciekawych rzeczy, ale punktów juz brak...

    Ale żeby nie było offtopicu...

    Mój Teac MP-111-512-B ruszył, ale z nagrywaniem z mikrofonu ma problemy. Mianowicie na nagranym pliku wav dużo głośniej słychać dźwięki przypominające prace procesora, a prawie w ogóle nie słychac nagranego dźwieku... Może miałby ktoś oryginalny FW do niego.. ?

    znalazlem orginalny tylko do Teac MP-150 mozesz sprobowac wgrac ten - sam osobiscie wgrywalem to thomsona i samsunga fw z wyzszych modeli i poszlo
    Załączniki:
  • #496
    bobeke
    Poziom 15  
    Niwiem co się stało ale wcześniej wykrywało mi mp3 i był widoczny w Mój Komputer, teraz jak wgrałęm jakiś soft to pokazuje, że wykryło ale niema go w Mój Komputer. Ktoś wie co się porobiło?? Czy to wina tego softu ( trzabedzie resetka dac.... ??)

    Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel
  • #497
    pio530
    Poziom 11  
    bobeke napisał:
    Niwiem co się stało ale wcześniej wykrywało mi mp3 i był widoczny w Mój Komputer, teraz jak wgrałęm jakiś soft to pokazuje, że wykryło ale niema go w Mój Komputer. Ktoś wie co się porobiło?? Czy to wina tego softu ( trzabedzie resetka dac.... ??)


    1wyjmij baterie
    2nacisnij przycisk play i trzymaj
    3podlacz do kompa trzymajac nadal przycisk play Pc powinien go wykryc jako Player Recovery Device Class (wlasciwosci mojego komputera>>sprzet )
    4wgraj soft mozesz sprobowac z tym co zamiescilem wyzej do modelu 150)
  • #498
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #499
    bobeke
    Poziom 15  
    pio530 napisał:
    bobeke napisał:
    Niwiem co się stało ale wcześniej wykrywało mi mp3 i był widoczny w Mój Komputer, teraz jak wgrałęm jakiś soft to pokazuje, że wykryło ale niema go w Mój Komputer. Ktoś wie co się porobiło?? Czy to wina tego softu ( trzabedzie resetka dac.... ??)


    1wyjmij baterie
    2nacisnij przycisk play i trzymaj
    3podlacz do kompa trzymajac nadal przycisk play Pc powinien go wykryc jako Player Recovery Device Class (wlasciwosci mojego komputera>>sprzet )
    4wgraj soft mozesz sprobowac z tym co zamiescilem wyzej do modelu 150)



    No niestety dalej to samo, usunołem sterowniki i probowałem wcisnąć na "siłe" inne ale nic z tego .... gdzies po 15.00 zrobie reseta poprzez zwarcie na IC Hynix. Może to pomoże.... :I

    Wielka baza firmware do odtwarzaczy mp3 na kościach SigmatelWielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel



    EDIT:
    No niestety po wszelkich próbach resetu nie zmieniło to nic. Jedyną zmianą jest to, że na wyświetlaczu cały czas pisze STARTING... i nie zmienia się to.
    Bardzo prosze o pomoc, co może być grane?

    Nie wgram nowego softa ponieważ programy nie widzą playera choć jest niby wykryty przez kompa
  • #500
    LukEbb
    Poziom 2  
    Witam,

    Mam odtwarzacz samsunga YP-U1 1GB. Niestety nie mogę go włączyć. Czy jest gdzieś dostępny soft do flashowania tego odtwarzacza.
    Dane z kości Sigmatel
    STMP 3550

    Wielka baza firmware do odtwarzaczy mp3 na kościach Sigmatel
  • #502
    folof
    Poziom 1  
    Witam mam odtwarzacz mp3 firmy Viktory 1Gb problem polega na tym że po załączeniu nic nie działa oprócz tego że na wyświetlaczu pojawia się nazwa firmy.Nie działa także łącze usb komputer nie widzi tego urządzenia.może ktoś miał podobnie prosze o pomoc.
    Dzięki
  • #503
    pio530
    Poziom 11  
    bobeke napisał:
    pio530 napisał:
    bobeke napisał:
    Niwiem co się stało ale wcześniej wykrywało mi mp3 i był widoczny w Mój Komputer, teraz jak wgrałęm jakiś soft to pokazuje, że wykryło ale niema go w Mój Komputer. Ktoś wie co się porobiło?? Czy to wina tego softu ( trzabedzie resetka dac.... ??)


    1wyjmij baterie
    2nacisnij przycisk play i trzymaj
    3podlacz do kompa trzymajac nadal przycisk play Pc powinien go wykryc jako Player Recovery Device Class (wlasciwosci mojego komputera>>sprzet )
    4wgraj soft mozesz sprobowac z tym co zamiescilem wyzej do modelu 150)



    No niestety dalej to samo, usunołem sterowniki i probowałem wcisnąć na "siłe" inne ale nic z tego .... gdzies po 15.00 zrobie reseta poprzez zwarcie na IC Hynix. Może to pomoże.... :I




    EDIT:
    No niestety po wszelkich próbach resetu nie zmieniło to nic. Jedyną zmianą jest to, że na wyświetlaczu cały czas pisze STARTING... i nie zmienia się to.
    Bardzo prosze o pomoc, co może być grane?

    Nie wgram nowego softa ponieważ programy nie widzą playera choć jest niby wykryty przez kompa

    a zewrzyj wszystki nozki pamieci jednoczesnie u mnie to pomoglo
  • #504
    LukEbb
    Poziom 2  
    bc108 napisał:


    Mam wgrany najnowszy firmware do odtwarzacza. W trybie serwisowym jest widoczny przez komputer przy normalnym podłączeniu nie ma nawet ładowania baterii.
    W trybie serwisowym na wyświetlaczu pojawia się informacja, że bateria jest ładowana.
    Po odłączeniu nie da się go włączyć. Czy jest możliwe, żeby bateria całkowicie wysiadła i zupełnie nie trzymała? Czy to raczej jakaś poważna usterka mechaniczna. Czy ktoś się orientuje ewentualnie gdzie można dokupić baterię do tego odtwarzacza?

    Pozdrawiam
  • #505
    Buaha
    Poziom 10  
    Witam czy ma może ktoś firmware do TrekStor i.beat fun 1gb
    SIGMATEL
    STMP3502
    L100-TA4
    U00537
    0504
  • #506
    danoneQ
    Poziom 11  
    mam takie problem że mój matsui nie kce siem obudzić ani komp go nie widz jedynie w managerze jako recovery devices class

    Dodano po 10 [minuty]:

    nie wiem o co chodzi z tym mptool'em
  • #509
    kotebi
    Poziom 2  
    Witam
    Poszukuję fw do ALS MP-112. wywala się wyświetlacz (pojawiają się krzaki) może ktoś coś :)

    pozdrawiam