Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

cb midland 1001z podłączone bez anteny... i co teraz?? :(

skawalkeros 11 Lip 2006 23:07 7604 5
  • #1 11 Lip 2006 23:07
    skawalkeros
    Poziom 15  

    Witam

    Zakupiłem niedawno radio cb midland 1001z i wszystko było bardzo ok dopóki mój genialny brat nie podłączył go do zasilania bez anteny :( teraz już tylko ledwo zipie. Co najczęściej wysiada w takich przypadkach?? Czy naprawa może dużo kosztować?? Czy znając podstawy elektroniki mogę sam pokusić się o próbę naprawy??
    Pozdrawiam i czekam na info

    0 5
  • #2 11 Lip 2006 23:14
    Jerzy Węglorz
    Poziom 38  

    Najczęściej w takich wypadkach uszkodzeniu ulega tranzystor końcowy nadajnika.
    Jeżeli masz schemat,to zobacz, co tam pracuje, poszukaj jakie są oferty na taki tranzystor, popytaj, ile warsztaty chcą za naprawę i zdecyduj sam.
    Naprawa nie jest trudna, ale istnieje niebezpieczeństwo zniszczenia ścieżek (zwłaszcza lutownicą transformatorową!), może zachodzić potrzeba dostrojenia elementów tzw. Π-filtra (masz czym zmierzyć?), oczywiście wszystkie pomiary wymagają dołączenia sztucznego obciążenia (rezystor bezindukcyjny 50Ω/5W).

    0
  • #3 13 Lip 2006 11:40
    bartoszkuzma
    Poziom 12  

    Witam!
    A jaki jest objaw po podłączeniu bez anteny? Ja chyba zrobiłem tak samo, nie byłem w temacie. Niby radio działa, ale jakoś słabo! Miałem wcześniej magnesówkę Midlanda 60 cm, kupiłem teraz sirio platinum 120 cm i wcale nie jest lepiej. Stoję koło człowieka - ktoś się pyta jak mnie słychać - ja tego oczywiście nie słyszę - a drugi człowiek odpowiada - bardzo dobrze cię słychać i mówi, że stoi na tej samej ulicy co ja! Często słyszę bardzo dobrze same odpowiedzi. Czy to jest taki objaw?
    Pozdrawiam
    Bartosz Kuźma

    0
  • #4 13 Lip 2006 12:00
    mpn103
    Poziom 34  

    Radio podłączyć bez anteny można tylko że nie będzie wtedy nic słyszeć i nic mu sie nie stanie dopóki nie będzie sie nadawało za długo.
    Wtedy zazwyczaj ulega uszkodzeniu tranzystor końcowy nadajnika lub jego obwód zasilający.

    0
  • #5 13 Lip 2006 12:04
    bartoszkuzma
    Poziom 12  

    OK! To było tylko chwilowe włączenie radia bez anteny, bez zadnego nadawania. A inny przykład stoimy ze szwagrem obok siebie, on słyszy kogoś a u mnie cisza, takie same radyjka, w wtedy mielismy takie same anteny?
    A jaki powinien być zasięg prawidłowo zestrojonej anteny 120 cm, u mnie jest jakieś 2-3 kilometry. Wiem, że to zależy od wielu warunków, ale tak w przybliżeniu?
    Sprzedawca mnie zapewniał, że na tej antenie to bedzie zasięg 10-15 km - wciskał mi zapewne kit, ja niestety nie orientuje się jeszcze w tym temacie. Antena jest zamontowana na stałe do klapy bagażnika i ma dobre połączenie z masą, jest zestrojona na swr 1,3.
    Przepraszam za wtrącenie się w temat!
    Pozdrawiam
    Bartosz K.

    0
  • #6 16 Lip 2006 13:17
    bartoszkuzma
    Poziom 12  

    Witam ponownie!
    Już zlokalizowałem usterkę. Zakłócenia idą od pompy paliwa. Przy przekręceniu zapłonu juz występują zakłócenia. Ale jak się odłączy pompę paliwa w czasie pracy silnika zakłócenia zanikają do zera. Zaraz poczytam na forum jak to zlikwidować.
    Pozdrawiam
    Bartosz Kuźma

    0