Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

grundig GV 400 OST myli funkcje zaraz po włożeniu taśmy

18 Cze 2003 19:47 1782 10
  • Poziom 11  
    VCR jak w opisie. Dostałem go z zablokowanym w środku wózkiem. Jak się później okazało, ktoś roebrał mechanikę i źle ją potem ustawił. Przy okazji okazało się, że na połączeniu silnika ze ślimakiem zębatka na ośce ślimaka była pęknięta. Po ustawieniu wszystkiego pojawił się problem :
    Zaraz po załadowaniu kasety VCR zamiast przewinąć taśmę do początku zaczyna ją przewijać na podglądzie a po kilku sek. przechodzi do stanu STOP. Oprócz jest jeszcze kilka takich mylnych działań, ale TYLKO jeśli jest to jego pierwsze użycie tej funkcji na danej taśmie, a po drugie są to zawsze dokładnie te same funkcje (powtarzalność).
    W zasilaczu wylane było elko 680u/16V (na 5 V) i 680u/25V. Wymieniłem wszystkie, czyli 2x47u/50, 3x680/25 i 2x 680/16. I dalej nic... Co do mechaniki to jestem pewny jej prawidłowego ustawienia (powiedzmy na 90%, bo nie mam nic na podmiankę). Tradycyjne HELP !!
  • VIP Zasłużony dla elektroda
    Witam.

    Próbowałeś włączenia przy założonej obudowie? Czasami zdażają się modele, które "dostają świra" bez obudowy , bo czujniki reagują na światło dzienne. Sam kilka razy nabrałem się na taką szopkę.

    Pzdr.
  • Poziom 25  
    Witka!
    Zacznij od przełącznika funkcji.
    Przeczyść lub wymień.
    Hej.
  • Poziom 11  
    Mariusz, próbowałem przy założonej obudowie. NIe zwróciłeś uwagi na to, co napisałem ? Pierwszy raz użyta funkcja jest mylona. Przy następnej próbie jest już OK. A co do mądrej wypowiedzi JCK... Jak nie widziałeś na oczy sprzętu o którym mowa, to lepiej się bez sensu nie wypowiadaj. Ten model NIE MA przełącznika funkcyjnego, jest tylko ileś tam pojedynczych sensorów !!
    Takie odpowiedzi uniwersalne to mógłbym dawać chyba w każdym prawie zapytaniu o VCR, paski, elektrolity w zasilaczu (m.in. 5V), switch, czyszczenie toru taśmy, a dopiero po tem zaczynam szukać usterki. I przynajmniej mam pewność, że nie wróci na gwarancji. :P
    Czy jest ktoś, kto mnie wybawi z opresji ? Chyba, że w piątek sobie jakoś poradzę...
  • Poziom 25  
    Witka!
    :arrow: yourij
    [/b]Opieprz przyjmuje z pokorą.
    Dzięki.
    Hej.
  • VIP Zasłużony dla elektroda
    Czy włączałeś program testowy, który między innymi przeprowadza kontrolę funkcji mechanizmu (HSD)? Wtedy na wyświetlaczu będą widoczne: kod błędu i status błędu i wszystko będzie jasne. Opis trybu serwisowego (w tym programu testowego) jest w SM tego modelu który zamieścilem już dawno tutaj: https://www.elektroda.pl/rtvforum/viewtopic.php?t=20193
    albo w języku polskim w DS SE nr 13.
  • Poziom 11  
    Oldboy, wielkie dzięki, konkretna odpowiedź. Zobaczę w poniedziałek i dam znać, jak efekty...
    :lol: JCK nic się nie stało...
  • Poziom 26  
    W tych Grundigach po każdym załadowaniu kasety mechanizm wykonuje pomiar długosci tasmy(w tym celu przewija na wolnych obrotach przez kilka sekund poczym zatrzymuje się)-pomiar dokonywany w efekcie porównania impulsów z transoptorów pod rolkami REEL( w ustawieniach magnetowidu klient wczesniej wpisuje dlugosc tasmy np.E-180).Opisane przez Ciebie objawy sugeruja niesprawnosć w w/w układzie czujnikow.
  • Poziom 11  
    Marioer, czy to się powinno stać natychmiast po włożeniu taśmy ? Nie pamiętam, czy tak się dzieje, ale tak czy inaczej jaki to ma związek z moją usterką ? Pisałem już, że błąd występuje przy pierwszej próbie uruchomienia przewijania wstecz. Jeśli wcześniej dam przewijanie do końca taśmy, to jest OK i do początku też przewinie. Poza tym jeśli VCR źle obliczyłby lub nie obliczył wogóle długości taśmy, to dlaczego zaczyna przewijanie naciągając taśmę na główice ?? Przykro mi, to chyba nie jest to. Zresztą i tak dopiero jutro najwcześniej do niego zasiądę...Dzięki tak czy inaczej
  • Poziom 11  
    Niniejszym składam dzięki za pomoc, Oldboy ! VCR działa, tyle że nie dało się wejś w tryb serwisowy. W podanym przez Ciebie linku był pdf do różnych Grundigów z tej serii, ale nie OST. Brak klawisza CODE na pilocie i koniec ;-(. Ustawiając mechanikę korzystałem z własnej wiedzy, a gdy to nie pomogło, z rysunku złóżeniowego. Nie był wyraźny, jeśli chodzi o znaczniki na zębatkach. Dopiero w tym pdf'ie było wszystko jak na blacie. Winą było niedokładne ustawienie kolumny z rolką dociskową, która w efekcie była minimalnie za wysoko i stąd te efekty. Rzeczywiście ten VCR przy pierwszej próbie mierzy taśmę, ale po pomiarze rolka nie zjeżdżała dokładnie tam gdzie trzeba i głupiał... Teraz śmiga, dzięki !
  • VIP Zasłużony dla elektroda
    Kamień spadł mi z serca, do końca nie byłem pewien efektów mojego rozumowania. Pozdrawiam!