Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes Benz CM1010 włącza sie PROD

anetawojtek1 13 Jul 2006 08:07 3103 4
  • #1
    anetawojtek1
    User under supervision
    Witam
    Mam pytanie odnośnie radyjka Mercedes Benz CM1010, radio gra ładnie ale po 10 sekund na wyświetlaczu pojawia się napis „PROD” i wtedy przestaje grać, nie działają żadne klawisze radyjka można je tylko wyłączyć, po ponownym włączeniu znowu gra tylko 10 sekund.
    Dodam jeszcze że radio uruchamia się bez kodu, a jest to oryginalne od mercedesa to chyba powinno być z kodem


    Za wszystkie podpowiedzi z góry wielkie dzięki

    Wojtek
  • Helpful post
    #2
    SlaweK
    Level 43  
    Napis PROD w tym radiu znaczy że radio nie widzi swojego auta po szynie CAN, można to obejść ale nie idealnie i nie pytaj jak tutaj gdyż nie jest to zgodne z regulaminem forum.

    SławeK
  • #3
    anetawojtek1
    User under supervision
    Dzięki SławeK za szybką odpowiedz, jeżeli jest tak jak mówisz to dobrze bo radio zostało kupione właśnie do oryginalnego samochodu tylko na stole tak się właśnie działo
    A czy wiesz czy te radia są kodowane?

    Wojtek
  • Helpful post
    #4
    djlj24
    Car audio specialist
    Po włożeniu do Merca powinno śmigać normalnie, tego modelu zrobić bez PROD łatwo się nie da - pozostaje emulator CAN.
  • #5
    anetawojtek1
    User under supervision
    Dzięki wszystkim za zainteresowanie tematem i podpowiedzi samochód będzie za parę dni i wszystko się okaże

    Pozdrawiam Wojtek